Elektroda.pl
Elektroda.pl
X
Metal Work Pneumatic
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ARISTON MBA 3832CI - nie włącza agregatu

gaspaccio 06 Lis 2013 17:33 3219 2
  • #1 06 Lis 2013 17:33
    gaspaccio
    Poziom 16  

    Usterka dotyczy lodówki Ariston MBA 3832CI.
    Wczoraj zamilkła, po powrocie do domu kontrolki się świeciły ale w środku było ciepło. Agregat i skraplacz chłodny
    Sprawdziłem kilka rzeczy. Agregat działa podpięty na krótko. Czuć że zaczyna chłodzić. Moduł sterujący wymontowałem, kondensator 3,3uF 400V lekko wybrzuszony, wymieniłem. Przetwornica startuje, napięcia wyjściowe mierzyłem na niektórych kondensatorach, (5V, -12V)
    Z tego co widzę to przekaźnik na płytce steruje właśnie agregatem, przekaźnik sprawny, tranzystor nim sterujący też (to jakiś PNP nie widać oznaczeń)
    Można regulować temperaturę pokrętłem i uruchamiać tryb freez, kontrolki reagują. Pomierzyłem czujniki, po płytce i stykach w złączu widać że są 3szt. Rezystancja każdego z nich to około 3,5kohm (nie wiem czy dobrze) Po podłączeniu lodówki do sieci po kilku sekundach słychać kliknięcie elektrozaworu.

    Nigdy nie słychać kliknięcia przekaźnika na płytce sterownika. Sterownik nie uruchamia przekaźnika, a co za tym idzie też agregatu.
    Jakieś pomysły?

    0 2
  • Metal Work Pneumatic
  • Pomocny post
    #2 06 Lis 2013 21:17
    frank 68
    Poziom 17  

    Niektóre z tych modułów miały 8 minutową zwłokę. Czy poczekałem ten czas?

    0
  • Metal Work Pneumatic
  • #3 07 Lis 2013 18:24
    gaspaccio
    Poziom 16  

    Agregat ruszył po kilku minutach, moja wina bo sprawdziłem wszystko a nie sprawdziłem instrukcji obsługi.
    Nie wiem z czego wynikło to że przestała działać, bo mimo uszkodzonego kondensatora przetwornica zdawała się działać, może była niestabilna i się sterownik zawiesił. W każdym razie dziękują za nakierowanie na rozwiązanie.

    0
  Szukaj w 5mln produktów