Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Seagate 1tb - barrakuda 7200.12 głośne stukanie

06 Nov 2013 19:19 2013 12
  • Level 9  
    Witam.
    Posiadam dysk Seagate st31000528as barrakuda 7200.12 1tb (dysk zewnętrzny usb) który do dzisiaj nie sprawiał mi żadnych problemów.

    Co się stało? – W momencie podłączenia napięcia pojawia się charakterystyczne wibrowanie urządzenia, ale po ok. 2 sek. następuje kilkakrotne wew. uderzenia tak jakby głowica wariowała z odczytem – nie wiem jak obrazowo mam to lepiej opisać. Po kilku sekundach efekt ustępuje, następuje kilkusekundowa cisza i ponownie następuje dziwny efekt. Nadmienię, że komputer nie wykazuje, że urządzenie jest podłączone pod gniazdo usb.
    Jedyna myśl, jaka nasuwa mi się, że przestała działać elektronika dysku – to tylko moje przypuszczenie.

    Proszę o pomoc, bo na dysku znajdują się bardzo cenne dla mnie dane.

    Z góry dziękuje za pomoc. Piotr
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 42  
    Jeśli jest możliwość można podłączyć dysk bezpośrednio - bez obudowy - i sprawdzić.
    Można nagrać - np telefonem - dźwięk 20-30s i zamieścić.
    BIOS wykrywa dysk?
    pingwin72 wrote:
    Jedyna myśl, jaka nasuwa mi się, że przestała działać elektronika dysku

    Raczej nie ale na tym etapie ciężko wyrokować.
  • Level 13  
    Dysk posiada uszkodzenie głowicy/ talerza.

    Quote:
    Proszę o pomoc, bo na dysku znajdują się bardzo cenne dla mnie dane

    Cenne dane zapisuje się na kilku nośnikach.
    Odzysk jest możliwy ale przygotuj się na B. duży wydatek.
  • Moderator of Computers service
    pingwin72 wrote:
    Nadmienię, że komputer nie wykazuje, że urządzenie jest podłączone pod gniazdo usb.

    Nie widzi go komputer w systemie czy w biosie również?.
  • Level 9  
    komputer nie rozpoznaje go w momencie normalnej pracy, w biosie nie wiem bo przyznam sie ze nawet nie wiem jak to mam sprawdzic.

    Dysk wyciagnolem z obudowy i podlaczylem bezposrednio do komputera, efekt jest ten sam.
  • Level 9  
    Tak za kazdym razem jak podlacze zasilanie pojawia sie ten efekt. Chcialbym dodac ze kiedys padł mi zasilacz który wymieniono mi w sklepie na inny uniwersalny. Dysk niby pracował bez problemów tylko w momencie wyłączenia zasilania i ponownego podłączenia zasilania nie chciał się uruchomić, trzeba było czekać conajmiej 15 minut. Wie może ktoś z szacownych kolegów ile mogę zapłacić za odzyskanie danych?
  • Level 9  
    nie widze sensu bo dysk dostaje szału w momencie podłączenia samego napiecia.
  • HDD and data recovery specialist
    pingwin72 wrote:
    nie widze sensu bo dysk dostaje szału w momencie podłączenia samego napiecia.

    Jakiego szału? Mój WD z awarią głowic dla przykładu.
  • Level 43  
    pingwin72 wrote:
    w biosie nie wiem bo przyznam sie ze nawet nie wiem jak to mam sprawdzic.

    Przeczytać to w instrukcji do swojej płyty głównej.
  • Level 9  
    mati211p wrote:
    pingwin72 wrote:
    nie widze sensu bo dysk dostaje szału w momencie podłączenia samego napiecia.

    Jakiego szału? Mój WD z awarią głowic dla przykładu.





    dokladnie taki jest dzwiek wydobywający się z dysku