Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie działa wyświetlacz radia w Renault Megane I - radio Philips

samuelknabeldorf 07 Lis 2013 20:00 6456 6
  • #1 07 Lis 2013 20:00
    samuelknabeldorf
    Poziom 9  

    Witam. Mam problem z wyświetlaczem, który nie działa i nie komunikuje się z radiem. Jakiś czas temu wszystko działało normalnie i bez problemu. Problem zaczął się pojawiać z chłodniejszymi dniami. Przestał świecić wyświetlacz i nie wiem gdzie mam szukać problemu. Czy wina radia czy wyświetlacza. Czy ktoś już walczył z tym problemem?

    3 6
  • #2 07 Lis 2013 20:01
    Błażej
    VIP Zasłużony dla elektroda

    Jesteś pewien, że to wyświetlacz, a nie podświetlenie?

    0
  • #3 08 Lis 2013 08:25
    samuelknabeldorf
    Poziom 9  

    jestem pewien że żaróweczki świecą w wyświetlaczu.

    Dodano po 5 [minuty]:

    na wyświetlaczu nie wyświetlają się zera i nie mogę wpisać kodu radia. Sprawdzałem wiązkę od wyświetlacza do radia i przerwy żadnej nie ma. Poprawiałem nawet w wyświetlaczu kostki(bo może zimne luty były)ale nic nie pomogło. Wyświetlacz podświetla się, ale nie wyskakują żadne cyfry. Oczywiście temperaturę i godzinę widać.

    1
  • #4 03 Kwi 2014 21:37
    demografik
    Poziom 10  

    Mam ten sam problem. Widać temperaturę i godzinę ale nie ma danych z radia. Nie widać też kodu więc tym bardziej trudno je uruchomić.
    Podświetlenie działa.

    2
  • #5 04 Kwi 2014 15:46
    samuelknabeldorf
    Poziom 9  

    W związku z tą informacją masz jakieś rozwiązanie? Niestety ja mam dalej nie rozwiązaną sprawę. Dalej nie wyświetla mi danych z radia i nie wiem jaka może być przyczyna.

    4
  • #6 04 Kwi 2014 21:32
    demografik
    Poziom 10  

    Niestety nic z tego.
    A dodatkowo nie działa też wtedy sterowanie pilotem przy kierownicy więc nie mogę też wpisać kodu i uruchomić w ogóle radia...

    1
  • #7 05 Kwi 2014 10:50
    samuelknabeldorf
    Poziom 9  

    pilot nie działa dlatego gdyż nie działa wyświetlacz. Tyle co doszedłem to, to że wiązka elektryczna idzie od radia do wyświetlacza, a od wyświetlacza idzie wiązka sterownika do pilota. Chcąc nie chcąc aby zadziałał pilon musi najpierw zadziałać wyświetlacz. Tylko problem zostaje taki czy jest walnięty wyświetlacz, czy coś z radiem.

    6