Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI GX660 - Załącza się, ale nie ma obrazu.

07 Lis 2013 23:17 4002 27
  • Poziom 12  
    Witam!
    Proszę o pomoc w sprawie tego laptopa, otóż zakupiłem go bez dysku, matrycy oraz zasilacza, dzisiaj dostarczono mi nowy zasilacz jakiś MyPower 19V 6.3A 120W (zamiennik niby) a dysk twardy przełożyłem ze swojego starego niedziałającego laptopa (Toshiba 250GB 7200RPM sprawna na 100%) był na nim zainstalowany Windows 7 Ultimate 64bit. Po wystartowaniu laptopa podłączyłem go poprzez HDMI do telewizora, wszystko ładnie ruszyło obraz pokazał się na telewizorze, ale podczas ładowania Windowsa zaciął się na "Starting Windows" i się zresetował (normalne, jeżeli system był instalowany na innym laptopie). Po ponownym uruchomieniu wszedłem do Biosa, żeby ustawić DVD jako pierwsze urządzenie, z którego ma botować, włożyłem płytę z Windowsem do napędu w celu wgrania świeżego sytemu i po zatwierdzeniu w Biosie, żeby zapamiętał ustawienia i zrestartował system już się nie włączył... Objawia się to tym, że nie ma obrazu, wiatrak się kręci, dioda sygnalizująca pracę dysku zapala się na 1 sekundę (wtedy słychać start dysku) i później nic się nie dzieje. W dodatku cały czas świeci mi się dioda "sleep" taki półksiężyc i nie mogę tej diody dezaktywować. Laptop reaguje na przyciski dotykowe umieszczone na panelu takie jak "turbo cooling" czy włączenie podświetlenia laptopa, oraz na kombinację klawiszy fn+F3 (wyłączenie touchpada). Próbowałem wystartować go bez płyty w napędzie, bez pamięci ram (działa przez 5 sekund i się wyłącza), robiłem reset CMOS i nic nie poskutkowało... Co to może być? Podaje specyfikacje:
    Intel Core i5 460m
    ATi mobility Radeon hd5870
    dysk: toshiba 250GB
    Zasilacz: MyPower 120W
    Pamięć: 2GB DDR3
  • Moderator - Komputery Serwis
    1Vegeta1 napisał:
    robiłem reset CMOS i nic nie poskutkowało

    W jaki sposób?.
  • Poziom 12  
    Poprzez wyjęcie baterii na płycie głównej.
  • Moderator - Komputery Serwis
    1Vegeta1 napisał:
    W dodatku cały czas świeci mi się dioda "sleep" taki półksiężyc i nie mogę tej diody dezaktywować.

    Próbowałeś kombinacją klawiszy FN?.
    Wyjmij baterię od bios'a na 20 minut i włóż ponownie.
  • Poziom 12  
    Tak fn+F12 według obrazka na klawiszu (Zzz) powinno go obudzić, jednak bez skutku. Zobaczę jak z tą baterią będzie.

    Dodano po 25 [minuty]:

    Niestety nie pomogło...
  • Poziom 31  
    Pomiary napięć na płycie wykonasz? zasilacz sprawdzony pod obciążeniem?
  • Poziom 12  
    Nie mam odpowiedniej wiedzy do wykonania pomiarów :cry: Ale zasilacz to nówka na 2 letniej gwarancji jest, mógł tak nawalić odrazu po 1 uruchomieniu?

    Dodano po 35 [minuty]:

    Jutro dam zasilacz do sprawdzenia znajomemu elektrykowi. Dodam też, że gdy zostawie laptopa włączonego na dłużej to wszystko się normalnie grzeje tzn wiatrak wydmuchuje ciepłe powietrze zarówno od procesora jak od grafiki. Wcześniej kontrolka dysku migała praktycznie cały czas a teraz tylko mignie na sekunde i to wszystko.
    Teraz sprawdziłem jak się uruchomi bez baterii w płycie i uruchamia się TAK SAMO, czyli może to być taka błahostka jak padnięta bateria?

  • Spec od komputerów
    Na początek do przeprogramowania bios, a jeśli nie pomoże prawdopodobnie grafika do wymiany - ale to wymaga zdiagnozowania.
  • Poziom 12  
    A jak przeprogramować BIOS nie mając obrazu na ekranie?

  • Spec od komputerów
    Programatorem.
    Trzeba wylutować kość, zaprogramować i wlutować.
    Z moich doświadczeń z tym modelem większość to bios.
  • Poziom 12  
    A ile takie przeprogramowanie BIOS'u może kosztować?

  • Spec od komputerów
    Zapytaj w okolicznych serwisach - zazwyczaj od 50 PLN jeśli zlecasz wyłącznie zaprogramowanie biosu. Jeśli potrafisz wylutować i wlutować kość to zaprogramowanie pewnie kilkanaście PLN (w mojej okolicy widziałem po 12PLN).
  • Poziom 12  
    OK... A to, że laptop zachowuje się tak samo z baterią w płycie głównej jak i bez niej może być spowodowane jej rozładowaniem?

  • Spec od komputerów
    Właściwie to nie wiesz jak się zachowuje płyta (co dokładnie się na niej dzieje) - karta POST być może pokazałby różnice w zachowaniu.

    Podłącz jeszcze pod telewizor i/lub monitor z odłączoną matrycą i sprawdź czy pojawi się obraz.

    Niewykluczone, że kupiłeś egzemplarz z grzaną grafiką...
  • Spec od komputerów
    1Vegeta1 napisał:
    OK... A to, że laptop zachowuje się tak samo z baterią w płycie głównej jak i bez niej może być spowodowane jej rozładowaniem?

    O której baterii mówisz?
  • Poziom 12  
    Mam na myśli baterię CMOS. Po jej wyjęciu laptop zachowuje się tak samo.
  • Spec od komputerów
    1Vegeta1 napisał:
    Mam na myśli baterię CMOS. Po jej wyjęciu laptop zachowuje się tak samo.

    Napięcie jej zmierzyłeś?
  • Poziom 12  
    Nie mam jak, ale jeśli laptop zachowuje się tak samo z nią lub bez niej to może padnięta jest? Bo problem wystąpił gdy zapisałem ustawienia w BIOS'ie żeby w pierwszej kolejności bootował z DVD...
  • Spec od komputerów
    Wymień bateryjkę jeśli nie pomoże programator i przeprogramowanie kości.

  • Spec od komputerów
    Możesz wymienić - nie kosztuje wiele.
    Jeśli nawet nie masz czym zmierzyć napięcia baterii - dla własnego i laptopa dobra zanieś go do serwisu.
    To co mogłeś zrobić bez podstawowego sprzętu już zrobiłeś.
  • Poziom 12  
    Oprócz zmiany baterii, która może być ostatnią szansą na tanie przywrócenie do życia... Jeżeli to nie wypali to oddam go na diagnozę.
  • Poziom 12  
    Po zmianie baterii to samo... Zauważyłem też, że gdy laptop ma podłączoną baterię (nie tą na płycie głównej tylko do zasilania laptopa) i przycisnę POWER to laptop włącza się na 0.5 sekundy i się wyłącza i po 3 sekundach sam normlnie startuje, bez baterii to nie występuje. Zasilacz został sprawdzony i działa prawidłowo... Możliwe jest, że 120W to za mało dla tego laptopa?

  • Spec od komputerów
    To wejdź w bios, zapisz ustawienia i sprawdź czy od razu wystartuje.
    Bateria jest poprawnie ładowana?
    Poszukaj oryginalnego zasilacza - np. w sklepach internetowych, portalach aukcyjnych i porównaj parametry - będziesz wiedział czy jest wystarczający.

    1Vegeta1 napisał:
    Zasilacz został sprawdzony i działa prawidłowo...
    - pod obciążeniem?
  • Poziom 12  
    Nie znam się na elektryce, jak powiedział, że działa dobrze to zabrałem go :| Jak go spotkam to się zapytam. Dioda baterii na panelu ciągle świeci się na pomarańczowo (laptop na bateri nie wstaje zero reakcji), a kiedy odłącze baterię i podłącze ją znowu to i wystartuje laptopa (z podłączonym zasilaczem) to dioda baterii mignie 3 razy na niebiesko i znowu się ciągle świeci na pomarańczowo... Zauważyłem, że procesor się dość mocno grzeje kilka minut po starcie a karta grafiki prawie wogóle.

    Dodano po 1 [godziny] 6 [minuty]:

    Dodaje film, w którym pokazuje co działa a co nie w laptopie. https://filmy.elektroda.pl/55_1384277880.flv Gdy sie da głośniej słychać jak dysk startuje...
  • Poziom 12  
    Znalazłem pod kartą sieciową uszkodzenie płyty (takie 2 małe rezystorki sie "roztopiły") Laptop trafił już do serwisu...
  • Poziom 12  
    Witam ponownie!
    Laptop do tej pory nie działa, Był już w 3 serwisach i w żadnym nic nie zrobili. Wiele razy wskazywałem miejsce uszkodzenia na płycie głównej, ale najwyraźniej nikt nie był tym zainteresowany. Objawy takie jak w pierwszym poście, czyli startuje, brak obrazu, reaguje na przyciski z panelu takie jak turbo cooling (Zwiększanie obrotów wiatraka) czy włączanie i wyłączanie podświetlenia laptopa. Z klawiatury działa kombinacja klawiszy odpowiedzialna za blokade touchpada. Dlatego zrobiłem najdokładniejsze zdjęcia jakie mogłem zrobić miejsca usterki, które za każdym razem wskazywałem pracownikom serwisu. Czy da się z tym cos jeszcze zrobić? W najgorszym stanie jest element zasnaczony na pierwszym zdjęciu czerwoną linią, ponieważ trzyma sie płyty głównej tylko prawą stroną, z lewej strony jest urwany. MSI GX660 - Załącza się, ale nie ma obrazu. MSI GX660 - Załącza się, ale nie ma obrazu.
  • Poziom 9  
    Mam taki sam problem. Udało Ci się go jakoś rozwiązać? Pozdrawiam
  • Poziom 31  
    1Vegeta1 napisał:
    Czy da się z tym cos jeszcze zrobić?

    Widać niezłą masakrę po jakimś rzeźniku ,raczej niemożliwe doprowadzić to do stanu fabrycznego ale można próbować, uszkodzony kondensator można wymienić przede wszystkim oczyścić miejsce rzeźni i potem zdjęcie