Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pralka Indesit WG 522 TXU , proszę o porade

apolka 08 Lis 2013 10:35 2808 11
  • #1 08 Lis 2013 10:35
    apolka
    Poziom 6  

    Pralka kilkunastoletnia, ale może coś poradzicie. Ostatnio były problemy z włączeniem, pomagało stukanie w drzwiczki; przestało pomagać to wymieniłam blokadę. Efekt - pralka nabrała wody i cisza, nie działa na żadnym programie. Łożysko wymienione 5 lat temu.
    Szukać przyczyny czy kupić nową?

    0 11
  • #2 10 Lis 2013 20:23
    Artek_łódź
    Poziom 17  

    Witam dopiero co przerabiałem podobny problem ze swoją pralką, może będę w stanie pomóc :D Na początku proszę sprawdzić działanie nowej blokady. Niech pralka nabierze wody - proszę spróbować otworzyć drzwi. Jeśli się to uda - coś jest nie tak z nową blokadą i dlatego pralka nie rusza - może jest źle podłączona? Jak nie można otworzyć drzwi to czy słychać aby programator (silniczek) w ogóle pracował? Czy przestawianie pokrętła programatora daje jakiś efekt? Czy można wypompować wodę z pralki? Jeśli rozebrała Pani obudowę (chociaż górną pokrywę) to proszę sprawdzić czy po napełnieniu bębna wodą silnik choć na sekundę chce zakręcić.

    -1
  • #3 11 Lis 2013 19:00
    apolka
    Poziom 6  

    Witam! Dziękuje za zainteresowanie problemem.
    Wymiana blokady wpłynęła jedynie na to, że drzwi blokują się prawidłowo. Silnik słychać tylko jak włączam wypompowanie wody, tzn., bęben drgnie a potem pstryk i koniec. Na innych programach zero reakcji. Dziwne jest to, że nabieranie wody i próba wypompowania odbywa się nawet bez zamkniętych drzwi ( oczywiście na odpowiednim programie). Na elektryce nie bardzo się znam więc nie wiem jak sprawdzić połączenia.
    Pozdrawiam.

    0
  • #4 11 Lis 2013 23:14
    Artek_łódź
    Poziom 17  

    Czy blokada drzwi jest nowa czy używana? Możliwe, że problem ten jest wynikiem źle pracującego elektrozaworu - mógł się zaciąć. Na początek dobrze byłoby wymontować i sprawdzić działanie hydrostatu. W mojej pralce był dokładnie taki sam problem: pralka po nabraniu wody stała w miejscu. Dopiero sprawdzenie hydrostatu spowodowało, że pralka odżyła. A czy silniczek programatora pracuje prawidłowo? Powinno się dać słyszeć ciągłe cykanie.

    0
  • #5 12 Lis 2013 09:17
    apolka
    Poziom 6  

    Blokada jest nowa. Nie słychać cykania programatora na innych programach. Nie znam się, ale czy hydrostat ma coś wspólnego z pracą silnika i na czym polega sprawdzenie?

    1
  • #6 12 Lis 2013 10:49
    Artek_łódź
    Poziom 17  

    Jeśli silniczek programatora nie pracuje, wymontowany i podłączony pod zasilanie sieciowe (230V - ostrożnie!) nie działa - należy go wymienić. Natomiast jeśli silniczek działa tylko na niektórych ustawieniach programatora to sprawcą może być sam programator. Odnośnie hydrostatu to on kontroluje poziom wody w zbiorniku. Jeśli jest za mało - następuje dolewanie wody. Jeśli nie działa on prawidłowo (zawiesił się) to pralka nie ruszy dalej. To właśnie jego sprawdzenie ożywiło moją pralkę, nie wiem czy to przypadek ale pralka miała dokładnie takie same objawy (wcześniej sprawdziłem praktycznie całą pralkę) i dopiero jak ruszyłem hydrostat pralka zaczęła działać prawidłowo. Sprawdzenie jest bardzo proste. Wystarczy odczepić pary kabelków (warto zapisać sobie ich kolejność aby nie pomylić się potem w ich łączeniu) oraz gumową rurkę - proszę dmuchnąć w hydrostat w miejscu gdzie jest podłączona do niego ta rurka. Jeśli podczas dmuchania da się słyszeć takie pyknięcie i jak się przestanie dmuchać słychać je ponowne - hydrostat jest sprawny. Można również potrudzić się o sprawdzenie, czy wężyk łączący zbiornik z hydrostatem jest drożny. Wtedy trzeba dmuchnąć w rurkę i sprawdzić czy powietrze wychodzi po stronie bębna.

    0
  • #7 12 Lis 2013 14:17
    apolka
    Poziom 6  

    - może sprawdzmy czy dobrze podpięłam przewody do blokady. Są 3 przewody: czerwony i dwa brązowe, jeden z brązowych ma czerwoną końcówke, pozostałe białą. Na blokadzie są oznaczenia; C, 0 i L. Na C dałam czerwony przewód, na 0 brązowy i na L brązowy z czerwoną końcówką. Próbowałam sprawdzić w postach, niestety takiego zestawu kolorów przewodów nie znalazłam.
    ps. dziękuje za wyrozumiałość

    Dodano po 48 [minuty]:

    - hydrostat sprawdzony, jest sprawny.

    0
  • #8 12 Lis 2013 18:31
    Artek_łódź
    Poziom 17  

    W mojej pralce podłączenie wygląda zupełnie inaczej (wtyczka w blokadzie uniemożliwia błędne podłączenie), ale proszę spróbować podłączyć kable według tego zdjęcia:

    pralka Indesit WG 522 TXU , proszę o porade

    Według niego, patrząc z góry na blokadę, przewody powinny być podłączone:

    Brązowy z czerwoną osłonką, czerwony z białą osłonką, brązowy z białą osłonką.

    0
  • #9 12 Lis 2013 20:58
    apolka
    Poziom 6  

    - spróbowałam wszystkich opcji ale tylko na tej jak pisałam wyżej, pralka przejawia oznaki życia ( czyli pobiera wodę i próbuje wypompować, co też jej się nie udaje. Pokusiłam się i wyjęłam programator, ale jedyne co byłam w stanie zrobić to wyjąć kostki z przewodami, na więcej się nie odważę. Niby wszystko wygląda o.k, styki czyste, ale jeśli coś "poszło" to przecież w środku. Jednym słowem poddaje się, więcej nie jestem w stanie sprawdzić. Jedyne co nie daje mi spokoju, to zachowanie pralki przed zepsuciem / nie chciała "zaskoczyć" to popukałam w drzwi i pomagało i nie rozumiem jak to się ma do innych usterek. Pozdrawiam i duże dzięki za pomoc. Zaproszę pana od pralek, muszę się dowiedzieć co jest nie tak. Napisze o tym, bo to chyba jeszcze nie rozwiązana zagadka, może ktoś skorzysta.

    0
  • #10 12 Lis 2013 21:53
    Artek_łódź
    Poziom 17  

    Również jestem ciekaw co jest kluczem do rozwiązania tego problemu. Ale jeśli pukanie miało bezpośredni wpływ na działanie pralki to może faktycznie to kwestia blokady drzwi? Może w samej blokadzie kable są na swoich miejscach ale te 1-2, które biegną do przełącznika, już nie? Może tam jest pomyłka. A czy ma Pani jeszcze tą starą blokadę? Można spróbować przełożyć je ponownie, sprawdzić i porównać zachowania. Nie można również wykluczyć uszkodzenia któregoś z przewodów od blokady. A czy jak pralka próbuje wypompować wodę to słychać, że pompa działa, czy po prostu nic się nie dzieje? Może do bębna (a dokładniej pod) dostał się jakiś przedmiot i blokuje silnik? Czy jak porusza Pani bębnem (gdy pralka jest niepodłączona) to wyczuwalny jest jakiś opór ? I jeszcze zastanawia ten silniczek programatora. Bez niego pralka nawet jak zadziała to właśnie z podobnymi objawami jak Pani opisuje.

    0
  • #11 15 Lis 2013 19:01
    apolka
    Poziom 6  

    Witam!
    - wpisuję "elektroda.pl" na listę moich ulubionych lektur!!!
    - właśnie załadowałam trzecią partie prania do pralki ( jak ma paść to ją chociaż wykorzystam do końca).
    Jutro ma przyjść pan od pralki, więc zrobiłam ostatnie podejście, po przestudiowaniu mojej "ulubionej lektury" (wiadomo, kobieta upartą jest...)
    1. Przewody do blokady: moja blokada działa przy takim podłączeniu; patrząc na Pana blokadę od lewej strony przewód brązowy z białą osłonką, czerwony z białą osłonką i brązowy z czerwona osłonką.
    2. Po przeczytaniu niezliczonej ilości postów, rozebrałam drzwiczki i robiłam próby ze sprężynką( ściskałam albo rozszerzałam). Po trzecim ustawieniu pralka ożyła. Reasumując; miałam nie w tej kolejności włożone kable ( ale to jeszcze nie uruchomiło pralki) + odpowiednie przygięcie sprężynki ( to by tłumaczyło dlaczego pomagało stukanie w drzwiczki).
    Piszę post i biegam sprawdzać czy działa. Jest o.k., ( do pana od pralki zadzwonię jutro, ciągle mi trudno uwierzyć, że pierze).
    Duże dzięki Panu z Łodzi za zainteresowanie i pomoc, serdecznie pozdrawiam ( mam duży sentyment do tego miasta, bo byłam jego mieszkanką).

    0
  • Pomocny post
    #12 16 Lis 2013 13:43
    Artek_łódź
    Poziom 17  

    Cieszę się, że choć trochę mogłem pomóc. Oby pralka działała bez problemów.
    Pozdrawiam!

    0