Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba C660D-13Q - Brak obrazu na matrycy, na monitorze ok.

Mati1259 09 Lis 2013 14:37 1641 9
  • #1 09 Lis 2013 14:37
    Mati1259
    Poziom 9  

    Witam serdecznie :)

    Mam dość dziwny problem, otóż pewnego dnia włączyłem laptopa i po wciśnięciu przycisku zasilania nic nie wyświetla, zero obrazu (próbowałem metod z latarką - nic nie ma, sprawdzałem również taśmę od strony płyty i matrycy - są dobrze podłączone). Po podłączeniu do monitora zewnętrznego obraz się wyświetla poprawnie. Stało się to po prostu z dnia na dzień, poprzedniego dnia wszystko powyłączałem tak jak należy, nigdy wcześniej nic takiego mi się nie przytrafiło.

    Dane techniczne:


    Procesor
    Typ : Procesor AMD E-240
    Częstotliwość taktowania : 1.5 GHz
    Pamięć podręczna drugiego poziomu : 512 KB

    Pamięć systemowa
    Niestandardowa : 3072 MB
    Możliwość rozszerzenia do : 8,192 MB
    Technologia : DDR3 RAM (1066 MHz)

    Ekran
    Rozmiar : 15,6 cala (39,6 cm)
    Typ : Wyświetlacz TFT Toshiba TruBrite® HD o wysokiej jasności i proporcjach 16: 9 z podświetleniem LED
    Rozdzielczość wewnętrzna : 1366 x 768

    Karta graficzna
    Typ : Procesor AMD E-240 APU z kartą graficzną AMD Radeon™ HD 6310
    Ilość pamięci : do 957 MB pamięci wspólnej przy zainstalowanych 2 GB pamięci systemowej i do 3343 MB przy 8 GB pamięci systemowej (w preinstalowanym 64-bitowym systemie operacyjnym)
    Typ pamięci : Wspólna

    Wewnętrzne tryby wideo
    Obsługiwane są następujące wewnętrzne tryby wideo: :
    Rozdzielczość : 1 366 x 768

    Maks. parametry zewnętrznych trybów wideo
    Maks. rozdzielczość : 2 048 x 1 536
    Maks. częstotliwość odświeżania : 100 Hz
    Rozdzielczość bez przeplotu przy maks. częstotliwości odświeżania : 1 600 x 1 200

    Akumulator
    Technologia : Litowo-jonowy
    Maksymalny czas pracy : Do 6 godz. 15 min (Mobile Mark™ 2007)

    Zasilacz prądu przemiennego
    Napięcie wejściowe : zasilacz prądu przemiennego z funkcją automatycznego wykrywania napięcia zasilania (100/240 V), do użytku na całym świecie
    Napięcie wyjściowe : 19 V
    Prąd wyjściowy : 2.37 A

    Parę zdjęć:
    Toshiba C660D-13Q - Brak obrazu na matrycy, na monitorze ok.
    Toshiba C660D-13Q - Brak obrazu na matrycy, na monitorze ok.
    Toshiba C660D-13Q - Brak obrazu na matrycy, na monitorze ok.

    Z góry dzięki za pomoc :)

    0 9
  • Mitronik
  • #2 09 Lis 2013 15:51
    boro1234567
    Spec od komputerów

    Potrafisz wykonać diagnostykę płyty, pomiary?

    0
  • Mitronik
  • #3 09 Lis 2013 16:02
    Mati1259
    Poziom 9  

    Hmm, przyglądałem się płycie głównej, nie ma na niej żadnych niepokojących objawów. Co do pomiarów, nie mam do tego sprzętu niestety :/

    0
  • #4 09 Lis 2013 17:22
    boro1234567
    Spec od komputerów

    Mati1259 napisał:
    Hmm, przyglądałem się płycie głównej, nie ma na niej żadnych niepokojących objawów. Co do pomiarów, nie mam do tego sprzętu niestety :/

    Dobry serwis niestety.

    0
  • #5 09 Lis 2013 19:12
    Mati1259
    Poziom 9  

    boro, dlaczego tak sugerujesz od razu?

    0
  • #6 09 Lis 2013 19:19
    boro1234567
    Spec od komputerów

    Mati1259 napisał:
    boro, dlaczego tak sugerujesz od razu?

    Co jesteś w stanie zrobić?
    Jaki sprzęt do diagnostyki płyt posiadasz?

    0
  • #7 10 Lis 2013 20:11
    spienty1
    Poziom 10  

    Przyczyn takiego efektu może być kilka: Uszkodzony inwerter matrycy, uszkodzony jeden kanał grafiki na płycie głównej lub gragiki jeśli jest wpinana, tasiemka która podaje sygnały do matrycy. Ja bym stawiał na dwie pierwsze opcje, ale bez oględzin to trudno to ocenić.

    0
  • #8 10 Lis 2013 20:33
    boro1234567
    Spec od komputerów

    [quote="spienty1" Uszkodzony inwerter matrycy [/quote]
    Przeczytaj pierwszy post.

    0
  • #9 11 Lis 2013 09:51
    lisek
    Spec od monitorów

    A nie masz tego notebooka czasem na Gwarancji ?

    Te APU E-240 z wbudowana grafika od ATI , sa "trochę problematyczne" _padają.
    Nie wiem jaka masz motherboard w tej Toshibie , czy na niej nie ma dodatkowej grafiki i czty w Bios nie ma opcji wył./włącz. jej.

    Z tego opisu Link_wynika, że nie ma

    0
  • #10 11 Lis 2013 18:33
    Mati1259
    Poziom 9  

    Co do gwarancji, skończyła się w kwietniu tego roku.

    Problem rozwiązany - uszkodzona tasiemka łącząca matrycę z płytą główną (mierzone multimetrem - okazało się, że kabelki są porozrywane we wtyczce przy matrycy). Dzięki wszystkim za pomoc :)

    0