Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV LG 42LF75 - Brak wyj.cyfr.audio - brak dostępu.

bubrb 10 Lis 2013 09:30 6468 18
  • #1 10 Lis 2013 09:30
    bubrb
    Poziom 9  

    Krótko - tv jest wyposażone w wyjście cyfrowe audio (optyczne) - po włożeniu kabla kabel świeci...
    W Menu TV....ustawienia audio - opcja "wyj.cyfr.audio" - jest, ale jest niedostępne -szare.

    Telewizor „LG” 42LF75 - podłączam do telewizora zewnętrzne urządzenia za pomocą kabli HDMI....
    Następnie z telewizora z wyjścia AUDIO OPTI prowadzę kablem optycznym do Kina LH-T751..... na kinie uruchamiam AV OPTI..... i nie ma dźwięku.... ?!

    Dodam tylko, że bezpośrednie podłączenie kina z urządz. zew. przy pomocy kabla opti - i wszystko działa OK.

    Dziękuję za pomoc....

    0 18
  • #2 10 Lis 2013 22:38
    anmedia
    Poziom 39  

    Zobacz czy nie ma w opcjach wyprowadzen HDMI - opcja audio HDMI - SPDIF.

    0
  • #3 11 Lis 2013 03:14
    Polon_us
    Poziom 40  

    Cytat z instrukcji tego telewizora:

    1 - Podłącz jeden z końców kabla optycznego do
    portu cyfrowego wyjścia audio (optycznego) w
    telewizorze.
    2 - Podłącz drugi koniec kabla optycznego do
    cyfrowego wejścia audio (optycznego) w
    urządzeniu audio.
    3 - W menu AUDIO ustaw opcję “Głośnik telewizora
    wyłączony” (-> str.78)
    .


    Powodzenia :)

    0
  • #4 11 Lis 2013 10:27
    bubrb
    Poziom 9  

    "...Zobacz czy nie ma w opcjach wyprowadzen HDMI - opcja audio HDMI - SPDIF.." ............... i ???


    Instrukcja jest mi znana..... przy czym powtórzę..... MENU telewizora:

    MENU > AUDIO > i mamy do dyspozycji 4 opcje ustawień audio, m.in. "Cyf.wyj.audio"...... i nie można włączyć zakładki "Cyf.wyj.audio" bo jest szara=niedostępna.... jest widoczna, ale nie można jej uruchomić...

    nawet kiedy zrobię "Głośniki TV wyłączone"

    0
  • #5 11 Lis 2013 11:37
    Polon_us
    Poziom 40  

    Hmm, cóż ...

    Sprawdziłbym jeszcze dwie rzeczy:
    - czy telewizor pracuje w trybie cyfrowym - znalazłem gdzieś informację, że w trybie analogowym te wyjście jest wyłączane i menu jest wtedy niedostępne.
    - również funkcja Simplink ma wpływ na pracę tego wyjścia. O ile jest włączona, dla celów testowych możnaby ją wyłączyć.

    0
  • #6 11 Lis 2013 11:58
    anmedia
    Poziom 39  

    Polon_us to jest LG, wiec wszystko jest mozliwe w tej marce. Dla mnie jest to o tyle dziwne, ze w tej chwili wyjscie SPDIF telewizorow jest tak oczywiste, ze opcje jego wlaczenia/wylaczenia sa niedostepne u wielu producentow. Po prostu ma dzialac caly czas. Jedynie w opcjach masz mozliwosc wyboru PCM lub Dolby Digital. Bez wzgledu na opcje ktora wybierasz dzwiek powinien wychodzic wyjsciem cyfrowym.

    Dodano po 12 [minuty]:

    W instrukcji na stronie 25 wyraznie jest napisane, aby dzwiek byl dostepny na wyjsciu cyfrowym glosniki TV musza byc wylaczone. Oczywiscie nie opcja "mute" a w menu nalezy wybrac "TV glosniki - Wyl". Jezeli to nie dziala, proponuje skontaktowac sie z serwisem.

    0
  • #7 11 Lis 2013 19:51
    bubrb
    Poziom 9  

    Nie wiem, czy się powiodło....
    Ale generalnie chciałem pokazać, że nie ma dostępu do "Cyfr.wyj.audio"

    Zaś na drugim foto - Tył pokazuję:
    1 - wejście polsat cyfrowy
    2 - PSP
    3 - wyjście optyczne do Kina....


    TV LG 42LF75 - Brak wyj.cyfr.audio - brak dostępu. TV LG 42LF75 - Brak wyj.cyfr.audio - brak dostępu.

    0
  • #8 11 Lis 2013 20:23
    anmedia
    Poziom 39  

    A w menú "TV Glosniki" masz wylaczone glosniki?

    0
  • #9 11 Lis 2013 20:55
    bubrb
    Poziom 9  

    Tak... mam wyłączone "Głosniki TV" - "Wył"

    0
  • #10 12 Lis 2013 06:11
    Polon_us
    Poziom 40  

    Hmm, póki co, nie doczekałem się informacji, czy wyłączenie Simplink coś dało.

    Na sieci znalazłem gdzieś informację, że szwankujące gniazdo słuchawkowe może spowodować taki efekt. Autor tego wpisu sugerował włożyć i wyjąć wtyczkę słuchawek parę razy.

    I na koniec, może spróbować przywrócić telewizor do ustawień fabrycznych czyli reset?

    Więcej pomysłów nie mam.

    0
  • #11 12 Lis 2013 08:46
    grubs
    Poziom 32  

    "This function is not displayed in the Analog mode" - dotyczy digital audio out
    Cytat z instrukcji TV.
    Wygląda na to że twój TV pracuje w trybie analogowym. Co jest źródłem sygnału i jak jest podłączone?
    Pisałeś że łączysz przez HDMI a wygląda jakbyś łączył poprzez euro.

    Kolega Polon_us jak widać niżej już o tym pisał. Gdzieś mi to umknęło przy przeglądaniu postów.

    0
  • #12 12 Lis 2013 08:50
    Polon_us
    Poziom 40  

    grubs napisał:
    Wygląda na to że twój TV pracuje w trybie analogowym.


    Polon_us napisał:
    Sprawdziłbym jeszcze dwie rzeczy:
    - czy telewizor pracuje w trybie cyfrowym - znalazłem gdzieś informację, że w trybie analogowym te wyjście jest wyłączane i menu jest wtedy niedostępne.


    Wpis#5

    0
  • #13 12 Lis 2013 11:10
    bubrb
    Poziom 9  

    Podsumowanie:

    Podłączone urządzenia:
    1. Polsat Cyfr. Samsung - złączem HDMI
    2. PlayStation - złączem HDMI

    Tak jak na fotce - nr 1 PolSat...... nr 2 PSP.

    TV LG 42LF75 - Brak wyj.cyfr.audio - brak dostępu.

    Ustawienia w opcjach TV:
    - głośniki TV - Wył.
    - SIMPLINK - WYŁ.

    W dalszym ciągu - "Cyfr.wyj.audio" - niedostępne....

    Czy powodem może być włożona z tyłu telewizora wtyczka EURO AV1 ?! wydaje się, że nie...

    W załaczeniu fotki ustawień:
    TV LG 42LF75 - Brak wyj.cyfr.audio - brak dostępu. TV LG 42LF75 - Brak wyj.cyfr.audio - brak dostępu. TV LG 42LF75 - Brak wyj.cyfr.audio - brak dostępu. TV LG 42LF75 - Brak wyj.cyfr.audio - brak dostępu.



    Dodam tylko, że mam go (TV) od 2007 roku... i nigdy nie wpadłem na pomysł podłączenia kablem opti...... dopiero teraz... i okazuje się, że niemożliwe.....no cóż....

    0
  • #14 12 Lis 2013 12:39
    _cheetah_
    Poziom 37  

     
    A przejrzyj dokładnie instrukcję obsługi lub zadzwoń do serwisu, bo odbiorniki TV zwykle wystawiają dźwięk po SPDIF tylko w przypadku odbioru sygnałów z anteny / kablówki (ew. SAT, jeśli mają taki moduł), natomiast nie wystawiają zwrotnie cyfrowego audio z wejść z rządzeń zewnętrznych (takie rzeczy to z HDMI ARC).

    0
  • #15 12 Lis 2013 13:15
    grubs
    Poziom 32  

    Mi jeszcze przyszło do głowy to (pewnie już to robiłeś): użyj przycisku A/D na pilocie.
    Ustawia on tryb digital i analog. Może przez to że jest włączona wtyczka euro po włączeniu standby ustawia się on w tryb analog. Jak to nie podziała to odepnij wtyczkę euro i wybierz mode digital.
    Napisz co się pokazuje przy wciśnięciu sound na pilocie przy podłączonym dekoderze przez hdmi i odpiętą wtyczką euro.

    0
  • #16 12 Lis 2013 13:50
    anmedia
    Poziom 39  

    _cheetah_ napisał:
    bo odbiorniki TV zwykle wystawiają dźwięk po SPDIF tylko w przypadku odbioru sygnałów z anteny
    Nie, kolego, myslisz sie. Dzwiek na wyjsciu cyfrowym powinien byc zawsze. To wlasnie na wyjsciu analogowym - eurozlacze - moga i w wielu przypadkach sa problemy z uzyskaniem dzwieku. Co do wyjscia cyfrowego, ktore powinno byc zawsze (LG to ewenement, gdzie co model to inne rozwiazanie) aktywne, mozna jedynie znalezc pewne roznice co do typu wysylanego dzwieku. Moze byc ylacznie 5.1 ze stacji telewizyjnych a z innych jak np pendrive czy DVD bedzie wypuszal wylacznie 2.0 (wszystko zalezy od modelu i marki TV - to byl przyklad). Ale zawsze powinien byc.

    0
  • #17 29 Lis 2013 21:09
    bubrb
    Poziom 9  

    Witajcie....

    Po czasie, zrobiłem tak - do operacji użyto trzech urządzeń - PS3, TV LG oraz Kino dom.LG., wykonano:

    1. podłączyłem kablem OPTI Kino z PS3 - kino odtwarzało dźwięk z PS3.
    2. podłączyłem kablem HDMI PS3 z TV- TV odtworzył dźwięk dźwięk PS3.
    3. kablem HDMI - podłączyłem PS3 z TV... następnie kablem OPTI połączyłem TV z Kinem..... następnie wykonałem wszystkie opcje wskazane przez kolegów w powyższych postach..... wyłączyłem głośniki TV, włączałem i wyłączałem SIMPLE... dałem reset ustawień TV na fabryczne.... i nic.

    Jedyne, czego się dowiedziałem, do to, że po ustawieniu SIMPLE Wł. - w momencie wyłączania TV, PS3 samoczynnie również się wyłączał.... sprawdzałem tę opcję z dekoderem polsatu - i w tym przypadku nie zadziałał....

    Cóż.... pozostaje siekiera.. :)

    Proszę jeszcze tylko o inną odpowiedź... jakim kablem podamy lepszy jakościowo dźwięk... kablem Euro...czy kablem SPIDIF (dwa chinche).... !?

    Dziękuję wszytskim za pomoc i zaangażowanie... cóż do mojego TV korby nie dołączyli...a powinni :))))

    0
  • #18 29 Lis 2013 21:12
    anmedia
    Poziom 39  

    bubrb napisał:
    czy kablem SPIDIF (dwa chinche).... !?

    Chmmm, dwa chinche ?!

    0
  • #19 30 Lis 2013 00:20
    bubrb
    Poziom 9  

    oki...oki...pomyliłem....to nie chinch... i jest tylko pojedynczy...

    0