Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Flash zacina się w przeglądarkach na silnikach Chrome

iamtheone 10 Nov 2013 15:43 3570 6
  • #1
    iamtheone
    Level 26  
    Jestem użytkownikiem systemu Linux Mint. Do przedwczoraj używałem przeglądarki "Chromium". Niestety od jakiegoś czasu za każdym prawie razem, gdy chciałem włączyć jakiś filmik na Youtubie widziałem szare tło i napis "film niedostępny". Początkowo myślałem, że to YT ma jakieś problemy, jednak na innym komputerze w domu serwis działał poprawnie. Spróbowałem więc odpalić u siebie na Firefoxie - wszystko działa poprawnie, ale Firefox mi nie odpowiada wole przeglądarki na silniku Chrome`a, więc postanowiłem dokonać reinstalacji Chromiuma. Problem pozostał. Zainstalowałem więc Google Chrome - trochę lepiej, ale dalej nie działa jak potrzeba. Tzn. dźwięk działa zawsze, a obraz raz jest ok (chodzi płynnie), a raz mam opóźniony pokaz slajdów. Próbowałem włączać i wyłączać "przyspieszanie sprzętowe" - nie było różnicy. Sprawdziłem więc wersje flasha na trzech przeglądarkach. Okazało się, że Firefox ma wersję 11.2, a obie przeglądarki na silniku Chrome mają 11.9 . Zainstalowałem więc flasha 11.2 z repozytorium Debiana - co nic nie zmieniło. Zawsze filmiki odpalam w 360p, a ten komputer na Firefoxie spokojnie ciągnie w 720p, więc sprzętowo jest wszytko ok. Ma ktoś jakiś pomysł co zrobić, aby na przeglądarkach Chrome lub Chromium prawidłowo działał Flash?
    Pozdrawiam
  • #2
    mati211p
    HDD and data recovery specialist
    Po prostu myślę że jest słabsza konfiguracja sprzętowa a że Chrome jest bardziej obciążającą przeglądarką niż FF stąd na FF działa a na chrome już nie. Podaj konfigurację sprzętową PC.
  • #3
    iamtheone
    Level 26  
    Źle myślisz, bo raz na chromie działa poprawnie a raz jest pokaz slajdów, jakby komputer był za słaby to za kazdym razem byłby pokaz slajdów + zużycie procesora nie przekracza 45% nawet wtedy gdy mam pokaz slajdów. Gdyby komputer był za słaby zużycie procesora oscylowałoby chyba w granicach 95-100%, co nie?
    Flash zacina się w przeglądarkach na silnikach Chrome
  • #4
    mati211p
    HDD and data recovery specialist
    To przepraszam źle wywnioskowałem na podstawie tego:
    iamtheone wrote:
    Zawsze filmiki odpalam w 360p, a ten komputer na Firefoxie spokojnie ciągnie w 720p\

    Czyli zużycie CPU jest ok, a filmy klatkuje nie za każdym razem?
  • #5
    p1orun
    Level 16  
    jesteś pewny ze podczas odtwarzania ładuje ci się flash player w chrome ?
  • #6
    linuks
    IT specialist
    Który mint ? Pakiety z oficjalnych reopzytoriów instalujesz ?
  • #7
    iamtheone
    Level 26  
    mati211p wrote:
    Czyli zużycie CPU jest ok, a filmy klatkuje nie za każdym razem?

    Dokładnie tak jak napisałeś.
    p1orun wrote:
    jesteś pewny ze podczas odtwarzania ładuje ci się flash player w chrome ?

    Tak, bo gdy zamknę proces flasha, to w Chromie wyskakuje komunikat, że wtyczka Adobe Shockwave uległa awarii
    linuks wrote:
    Który mint ? Pakiety z oficjalnych reopzytoriów instalujesz ?

    Mint 15 Olivia. Tego Flasha 11.2 instalowałem ze strony Adobe

    Pozostaje jeszcze pytanie dlaczego w Chrome odpalają się filmiki (a przynajmniej dźwięk), a w Chromium za każdym razem pisze, że film video jest niedostępny.