Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Logitech z523 - Brak dzwięku przy podłączeniu do TV

Szpakos01 10 Nov 2013 19:07 2487 8
  • #1
    Szpakos01
    Level 9  
    Witam
    Próbuje podłączyć pod TV głośniki z PC-ta. Problem w tym ze coś nie działa...

    TV: SAMSUNG UE50F6100 3D 50"
    Głośniki: Logitech z523


    1 sposób:- Mini Jack 3.5mm podłączam do TV-(pod wyjście na słuchawki), z drugiej strony 2x RCA (Cinch) do Subwoofera = działa i gra, rzecz w tym że głośniki w TV przestają grać w chwili kiedy włożę Jacka 3.5mm

    2 sposób:- 2x RCA podłączam do TV (Audio outputs), z drugiej strony 2x RCA do Subwoofera = głucha cisza :(

    3 sposób:- 2x RCA podłączam do TV (Audio outputs), z drugiej strony Mini Jack 3.5mm do Centralki (jest wejscie na Audio/MP3) = głucha cisza :(


    Przerobiłem instrukcję od TV, cale menu w TV i nic nie znalazłem. Powinno działać!

    Chciałbym aby głośniki od PC grały razem z TV przy wyłączonym kompie. TV bezpośrednio z Głośnikami.
    Zastanawiam się jeszcze czy czasem to nie wina kabla, choć jest nowy to najtańszy jaki znalazłem.

    Prosze o pomoc
  • #2
    User removed account
    User removed account  
  • #3
    Szpakos01
    Level 9  
    ahhh wiec wyszlo ze nie doczytalem instrukcje a TV wisi juz na scianie i nie widze dokladnie co tam jest :/ no to dalem ciała...

    PS. a czy jest kabel optyczny -> 2x RCA?

    badz prosze o informacje jak to rozwiązać :P
  • #4
    User removed account
    Level 1  
  • #5
    User removed account
    User removed account  
  • #6
    User removed account
    Level 1  
  • #7
    User removed account
    User removed account  
  • #8
    User removed account
    Level 1  
  • #9
    User removed account
    User removed account