Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sherman CUT 72 nie działa

stopiw7 11 Nov 2013 13:01 1722 7
  • #1
    stopiw7
    Level 2  
    witam dostałem taka przecinarkę i mam problem po włączeniu jak chcę ciąć następuje tylko przeskok -błysk miedzy dysza a materiałem i użądzenie nie działa tylko zapala sie ta czerwona dioda czy ktoś podpowie co jest nie tak ,
  • #2
    wola
    Level 26  
    Witam. Sprawdź tranzystory i diody mocy (powinny być na dużych radiatorach).
    Tylko pracuj przy wyłączonym zasilaniu.
  • #3
    stopiw7
    Level 2  
    wola wrote:
    Witam. Sprawdź tranzystory i diody mocy (powinny być na dużych radiatorach).
    Tylko pracuj przy wyłączonym zasilaniu.
    ale użadzenie jast nowe na gwarancji i nie wiem co jest grane miałem inna plazme pozyczona i działała od razu a z ta jest kłopot jak opisałem
  • #4
    wola
    Level 26  
    Witam.
    Quote:
    ale użadzenie jast nowe na gwarancji i nie wiem co jest grane miałem inna plazme pozyczona i działała od razu a z ta jest kłopot jak opisałem
    Sprawdź w instrukcji, czy dobrze "odpalasz", sprawdź stan dyszy, dyfuzora i elektrody; jak masz w porządku i robisz to właściwie, to oddaj na gwarancji.
  • #5
    spawalnik
    Level 17  
    Możesz mieć za duże ciśnienie powietrza, które wydmuchuje łuk.
  • #6
    stopiw7
    Level 2  
    sprawdzałem na róznej ilosci powietrza wywołuje ług ale po dojściu do materiału jest nadal błysk i tryb awaryjny
  • #7
    wola
    Level 26  
    Witam.
    Quote:
    ale po dojściu do materiału jest nadal błysk i tryb awaryjny
    Dotykasz dyszą do ciętego materiału?

    Sprawdź, czy dioda przeciążenia "delikatnie "swieci (przed zadziałaniem zabezpieczenia)
  • #8
    stopiw7
    Level 2  
    wola wrote:
    Witam.
    Quote:
    ale po dojściu do materiału jest nadal błysk i tryb awaryjny
    Dotykasz dyszą do ciętego materiału?
    nie użądzenie jest wyposażone specialny dystans aby nie dotykać materiału