Elektroda.pl
Elektroda.pl
X
Katalog Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 17PF4310/01 - chassis LC4.1E AB - problemy z obrazem i jego brak

lolek01 13 Lis 2013 20:16 3699 19
  • #1 13 Lis 2013 20:16
    lolek01
    Poziom 9  

    Witam
    Telewizorek jak w temacie:
    Philips 17PF4310/01 chassis LC4.1E AB
    matryca LC171W03

    Telewizorek trochę podstarzały, ale do kuchni był jak znalazł. Dodam, że był w serwisie rtv, ale wrócił nie naprawiony bo koszta naprawy przerosną wartość telewizora. Pomyslałem, że zanim go wyrzucę naśmietnik, trochę przy nim pomajsterkuję, a nóż się uda coś wykombinowac. A więc do rzeczy.

    Telewizor pewnego dnia przestał się włączać. Przy próbie włączenia z trybu stand-by czerwona dioda stand-by gasła, ale nie zapalała się zielona dioda i telewizor się nie włączał. Wyglądał jakby nie dostawał prądu. Jedynym sposobem było odczekać. Czasem 10 minut, czasem 1 godzinę, aż telewizor zaskoczy, zapali się zielona dioda i tel. wystartuje. Wyglądało to tak jakby musiał się nagrzac przed odpaleniem. Po kilku dniach przestał odbierać telewizję kablową(analogowa) i tak jest do dziś. telewizor włącza się, ale nie odbiera kanałów. Tzn. odbiera tvp1, tvp2, tv polonia, tvp info, i polsat sport. Same kanały tvp i polsat sport. I to wszystkie odbiera z zakłóceniami w bardzo złej jakości. Głos szumi, obraz skacze lub jest czarnobiały. Ale po podłączeniu xboxa do tego tv obraz jest ok. Raz przy pierwszym włączeniu zawiesił się, tzn. nie reagował na żaden przycisk tak z pilota jak i z panelu - trzeba było odłączyć wtyczkę z prądu. Pomyślałem, że to może być coś z głowicą, a że ktoś na allegro sprzedawał płyte głowną za 20zł do tego telewizora to kupiłem. Po podmianie okazało się, że na nowej płycie głownej telewizor odbiera wszystkie kanały, ale nie ma obrazu. Podświetlenie jest, obrazu nie ma, nawet osd. Ale programy odbiera wszystkie poprawnie, bo zmieniając kanały słychać głos i można rozpoznać wszystkie kanały tak jak były zaprogramowane.

    Mam więc telewizor z dwoma płytami głównymi:
    -stary MB: tv odbiera kilka kanałów z zakłoceniami, ale obraz przez inne wejście jest ok
    -nowy MB: odbiera poprawnie wszystkie kanały, jest dźwięk, ale nie ma obrazu.

    W serwisie stwierdzono, że może rzeczywiście padnięta jest głowica antenowa, ale wylutowanie głowicy z nowej mb i wlutowanie na starą mb to za duże koszty bo lutowanie jest dwustronne i tv został zwrócony.

    Po odebraniu tv z serwisu bawiłem się nim trochę. Po wejściu do service mode(na starej mb) ukazał się następujący error code: 5 0 0 0 3

    Sprawdziłem też i porównałem option code ten odczytany w trybie serwisowym z tym napisanym na nalepce z tyłu obudowy i były inne.

    Macie pomysł jak zmusić nową MB do współpracy, albo gdzie szukać usterki w starej? Jakieś wskazówki? Dodam, że nowa MB to MB z takie modelu jak mój, czyli: Philips 17PF4310/01 chassis LC4.1E AB, aczkolwiek ma kilka dodatkowych wejśc do podpięcia, których moja stara MB nie posiada. I na jednym układzie(bios?eeprom?) na starej oryginalnej jest nalepka 1.13, a na nowej kupionej jest nalepka 1.11. Nie wiem czy to ma znaczenie.

    Za wskazówki z góry dziękuję.

    0 19
  • Katalog Megger
  • #3 13 Lis 2013 23:06
    mirex
    Poziom 43  

    11111olo napisał:
    Za 20 zł to nie ma tragedii. Przełóż głowicę i będziesz wiedział.

    Sam???
    A to? :) :) :)
    lolek01 napisał:
    W serwisie stwierdzono, że może rzeczywiście padnięta jest głowica antenowa, ale wylutowanie głowicy z nowej mb i wlutowanie na starą mb to za duże koszty bo lutowanie jest dwustronne i tv został zwrócony.

    No masakra jakaś po prostu dla serwisu, a ty amatorowi każesz podmieniać. ;)

    0
  • Katalog Megger
  • #4 14 Lis 2013 10:45
    11111olo
    Poziom 43  

    Serwis może nie chciał się w to bawić dlatego go zniechęcił.

    Jak autor nie wie jak to zrobić to nich odda komuś co się na tym zna.

    0
  • #5 14 Lis 2013 12:52
    lisek
    Spec od monitorów

    Cytat:
    -stary MB: tv odbiera kilka kanałów z zakłoceniami, ale obraz przez inne wejście jest ok
    -nowy MB: odbiera poprawnie wszystkie kanały, jest dźwięk, ale nie ma obrazu.

    ad1. może głowica , może coś dalej poięzy torem w.cz. //scalerem
    Trzeba zajrzeeć do SM (manuala) i popatzreć na schemat blokowy/ideowy.
    Będzie jasność w temacie
    ad2. może ta płyta (na tym chassis tez są 37-42" ) nie obsługuje (tej matrycy, wsad pamięci scalera) lub T-con jest niekompatybilny z nowym MB
    Podaj dokładnie co pisze na obu MB płytach głównych


    P
    Cytat:
    o odebraniu tv z serwisu bawiłem się nim trochę. Po wejściu do service mode(na starej mb) ukazał się następujący error code: 5 0 0 0 3

    Masz nie porównywać te dane z nr. na stickerze bo to CO INNEGO dotyczy .
    (':!:') Masz zajrzeć do manuala i popatzreć co oznacza error 5/ oraz stary error3

    0
  • #6 15 Lis 2013 02:09
    lolek01
    Poziom 9  

    Dzięki za odpowiedzi Panowie.
    Sama głowica to 11 małych punktów lutowniczych + cztery większe.

    W serwisie dali by radę to wymienić, ale jak stwierdzili, koszt takiej wymiany byłby dużo wiekszy niż ten tv jest wart, dlatego zwrócili mi tv nienaprawiony.

    Zostawiam to na koniec jak już nie będzie innych pomysłów. Tv i tak spisany na straty więc albo uda się przełożyć głowicę, albo zepsuje go do końca. Przynajmniej trochę popraktykuję :D

    W aukcji mb opisana była jako do tv philips 17cali LC4.1E. Numer z mb podam jutro bo muszę tv otworzyć, a już ledwo na oczy patrzę.

    Cytat:
    P Cytat:
    o odebraniu tv z serwisu bawiłem się nim trochę. Po wejściu do service mode(na starej mb) ukazał się następujący error code: 5 0 0 0 3


    Masz nie porównywać te dane z nr. na stickerze bo to CO INNEGO dotyczy .
    ('') Masz zajrzeć do manuala i popatzreć co oznacza error 5/ oraz stary error3


    lisek - chyba mnie nie zrozumiałeś. Ja nie porównywałem kodów błędów odczytanych w menu serwisowym z Option code na nalepce z obudowy.

    Odczytałem Option code w trybie serwisowym i porównałem go z tym, który jest na nalepce. I są różne. Nie wiem czy to ma znaczenie, ale napisałem.

    A co błedów:
    E3 - brak opisu dla tego błędu w manualu.
    E5 - error description: +5V protection, check item: 7930

    7930 - to układ MC34063AD, regulator impulsowy Step-Up/Down 1.5A 3-40V znajdujący się na main board.

    0
  • #7 15 Lis 2013 09:57
    mirex
    Poziom 43  

    lolek01 napisał:
    W serwisie dali by radę to wymienić, ale jak stwierdzili, koszt takiej wymiany byłby dużo wiekszy niż ten tv jest wart, dlatego zwrócili mi tv nienaprawiony.

    Na przyszłość zmień serwis. Na taki, któremu dostarczysz płyty aby zamienił w nich głowice. Nic więcej. To jest prościutka robota. W związku z tym ten serwis, który odmówił takiej operacji, to nie serwis, ale "zakład wymieniaczy płyt, posługujący się tylko wkrętakiem".
    I nie do nich należy ocena co tobie się opłaci, a co nie. Mają podać cenę za usługę. To wszystko.
    Mnie się wydawało, że ten TV ma wartość materialną zbliżoną do kosztów zakupu nowego, podobnego TV. A nie jakąś wydumaną wartość poniżej kosztów prostej usługi.

    Przecież na tej płycie wszystko inne - na pozór - działa.

    lolek01 napisał:
    E5 - error description: +5V protection, check item: 7930

    7930 - to układ MC34063AD, regulator impulsowy Step-Up/Down 1.5A 3-40V znajdujący się na main board.

    I co? W tym "serwisie" też tego nie odkryli?
    No i ...? Jest poprawne? A co ten układ zasila?

    0
  • #8 17 Lis 2013 16:01
    lolek01
    Poziom 9  

    Przełożyłem głowicę z nowej mb na starą. Godzinka roboty lutownicą kolbową toya z supermarketu za 20zł :D Wprawnemu serwisantowi z dobrym sprzętem zajęło by to pewnie z kilkanaście minut więc nie wiem w czym serwis widział problem, ale mniejsza z tym.

    Po przełożeniu głowicy - bez zmian. Odbiera tak samo jak na starej głowicy, tylko kilka programów typu tvp1 tvp info z zakłóceniami. Więc to nie z głowicą jest problem.

    Jeszcze jedna sprawa, której nie zauważyłem wcześniej. Jeżeli włącze tv na jakiś kanał, na którym żaden program nie jest ustawiony, tylko śnieżenie - tv działa. Jeżeli natomiast przełącze kanał na jakiś gdzie jest ustawiony jakiś program, który jest odbierany z zakłóceniami to po kilkunastu sekundach obraz znika całkowicie i tv się zawiesza, tzn. nie reaguje na żaden przycisk z tv i pilota. Jedyna opcja to wyjęcie wtyczki z kontaktu.

    mirex - jak sam napisałeś jestem amator w tych sprawach i czytanie schematów to dla mnie jak poruszanie się w labiryncie po omacku.
    Odczytałem ten schemat na tyle, na ile pozwala mi moja ograniczona wiedza w tym temacie, a więc:
    Według tego co odczytałem to układ MC34063AD zasila tuner.
    Na wejściu mamy +12VSW z zasilacza, a na wyjściu +5VSW i +VTUN
    +VTUN służy do zasilania Tunera+IF, a +5VSW również do Tunera, oraz do układu Hercules, scalera(lvds out), scalera io, wzmacniacz audio i do wejscia scart.

    0
  • #10 21 Lis 2013 20:36
    lolek01
    Poziom 9  

    mirex napisał:
    lolek01 napisał:
    Odczytałem ten schemat na tyle, na ile pozwala mi moja ograniczona wiedza w tym temacie ...

    No to teraz trzeba to wszystko sprawdzić w naturze.


    Nie no sprawdzam, sprawdzam na ile mogę, czytam te schematy i już mi z czaszki dymi, a jeszcze nic nie znalazłem. Wiem, że np. rezystory powinno się sprawdzać po wylutowaniu, ale jak tu są wszystkie w SMD to przecież nie bede ich wylutowywał. Sprawdzam na starej i na nowej mb jednocześnie i jak na obydwóch wynik jest taki sam to uznaje za sprawne. Cewki np. multimetrem nie posprawdzam chyba że rezystancję, ale sam opór wiele mi nie powie, a zaawansowanych narzędzi u mnie brak. Bede potrzebował zaopatrzyć się w lepszy multimetr bo mój nie posiada opcji badania pojemności kondensatorów. I tutaj narazie ratuje się omomierzem tylko.

    Napięć na mb narazie nie sprawdzałem. Taka zabawa laika z tv podłączonym pod 230V może się kiepsko skończyć :D

    0
  • #11 21 Lis 2013 21:00
    lamer.
    Poziom 33  

    lolek01 napisał:
    Bede potrzebował zaopatrzyć się w lepszy multimetr


    Jak to przeczytałem, przypomniały mi się słowa piosenki "Elektronika nie gra za muzyka, chyba, że muzyk jest na prąd......".

    0
  • #12 03 Gru 2013 00:44
    lolek01
    Poziom 9  

    lisek napisał:
    ad2. może ta płyta (na tym chassis tez są 37-42" ) nie obsługuje (tej matrycy, wsad pamięci scalera) lub T-con jest niekompatybilny z nowym MB
    Podaj dokładnie co pisze na obu MB płytach głównych


    No okazało się, że gość z a... zrobił mnie w konia, albo się pomylił przy wysyłce. W opisie aukcji ma, że to płyty główne do Philipsa 17 cali. Na zdjęciu w aukcji ma MB identyczną jak moja, a wysłał mi niby taką samą, ale jednak inną niż na zdjęciu,a tym samym inną niż miałem w tv. Po sprawdzeniu na schemacie w manualu układu cewek w sekcji zasilania na MB i porównaniu okazało się, że main board, który dostałem jest z tv Philipsa 15 cali. Na zdjęciu zaznaczyłem tabelkę na której jest konfiguracja elementów w zależności od modelu. Na mb kupionej elementy są tak jak w tabelce 15 cali. I stąd pewnie niekompatybilność z matrycą 17 cali i brak obrazu. Moja wina, że nie sprawdziłem dokładniej wcześniej. Człowiek uczy się na błędach. Reanimuje trupa dalej:)

    lamer. - tak, tak zrozumiałem analogię :D

    Philips 17PF4310/01 - chassis LC4.1E AB - problemy z obrazem i jego brak

    0
  • #14 03 Gru 2013 15:56
    lolek01
    Poziom 9  

    11111olo napisał:
    Wg mnie ta płyta powinna działać o ile pododajesz i pousuwasz elementy zgodnie z tabelką.


    Tak się nad tym zastanawiałem, ale nie wiem czy problemem tutaj nie będzie też Eprom. Na mojej oryginalnej mb jest wersja 1.13, a na tej kupionej mb jest wersja 1.11. Więc jego też trzeba by było zmienić, a wylutowanie go to już raczej niewykonalne z lutownicą kolbową :D

    Widoczny na zdjęciu, które zamieściłem powyżej mosfet(element 7954) SI2301DS-T1 wykazuje na testerze diod spadek napięcia między Source i Dren w obydwie strony:

    -S +D = 677mV
    +S -D = 1477mV

    Czy z racji diody nie powinno być przewodzenia w jedną stronę? Wychodzi na to, że mosfet ma przebicie.

    Ten sam mofset z płyty sprawnej, którą kupiłem wykazuje:
    -S +D = 407mV
    +S -D = 1(brak przewodzenia)

    0
  • #15 03 Gru 2013 16:56
    11111olo
    Poziom 43  

    Tak się mosfetów nie sprawdza.
    Jak kupiłeś niewłaściwą płytę to próbuj z "tabelką", najwyżej się nie uda.

    0
  • #16 03 Gru 2013 17:04
    stomilionówdolarów
    Poziom 2  

    Temat dramatycznie zaniża dramatycznie niski poziom piaskownicy. Przyznaję mu kosz.

    0
  • #17 11 Gru 2013 11:05
    lolek01
    Poziom 9  

    11111olo napisał:
    Tak się mosfetów nie sprawdza.
    Jak kupiłeś niewłaściwą płytę to próbuj z "tabelką", najwyżej się nie uda.


    Dzięki 11111olo, tak spróbuje. Możesz podać jakieś namiary na odpowiednik elementu 7953, tj. L4940D2T12 w obudowie D2Pack? Oryginału do kupienia nie mogłem znaleźć, potrzebuje zamiennika. Ze starej MB nie wylutuje. Z góry dzięki.

    0
  • #18 11 Gru 2013 13:49
    mirex
    Poziom 43  

    lolek01 napisał:
    Ze starej MB nie wylutuje.

    Bo co? Zbyt trudne? Nie rozumiem.
    lolek01 napisał:
    Możesz podać jakieś namiary na odpowiednik elementu 7953, tj. L4940D2T12

    No przecież masz tam napisane dokładnie co to jest.
    A dostęp do katalogów i ofert sklepów masz taki sam jak każdy z nas.
    Może jeszcze za ciebie mamy telefony wykonać, czy na pewno dany element jest w ofercie?

    0
  • #19 11 Gru 2013 14:55
    lolek01
    Poziom 9  

    mirex napisał:
    lolek01 napisał:


    Ze starej MB nie wylutuje.



    Bo co? Zbyt trudne? Nie rozumiem.


    No jakbyś zgadł. Lutowanie powierzchniowe w kilku punktach, które znajdują się między obudową, a powierzchnią pcb. Dostać się tam nie da rady. Wynalazków typu hot air nie posiadam. Tylko lutownica kolbowa. Chyba, że od drugiej strony wypale dziury na wylot w pcb.

    mirex napisał:
    A dostęp do katalogów i ofert sklepów masz taki sam jak każdy z nas.


    No nie tak do końca. Np. nie mam dostępu do sklepów w których mogą zaopatrywać się tylko osoby prowadzące serwis rtv/agd.

    mirex napisał:
    Może jeszcze za ciebie mamy telefony wykonać, czy na pewno dany element jest w ofercie?


    Już, już nie przeginaj i weź na wstrzymanie.

    0
  • #20 11 Gru 2013 15:40
    mirex
    Poziom 43  

    A ja myślę, że to ty nie przeginaj i nie zabieraj się za naprawę telewizorów, skoro wymiana tak prostego elementu stanowi dla ciebie problem.
    To ty nie przeginaj, bo 99% sklepów obsługuje wszystkich chętnych.

    Pobaw się czymś prostszym na początek. Nabierz wprawy i wiedzy. Kup sobie do ćwiczeń lutownicę grzałkową. W zupełności wystarczy nawet do poważniejszych prac niż wymiana ... jak to niedawno ktoś napisał - trójnogiego elementu.

    Ciekawy jest też wątek

    lolek01 napisał:
    Chyba, że od drugiej strony wypale dziury na wylot w pcb.

    A gdyby tak uruchomić myślenie.. ?? To może bez dziur by się obyło. ;)
    Ale gdyby ci jednak kiedyś, w innym przypadku, przyszło do głowy robić dziury, to najpierw zastanów się, czy nie masz przed sobą płyty wielowarstwowej. ;)

    0