Elektroda.pl
Elektroda.pl
X
Osprzęt kablowy
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LED RGB - dlaczego mrugają?

14 Lis 2013 16:25 4326 14
  • Poziom 7  
    Witam!

    Zainstalowałem oświetlenie LED typ RGB z włącznikiem na podczerwień.

    Po pewnym czasie zaobserwowałem, że pomimo wyłączonego oświetlenia (nie ma tutaj znaczenia czy wyłączam przez kontakt czy pilot) ledy co pewien czas mrugają.

    Wygląda to tak jakby prąd się magazynował przez kilka/kilkanaście minut i jak już uzbiera się odpowiednia ilość to jednokrotnie mruga.


    W załączeniu znajdziecie zdjęcia, które może pomogą Wam znaleźć przyczynę samoistnego mrugnięcia.



    Pozdrawiam
  • Osprzęt kablowy
  • Poziom 7  
    Odwrotne - masz na myśli zamienić plus z minusem?
  • Poziom 10  
    Jaka jest długość taśmy Led? Jaki pobór na 1mb?
  • Osprzęt kablowy
  • Poziom 43  
    Dry288 napisał:
    Odwrotne - masz na myśli zamienić plus z minusem?


    Od kiedy w sieci jest prąd stały?

    Czego tu nie rozumiesz? Tak ciężko odwrotnie włączyć wtyczkę?
  • Poziom 43  
    11111olo napisał:
    Tak ciężko odwrotnie włączyć wtyczkę?

    Może być ciężko. Na zdjęciach widać, że żadnej wtyczki sieciowej tam nie ma.
  • Poziom 7  
    sonicsquad napisał:
    Jaka jest długość taśmy Led? Jaki pobór na 1mb?


    2,5 mb na stronę, czyli 5mb

    1mb - 14,4W

    Edit (15-11-13r g. 09:55) : 1mb - 7,2W

    11111olo napisał:
    Dry288 napisał:
    Odwrotne - masz na myśli zamienić plus z minusem?


    Od kiedy w sieci jest prąd stały?

    Czego tu nie rozumiesz? Tak ciężko odwrotnie włączyć wtyczkę?


    Rzecz w tym, że nie mam żadnej wtyczki ;) i dlatego prosiłem abyś doprecyzował.
    Czyli rozumiem, że łączenie kabli pomiędzy "włącznikiem światła" a adapterem podłączyć w sposób odwrotny?


    Ps.
    Nie wiem czy to istotne, ale jak LEDy są włączone to wszystko jest z nimi OK.
  • Poziom 43  
    Jak w gniazdku było by 230V stałego napięcia to by nie robiło różnicy.
    Kiedyś to przerabiałem z żarówką energooszczędną która po wyłączeniu potrafiła migać nawet przez godzinę mimo że była wyłączona. Po obróceniu przewodów w puszce pomogło.

    Tobie nie zaszkodzi spróbować.
  • Poziom 7  
    Jednak przy adapterze była "wtyczka" i podłączyłem odwrotnie tak jak pisałeś i niestety próba zakończyła się fiaskiem.


    Odpisuje po kilku godz. ponieważ chciałem zaobserwować, czy może przypadkiem natężenie prądu znajdujące się w adapterze musi się wyładować.


    Macie może jakieś jeszcze sugestie?
    Czy lutując przewody mogłem zrobić coś nie tak?

  • Poziom 19  
    Witam
    Dry288 napisał:
    Zainstalowałem oświetlenie LED typ RGB z włącznikiem na podczerwień.

    Czy ten "kontakt" lub wyłącznik na podczerwień ma na sobie jakąś kontrolkę, która się świeci po wyłączeniu taśmy?
    Bardzo podobne zjawiska występują tam gdzie są wyłączniki z neonówką i oświetlenie ledowe lub z żarówkami enegrooszczędnymi.
    W obu przypadkach (tak też zapewne jest i tu) chodzi o upływność wyłącznika.
  • Poziom 10  
    Jeśli się nie mylę, to sam sterownik nie ma żadnej diody prócz odbiornika na podczerwień do pilota.

    Problem może być gdzie indziej. Wg tej specyfikacji :

    http://www.lumenmax.eu/uploads/karty/5904720021190.pdf

    max na wyjściu to 72W. 14.4 x 5m daje właśnie 72 ale do prawidłowej pracy ledy muszą mieć zapas.
    Zasilacz ze zdjęcia ma moc 48W:

    http://ledsworld.pl/zasilacz-do-tasm-led-ksafh48.html

    Tu może być pies pogrzebany.

  • Poziom 19  
    W całym układzie może zasilacz i ma za małą moc ale to może mieć jedynie wpływ podczas świecenie taśmy - zasilacz może się grzać, może taśma nie świecić tak jasno jak powinna. Ale tu problem występuje gdy taśma jest wyłączona, gdy z zasilacza praktycznie nie ma poboru mocy.
    Wydaje mi się że problem tkwi w samym sterowniku, może najlepiej skontaktować się z Lumenmax i tam uzyskać odpowiedź?
  • Poziom 7  
    sonicsquad napisał:
    max na wyjściu to 72W. 14.4 x 5m daje właśnie 72 ale do prawidłowej pracy ledy muszą mieć zapas.
    Zasilacz ze zdjęcia ma moc 48W:


    Byłem pewien, że zasilacz dobrany był prawidłowo, dlatego po Twojej wypowiedzi sprawdziłem raz jeszcze stronę z której podałem pobór mocy i przeliczyłem ilość diód/mb jak się okazało mam taśmę 30 led/mb (parametry podane wcześniej dotyczyły taśmy 60 led) czyli pobór mocy wynosi 7,2W/mb czyli dla całości 36W.

    Przepraszam za wprowadzenie w błąd.

    Ps.
    Aby posty były aktualne zedytowałem wcześniejszy post wprowadzając prawidłowy pobór mocy.


    Gronczyński napisał:
    ...Wydaje mi się że problem tkwi w samym sterowniku, może najlepiej skontaktować się z Lumenmax i tam uzyskać odpowiedź?


    Wiesz... i chyba tak będę musiał zrobić.
  • Poziom 7  
    Otrzymałem odpowiedź od Doradcy Technicznego Lumenmax Pana Michała S. i problem został rozwiązany w 100%.

    Pan Michał zauważył, że nie odpowiedziałem na istotne pytanie zadane na forum:

    Gronczyński napisał:
    Witam
    Czy ten "kontakt" lub wyłącznik na podczerwień ma na sobie jakąś kontrolkę, która się świeci po wyłączeniu taśmy?
    Bardzo podobne zjawiska występują tam gdzie są wyłączniki z neonówką i oświetlenie ledowe lub z żarówkami enegrooszczędnymi.
    W obu przypadkach (tak też zapewne jest i tu) chodzi o upływność wyłącznika.



    W powyższym skupiłem się na podczerwieni, nie szukałem problemu w samym włączniku. Pan Michał zadał pytanie w ciut inny sposób:

    "Czy wyłącznik przed zasilaczem (ten, którego używa Pan do załączania całości zestawu, 230V AC) posiada podświetlenie działające przy pozycji na wyłącz?"


    Przyczyną był włącznik światła (zdjęcie w załączeniu), który posiadał diodę, która się zapala kiedy włącznik znajdował się w pozycji wyłączony.

    Wyjąłem z tego włącznika jedynie diodę, która zamykała obwód :).


    Oficjalnie dziękuję wszystkim za pomoc w rozwiązaniu problemu.
  • Moderator
    O tym samym wszyscy pisali, tylko konkretnej odpowiedzi nie było. Zamykam, bo o użyciu wyszukiwarki już nie wspomnę - zagadnienie wielokrotnie opisywane, ale nie tak zawile, jak w tym temacie.