Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sagemcom Fast 2704 + Switch t - Switch nie działa po podpięciu do Sagemcom 2704

16 Lis 2013 22:32 2691 13
  • Poziom 9  
    grzecznie proszę o pomoc :-)
    internet -> Sagemcom Fast 2704 - działa OK - ... na 2 wyjściu LAN działa mój komp.- wszystko OK -ale jak wepnę
    Switcha tp-link TL-SG1008D i pod swicza podpinam kompa to nie działa
    proszę o opis jak skonfigurować router aby switch był widziany przez Sagemcoma -
    (switch sprawny bo podłączony w pracy do istniejącej sieci w moim miejscu pracy działa ok)
    zamierzam podpiąć 3 kompy do switcha i drukarkę a nie mogę ciągnąć więcej kabli od routera bo miejsca już nie ma
    Sagemcom Fast 2704 + Switch t - Switch nie działa po podpięciu do Sagemcom 2704



    Edytuj
  • Poziom 32  
    Ten switch powinien działać bez problemu - tak jak komputer.
    Czy, gdy za switchem ustawisz statycznie IP to połączenie działa?

    ps. piękny schemat!
  • Poziom 9  
    powinien ale nie działa :-( - komputer widzi sieć ale sieć nie ma połączenia z internetem
  • Poziom 32  
    Czy jak wpiszesz w przeglądarce adres: 91.206.6.191 to otwiera Ci się strona elektrody?
    Ustawiłeś statycznie IP?
  • Poziom 9  
    tak - na "te numery" wyskakuje mi główna elektrody
  • Poziom 32  
    Spróbuj statycznie ustawić adresy IP tak jak mówiłem.
    Statycznie całe czyli wraz z adresem IP serwera DNS czyli w twoim przypadku będzie to adres routera.
  • Poziom 32  
    Masz ustawić stałe IP na KOMPUTERZE. Nie ruszaj routera jeśli wszystko jest OK.
    Musisz wejść we właściwości karty sieciowej/ipv4 i tam we właściwościach ustawić adresy ip statycznie czyli przypisać je na stałe. Tzn. Ustalasz, że twój PC to 192.168.1.3 i tak mu przypisujesz, adres bramy to 192.168.1.1, maska podsieci 255.255.255.0 a adres DNS to 192.168.1.1. Pozwoli Ci to zapanować nad siecią i w przypadku drukarek sieciowych pozwoli na stałe przypisać dany adres do drukarki.
    To samo możesz zrobić zapewne z poziomu routera przypisując pod dany adres mac adres IP, który DHCP ma przydzielić, lecz w twoim przypadku nie działa DNS tzn. wejdziesz po adresie IP, lecz nie po adresie strony.
    Ustaw adres statycznie i zobaczymy co dalej.

    Po co Ci dwie grupy? tzn. Dwie osobne sieci default i domek?

    Dodano po 2 [minuty]:

    Masz ustawić stałe IP na KOMPUTERZE. Nie ruszaj routera jeśli wszystko jest OK.
    Musisz wejść we właściwości karty sieciowej/ipv4 i tam we właściwościach ustawić adresy ip statycznie czyli przypisać je na stałe. Tzn. Ustalasz, że twój PC to 192.168.1.3 i tak mu przypisujesz, adres bramy to 192.168.1.1, maska podsieci 255.255.255.0 a adres DNS to 192.168.1.1. Pozwoli Ci to zapanować nad siecią i w przypadku drukarek sieciowych pozwoli na stałe przypisać dany adres do drukarki.
    Lecz te adresy są zależne od tego do którego portu podpiąłeś komputer - tak jak ustawiłeś to port fizyczny 2 będzie miał inny adres czyli 192.168.2.3 dla komputera i analogicznie dla reszty.

    To samo możesz zrobić zapewne z poziomu routera przypisując pod dany adres mac adres IP, który DHCP ma przydzielić, lecz w twoim przypadku nie działa DNS tzn. wejdziesz po adresie IP, lecz nie po adresie strony.
    Ustaw adres statycznie i zobaczymy co dalej.

    Po co Ci dwie grupy? tzn. Dwie osobne sieci default i domek dla danego portu?
  • Poziom 9  
    siec deflaut - to siec sagemcoma a domek to siec która ma zostać utworzona na switchu - wyjscie switcha na LAN 2 .... jak ustawiłem na sztywno jak pisałeś to mam neta normalnie ale po podpięciu switcha neta brak - jutro zrobię wszystkie zrzuty ekranowe ustawień sagemcoma to może będzie jaśniejsze to wszystko ... - dziś padam na pysk - dzięki za pomoc
  • Poziom 32  
    Ale gdy podepniesz komputer przez switch to działa sieć (LAN), ale nie działa internet tak?
    Czy przez switch po wpisaniu adresu IP 91.206.6.191 uruchamia Ci się elektroda? Pytałem wcześniej o swich a nie o bezpośrednie połączenie.
  • Poziom 9  
    poprzez switcha internet nie otwiera się ...