Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Viessmann Vitopend 100 WH1B wymiana anody jonizacyjnej

oleole 17 Lis 2013 13:42 3744 5
  • #1 17 Lis 2013 13:42
    oleole
    Poziom 2  

    Witam serdecznie,
    przeszukałem forum wzdłuż i wszerz lecz odpowiedzi nie znalazłem stąd nowy wątek.
    Problem z piecem jak w temacie, gaśnie płomień, zapala się czerwona lampka i tak w kółko problem z podgrzewaniem ciepłej wody. Podobnych problemów wiele osób miało lecz nikt wątku anody jonizacyjnej szerzej nie poruszył. po dokładnych oględzinach czyszczeniu itp itd wniosek jest taki ze anoda jonizacyjna jest uszkodzona. chciałbym ja wymienić ale gdzie taka anodę można kupić? jaki symbol ma ta część bo tego nigdzie nie mogę znaleźć?
    Z góry dziękuje za konkretne odpowiedzi.

    0 5
  • #2 17 Lis 2013 20:01
    piracik
    Moderator - Systemy Grzewcze

    Wychodzi, że jest tam blok elektrod. Zapłonowe zespolone z jonizacyjną.
    Cena katalogowa 74zł + VAT + usługa
    numer zamówieniowy: 7831305

    Najlepiej jakbyś podał numer seryjny kotła. Wtedy będzie bardziej pewne.

    Po czym wnioskujesz, że jest uszkodzona? Pęknięta porcelana?

    2
  • #3 17 Lis 2013 23:16
    oleole
    Poziom 2  

    nr seryjny pieca to:
    72 77 950 601 26 51 02
    wnioskuje tak ponieważ wszystkie trzy anody mają taką jakby kryzę z cienkiego drucika, a w anodzie jonizacyjnej jest on przerwany. Nie wiem czy tak powinno być ale zwróciło to moją uwagę. porcelana jest nienaruszona.
    Drugim powodem jest fakt że piec gaśnie tylko i wyłącznie wtedy, gdy po włączeniu palnika iskra nie przestaje działać, tak jakby anoda jonizacyjna nie przekazywała sygnału, że płomień się już pali i jakieś zabezpieczenie odcina palnik.
    Potwierdza to tez "sygnalizator usterek" (piorun miga 2 razy/10 s) który wskazuje "usterkę w automacie palnikowym" a w "dodatkowych sygnalizatorach usterki" "brak sygnału płomienia po czasie zabezpieczającym"
    Nie wiem czy moje wnioski są słuszne więc proszę o opinie;)

    0
  • #4 18 Lis 2013 02:23
    W0jtek92
    Poziom 36  

    Witam, zanim kolega zakupi nową elektrodę zaleciłbym (skoro kocioł nie łapie płomienia na CWU) podgiąć elektrodę jonizacji ku górze bo z reguły jest tak że płomień na grzaniu CWU jest wyższy od tego na C.O i elektroda może być przez niego nie dogrzana.

    0
  • #5 18 Lis 2013 13:13
    Gość11
    Poziom 1  

    Witam,
    mam problem z takim samym piecem, który ma takie same objawy. Wyłącza się (świeci czerwona dioda), gdy palnik włącza się a elektrody dają iskrę pomimo płomienia.
    Dzieje się tak i podczas rozruchu i w trakcie pracy pieca.
    W związku tym, że czasem iskra się wyłącza a czasem nie, mam pytanie - jakie mogą być inne przyczyny, jeżeli nie awaria elektrody?
    Za podpowiedź z góry bardzo dziękuję.

    1
  • Pomocny post
    #6 18 Lis 2013 18:10
    piracik
    Moderator - Systemy Grzewcze

    Zamieniona faza z zerem na zasilaniu do kotła.
    Zabrudzona elektroda jonizacyjna.

    0