Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI EX700 GF8400 - Wygaszanie i przyciemnianie ekranu nie działa na st. NVIDIA

sk1977 19 Lis 2013 11:16 1029 0
  • #1 19 Lis 2013 11:16
    sk1977
    Spec od komputerów

    Witam,
    Problem jest następujący:
    - na standardowych sterownikach VGA - działa wygaszanie ekranu (przygaszania w opcjach wtedy nie ma).
    - po zainstalowaniu sterowników grafiki NVIDIA (testowane różne sterowniki, w tym ze strony producenta i ze strony NVIDIA - sytuacja wygląda tak samo) przygaszanie ekranu i wygaszanie ekranu nie działa poprawnie.
    - po odinstalowaniu sterowników nvidia - znów działa poprawnie wyłączanie ekranu (przygaszania w opcjach wtedy nie ma).

    Wygaszacz ekranu działa w 100% prawidłowo.
    Regulacja jasności z klawiatury i suwaków działa prawidłowo.

    W momencie w którym powinien zostać przyciemniony ekran - na moment się przyciemni i wraca do normalnie ustawionej jasności, w momencie kiedy powinien się wyłączyć ekran - na ok. sekundę zgaśnie i włącza się ponownie.

    Wyłączenie przyciemniania i zostawienie tylko wyłączenia ekranu także nie pomaga.

    Tak jakby coś włączało ekran, z jednym ale: po minucie przygasa na pół sekundy, a po 2 minutach wygasza się na ok. 1 sekundę (zgodnie z ustawieniami), więc proces bezczynności nie jest przerywany.

    Sprzętowo wszystko sprawdzone - napięcia na inwerterze prawidłowe.
    Matryca i inwerter nieoryginalne, ale na sterownikach standardowych VGA działa poprawnie.
    Czujnik zamknięcia klapy działa prawidłowo.
    Odłączenie myszki, wyłączenie BT, WiFi, kamery (przyciskami) nic nie zmienia.

    System Win7, baterii nie posiadam.

    0 0