Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ASUS AH3650 Silent - karta nie startuje wraz z uruchomieniem komputera

kamcio92 19 Nov 2013 20:19 2394 20
  • #1
    kamcio92
    Level 9  
    Witam, chciałbym uruchomić tę kartę graficzną z tym o to niżej podanym zestawem PC, czy jest taka możliwość? Po podpięciu karty graficznej komputer startuje, ale bez obrazu.

    To specyfikacja PC:
    płyta główna - ASRock P4Dual-915GL (2 PCI, 1 AGI8X, 1 AGI Express, 2 DDR DIMM, Audio, Video, LAN)
    procesor - Intel Pentium 4, 3000 MHz (15 x 200)
    karta graficzna - ASUS AH3650 Silent 512MB DDR2
    dysk twardy - ST3320620A (298 GB, IDE)
    pamięć RAM - GoodRam 1536 MB (PC3200 DDR SDRAM)
    zasilacz - Fortron 400W

    Z góry dziękuję za pomoc.
  • #2
    eMteusz
    Level 12  
    Podstawowe pytanie- czy karta jest sprawna?
  • #3
    pitrala1
    Level 33  
    Pod jakie złącze w karcie graficznej się podpinasz?
  • #4
    kamcio92
    Level 9  
    Pod złącze AGP. Czy jest taka możliwość, że płyta główna nie jest kompatybilna z grafiką? Zaktualizowałem biosa do najnowszego i dalej nic.
  • #5
    swiercm
    Moderator on vacation ...
    Zrób porządnie CLR_CMOS (wymij baterię lub zewrzyj zworką odpowiednie piny). Potem załaduj ustawienia fail-safe.

    Dodatkowe zasilanie podpięte?

    Dodano po 4 [minuty]:

    kamcio92 wrote:
    Witam, chciałbym uruchomić tę kartę graficzną z tym o to niżej podanym zestawem PC, czy jest taka możliwość


    Jesli karta jest sprawna to powinna wystartować na tym złączu AGP
    http://www.asrock.com/mb/Intel/P4Dual-915GL/

    http://www.asus.com/Graphics_Cards/AH3650_SILENTHTDI512M/

    kamcio92 wrote:
    Czy jest taka możliwość, że płyta główna nie jest kompatybilna z grafiką?


    Dwa warunki. Podpięte zasilanie do karty + Karta 100% sprawna. Oczywiście zasilacz powinien być w miarę mocniejszy do tej karty -poczytaj specyfikację. Jak pisałem, powinieneś przede wszystkim zrobić bardzo dokładnie czyszczenie ustawień BIOS (CLR_CMOS). "RADKI" często "z marszu" nie startują z Mobo na której była już inna karta graficzna, zwłaszcza GEForce.;)
  • #6
    kamcio92
    Level 9  
    Bios zresetowany, dodatkowe zasilanie podpięte. Wszystko bez zmian, komputer startuje, a grafika nie odpowiada, nie ma obrazu. Uruchamiałem nawet komputer na zintegrowanej karcie żeby sprawdzić czy system widzi aktualnie wpiętą kartę w złącze AGP - system jej nie wykrywa.
  • Helpful post
    #7
    młody14
    Level 37  
    Myślę że jedynym sposobem na sprawdzenie karty będzie włożenie jej w inną płytę główną.
    Zrób to jeśli masz taką możliwość.
  • Helpful post
    #8
    swiercm
    Moderator on vacation ...
    młody14 wrote:
    Myślę że jedynym sposobem na sprawdzenie karty będzie włożenie jej w inną płytę główną.
    Zrób to jeśli masz taką możliwość.


    Fakt, ale skoro inne karty graficzne na tej płycie działają, to ewidentnie jest to wina karty.

    Czy karta działała wcześniej, czy jest to nowy nabytek?
    Czy na tej mobo inne karty AGP działają w 100%?
    Czy zasilacz jest w 100% sprawny?
    Czy dodatkowe złącze zasilania jest na 100% podłączone i sprawne?
    Czy reset BIOS był wykonany na 100% prawidłowo?
    Czy w momencie podpięcia karty Asus'a jest wyłączana karta zintegrowana automatycznie, czy należy to zrobić ręcznie?

    Proszę o odpowiedź na moje pytania.
    Może karta działa, ale zapomniałeś przekierować sygnał VIDEO ze złącz na karcie Asus, stąd brak obrazu.

    Innym sposobem jest zdobycie karty na PCI zwykłej pokorju S3Virge lub podobnej i za pomocą aplikacji atiflash i polecenia --list sprawdzić, czy przy takim układzie (Kart PCI + Karta AGP) jest ona wykrywana w złączu.
  • #9
    kamcio92
    Level 9  
    Karta została przetestowana na dwóch innych płytach głównych. Rezultat - nie działa. Więc sprawę karty uważam za zamkniętą. Dziękuję za porady i pomoc.

    Mam również pytanie z innej beczki. Potrzebuję dokupić do tego zestawu kartę graficzną pod wejście PCI. Odpalałem już z tym sprzętem kartę Gainward GeForce 9500GT 1024MB i chodzi bez problemowo. Prosiłbym o doradzenie czegoś podobnego, o nieco lepszych parametrach, tak by ten sprzęt ją udźwignął w przedziale cenowym do 120 zł - najlepiej nową z gwarancją.
  • #10
    młody14
    Level 37  
    Poszukaj Radeona HD4850 albo chociaż GeForce 9600GT.
  • #11
    swiercm
    Moderator on vacation ...
    kamcio92 wrote:
    pod wejście PCI


    PCI_E, bo to wielka różnica.

    Ja osobiście polecam GF 9600 GT DDR3 - najlepszy z GF do starszych platform, choć będzie bardzo mocno ograniczana przez P4. Myślę, że coś pokroju 8600GT/GTS i więcej nie pakuj. w 30-35zł spokojnie się zmieścisz. Fortron powinien sobie poradzić z tymi GPU.

    8800GTX omijaj szerokim łukiem - dość mocno i często padają i są poddawane "pieczeniu" w piekarniku.

    Dodano po 1 [minuty]:

    kamcio92 wrote:
    najlepiej nową z gwarancją


    Z gwarancją owszem, ale nową - nie kupisz, chyba, że "leżaki magazynowe", więc nowe-nie nowe.
  • #12
    młody14
    Level 37  
    swiercm wrote:
    Myślę, że coś pokroju 8600GT/GTS i więcej nie pakuj.

    Tych kart nie opłaca się kupować skoro teraz ma 9500GT. Dużej różnicy nie będzie.
  • #13
    swiercm
    Moderator on vacation ...
    Więc jaki jest sens zmieniania obecnej grafiki? Skoro 9500GT jest wydajnościowo podobny do 8600 i jednocześnie nowszy technologicznie, a 9600GT DDR3 przy P4 będzie dość mocno niewykorzystana, chyba, że będzie zmiana procesora na C2D minimum E4xxx (nie wiem na tą chwilę, czy ten CPU jest obsługiwany przez Twoją mobo).

    Wg mnie - szkoda wydawać pieniądze. Chyba, że para 9600GT + C2D E4xxx wzwyż, to miałoby sens, ale przy założeniu, że Mobo obsłuży C2D (wątpię, ale może)
  • #14
    kamcio92
    Level 9  
    GF 9500GT był podłączony tylko na próbę. Muszę coś kupić, więc którą kartę najlepiej się opłaca dokupić do tego zestawu?
  • Helpful post
    #15
    swiercm
    Moderator on vacation ...
    Osobiście w takim przypadku kupiłbym mimo wszystko 9600GT DDR3, ale koniecznie z gwarancją i z pewnego źródła (ilośc ocen, komentarze, staż itd..)

    Będzie "na zaś", lub powędruje do kogoś innego przy zmianie platformy.
    do 120zł spokojnie powinieneś kupić.
  • #16
    kamcio92
    Level 9  
    ok, dziękuję za poradę.
  • #17
    kamcio92
    Level 9  
    Witam ponownie. Zakupiłem nową kartę graficzną GF 9500GT DDR3 PCI-E 512MB TC DVI/HDMI i po podpięciu do płyty głównej karta nie odpowiada. Testowałem ją na swoim sprzęcie i działa bez problemu. Przypomnę również, że na sprzęcie, do którego ją kupiłem, moja karta graficzna GF 9500GT 1024MB działała bez problemu. Jakieś porady?
  • #18
    swiercm
    Moderator on vacation ...
    Przed podłączeniem karty powinieneś definitywnie i bezapelacyjnie wykonać dobrze CLR_CMOS


    kamcio92 wrote:
    po podpięciu do płyty głównej karta nie odpowiada


    Rozumiem, że wentylator się obraca, a system "wisi" bez sygnału i bez obrazu?
  • #19
    kamcio92
    Level 9  
    Tak, wentylator się obraca, a system wisi. Robiłem kilkukrotnie już całkowity reset CLR_CMOS - zwarłem zworki na ok 10s. Baterie tak samo wyciągałem z podzespołu. Nie mogę zrozumieć, dlaczego niby mocniejsza karta graficzna GF 9500GT 1024 MB odpala na tym sprzęcie, a karta graficzna GF 9500GT 512 MB nie odpala...
  • #20
    swiercm
    Moderator on vacation ...
    kamcio92 wrote:
    dlaczego niby mocniejsza karta graficzna GF 9500GT 1024 MB odpala na tym sprzęcie, a karta graficzna GF 9500GT 512 MB nie odpala...


    One są takie same, chyba, że któraś ma inne takty. Wielkość VRAM nie wpływa na wydajnośc w sposób wymierny.

    Może coś źle robisz przy podłączeniu karty.
  • #21
    Pete_O
    Level 31  
    To bardzo dziwna płyta i bardzo problemowa jak widać. Złącze AGI Express ma przepustowość zaledwie PCI Express x4 (250MB/s x4), co oznacza - UWAGA! - że np. lepiej zainstalować tam kartę AGP 8X niż jej odpowiednika na PCI-Express (przykładowo HD 4650), bo przepustowość złącza będzie ją mniej ograniczać (AGP 8X: 2133MB/s, PCI-E X4: 1000MB/s).
    GF 9600GT byłaby dławiona w sposób wręcz dramatyczny, nie mówiąc już o HD 4850.
    Z tego punktu widzenia, to dobrze, że Autor zdecydował się na tańszą od sugerowanych mu (przynajmniej mam nadzieję, że dostał ją taniej) GF 9500GT DDR3. Natomiast źle ze względu na problematyczność samej płyty, bo niestety może być tak, że tylko niektóre karty PCI-E będą przez tą płytę w ogóle prawidłowo obsługiwane (i to jak widać, może to dotyczyć nawet kart z tej samej rodziny, ba, niemal tych samych modeli).
    Pierwsze, czego trzeba spróbować, jesli CLR_CMOS nie zadziałało - zaktualizować BIOS płyty głównej. Jeśli to nie uzdrowi sytuacji, to trzeba albo zmienić płytę główną, albo sprzedać 9500GT (może da się zwrócić) i kupić kartę na AGP (kolega swiercm ma kilka na stanie z tego, co widzę... - hm: HD 2600XT by się nadała idealnie - biorąc pod uwagę ponad 2 razy większą przepustowość złącza AGP niż PCI-E na tej płycie, ona może chodzić co najmniej tak samo wydajnie jak chodziłaby ta 9500GT - gdyby działała ;) ).
    kamcio92 wrote:
    Czy jest taka możliwość, że płyta główna nie jest kompatybilna z grafiką? Zaktualizowałem biosa do najnowszego i dalej nic.
    - a więc jednak BIOS już jest najnowszy. Na wszelki wypadek upewnij się jeszcze co do tego, czy rzeczywiście najnowszy. Jeśli tak, to patrz: rozwiązania proponowane powyżej.