Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy S2 - ciagle ladowanie baterii i stałe restarty urzadzenia

materius94 20 Lis 2013 00:27 5808 9
  • #1 20 Lis 2013 00:27
    materius94
    Poziom 6  

    Po wyciągnięciu wtyczki ikonka ładowania baterii pozostaje jeszcze przez jakieś 10 sekund. To samo widnieje w ustawieniach baterii(choć czasem zamiast "ładowanie" jest napisane "bateria nie jest ładowana". Po podłączeniu zaś telefon reaguje z pewnym opóźnieniem i dopiero po jakimś czasie pojawia się ikonka ładowania.
    To jeszcze bym przeżył, gdyby nie to, że telefonu nie da się wyłączyć. Po naciśnięciu przycisku 'wyłącz' telefon po prostu wyłącza się i zaraz włącza od nowa, czyli dzieje się to tak samo jakbym go zrestartował. Po wyjęciu baterii telefon zamiera, ale po jej włożeniu włącza się samoczynnie. Problem mam od wczoraj. Wiecie co to może być? Czytałem coś, że zalane gniazdo, tylko, że w moim przypadku to akurat nie możliwe. Może przeczyścić styki albo jakaś kalibracja. Jak ktoś miał podobny problem proszę dać znać.
    Mam w domu u rodziców drugą baterię i nie wiem czy czekać do piątku, żeby to sprawdzić, czy od razu zamawiać taśmę. :)
    A i jeszcze jedno. Czy zwlekanie z naprawa może pociągnąć za sobą jakieś skutki?
    Pozdrawiam.

    0 9
  • #2 20 Lis 2013 00:39
    cheff
    Poziom 17  

    sprawdź napięcia na SMD

    0
  • #3 20 Lis 2013 01:12
    materius94
    Poziom 6  

    Proszę wybaczyć brak wiedzy, ale nie mam pojęcia jak i nawet wujek gugl nie pomaga :)

    0
  • #4 20 Lis 2013 09:40
    materius94
    Poziom 6  

    Aktualizacja:
    Po nocy spędzonej pod ładowarka telefon po odłączeniu kabla sam się wyłączał i pojawiała się ikonka ładowania baterii( jak przy wyłączonym telefonie pod ładowarka) po czym gaśnął i od nowa. Cykl trwa około 15 sekund.
    Po paru próbach udało mi się go włączyć ale po odpięciu kabla nadal widnieje ikonka "bateria naładowana w 100% odłącz ładowarkę" i poziom baterii w ogóle nie spada. Po restarcie dopiero poziom się obniży, choć spadł dość drastycznie jak na 15 minut użytkowania.
    To tyle, bo mógłbym pracę o tym napisać.

    0
  • #6 20 Lis 2013 17:49
    materius94
    Poziom 6  

    O tej części wiem dobrze tylko, że uznaje to za ostateczność, bo nie uśmiecha mi się wydawać 100 zł nie próbując alternatywnych rozwiązań.

    0
  • #7 20 Lis 2013 19:39
    patrykGSM
    Poziom 21  

    Rozkręcałeś telefon ?? sprawdzałeś okolice złącza ?? jak dla mnie to gdzieś robi zwarcie.

    0
  • #8 20 Lis 2013 23:19
    materius94
    Poziom 6  

    w sobote sie odezwe jak tylko dostane sie do srudokrecikow

    0
  • #9 21 Lis 2013 22:10
    s113
    Poziom 11  

    To jest jak w komputerze jak kilka razy jest jakieś uderzenie to się robią bad sektory.

    Podłącz do ładowarki i niech tak się włącza i resetuje kilka razy aż skończy naprawiać błędy systemu rozruchu .
    U mnie to trwało ok 10 min

    0
  • #10 22 Lis 2013 01:35
    materius94
    Poziom 6  

    On raz trybi raz nie. Zauważyłem, że jak się go podłącza po dłuższej przerwie to ładuje bez problemu, a jak się odepnie i wepnie wtyczkę to zaczyna szwankować.

    0