Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Acer Aspirev3 771G traci połączenie z internetem

trapth 20 Nov 2013 20:03 1683 10
Telkom Telmor
  • #1
    trapth
    Level 8  
    Kupiłem niedawno nowy laptop i mam problem, zauważyłem że co jakiś czas tracę połączenie z netem, nie wiem czy to wina sterowników(nie instalowałem żadnych) czy też może wada sprzętu.

    Łącze się przez wifi
    Wi-Fi 802.11 b/g/n

    Poradzicie jak to naprawić czy będę musiał jechać do serwisu ?
  • Telkom Telmor
  • #2
    dt1
    Admin of Computers group
    Zaktualizuj sterownik od WiFi - wtedy będziesz sam w stanie odpowiedzieć sobie, czy to wina sterowników.

    Przy okazji nie podałeś żadnych informacji, aby próbować konkretnie rozwiązać Twój problem. Nie wiadomo jaki system operacyjny, nie wiadomo jaka karta sieciowa (uwierz, że 90% kart w nowych komputerach pracuje w standardach 802.11 b/g/n), nie wiadomo z jakim routerem się łączysz - ogólnie wiadomo, że masz jakiś problem :)
  • Telkom Telmor
  • #3
    mati211p
    HDD and data recovery specialist
    Nie wiadomo też, czy traci całkowicie połączenie z routerem, czy tylko jest ograniczone połączenie, ale nie ma utraty całkowitej połączenia.
  • #4
    trapth
    Level 8  
    Przepraszam że tak mało info dałem ale się śpieszyłem i zapomniałem.

    Nie rozłącza neta tylko pokazuje że mam ograniczone połączenie.

    Mam Windows 8, sterowniki uaktualniałem i są aktualne.

    Karta sieciowa to:
    Qualcomm Atheros AR5BWB222 Wireless Network Adapter
    Qualcomm Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.30)

    A router przez który się łącze to: Tp-Link TD-W8901G
  • #5
    mati211p
    HDD and data recovery specialist
    Skonfiguruj ręcznie. Daj adres IP i adres bramy domyślnej ze szczegółów połączenia to napisze Ci co wpisać.
  • Helpful post
    #7
    mati211p
    HDD and data recovery specialist
    Skonfiguruj ręcznie połączenie we właściwościach protokołu TCP/IPv4.
    Wpisz tak:
    Adres IP: 192.168.1.2
    Maska podsieci 255.255.255.0
    Brama domyślna 192.168.1.1
    W kolejnych polach:
    Preferowany serwer DNS 192.168.1.1
    Alternatywny serwer DNS pozostaw puste i ok.
  • #8
    trapth
    Level 8  
    Zapomniałem napisać że mam Neostrade, nie wiem czy to będzie przeszkadzać ?
  • #9
    mati211p
    HDD and data recovery specialist
    Sprawdź czy po ręcznej konfiguracji też będzie występował problem. Co do samego połączenia. U mnie na neostradzie czasami rwie połączenie. Sprawdź czy w momencie kiedy nie masz dostępu do internetu router ma połączenie. Jak masz tylko lokalne to do routera możesz wejść wtedy i sprawdzić.
  • #10
    trapth
    Level 8  
    Za pierwszym razem jak mi przerwało myślałem że coś nie tak z routerem, ale pokazywało(lampka się świeciła) że router ma połączenie. Narazie nie przerywa połączenia.
  • #11
    mati211p
    HDD and data recovery specialist
    Skoro nie wina routera, to nie powinno przerywać połączenia na ręcznej konfiguracji.