Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

STAR DIAGNOSIS MB - KŁOPOTY Z KOMUNIKACJĄ

patrix500 20 Nov 2013 21:06 3348 1
  • #1
    patrix500
    Level 9  
    Witam!
    Pisze do Państwa w sprawie Star Diagnozy do Mercedesa
    Otóż parę miesięcy temu zakupiłem takich zestaw Star Diagnozy C3 + komputer DELL D630,
    i jestem z niego bardzo zadowolony, ale szczerze mówiąc odkąd go mam, używałem go jedynie w 2sztukach mercedesa W221 i raz w W216
    i w nich działało i w ciąż działa super bez zarzutu, problem polega na tym że brat kupił sobie w220 i tam zaczynają się problemy,
    gdy chce przeprowadzić krótki test wyświetla komunikat:
    WŁĄCZ ZAPŁON! to samo gdy chce bezpośredni połączyć się np. z silnikiem,esp czy też z licznikiem, dodam że w AIRMATIC,STACYJKE I KILKA INNYCH wchodzi bez najmniejszego problemu.
    Z początku myślałem że może być to wina samochodu, ale sprawdzałem również w 3 innych w220 (taxi z gdyni) i problem jest ten sam, więc to nie wina auta..
    I tu moje pytanie/ prośba o porade, czym to może być spowodowane, wydaje mi się że nie jest to wina kabli czy też tej puszki bo by nie działało również w w221 (a działa), może coś trzeba poprzestwiać w programie ?? Proszę o pomoc...


    Z góry dziękuje za odpowiedź.
  • #2
    patrix500
    Level 9  
    Rozwiązaniem tego problemu było wymienienie tej puszki - sondy, na szczęście była na gwarancji. Doszedłem do tego po wizycie w pobliskim warsztacie ze specjalizacją w mercedesach, po kolej zaczełem od pierwszego kabla, do drugiego (bez zmian) po przełączeniu na ich sondę wszystko było ok.