Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AMD - Sempron 140 unlock 2 rdzenia

21 Lis 2013 09:58 2376 5
  • Poziom 2  
    Witam.

    Niedawno zakupiłem Semprona 140 i postanowiłem odblokować w nim 2 rdzeń ustawiłem opcję Core Unlock na enabled i bez problemowo uruchomił się jako Athlon CPU-Z wykrył go też jako athlona jak i Everest. Po resecie podczas wczytywania systemu zaczęło go zawieszać i tak mu zostało do dziś. Zmieniłem system na windowsa 7 (przedtem miałem XP SP3) zainstalowałem sterowniki do płyty głównej oraz wgrałem nowego biosa ale to nic nie dało. Poczytałem jeszcze i zmniejszyłem mu taktowanie do 2ghz na podwyższonym napięciu zmniejszyłem taktowanie ram i dalej go zawiesiło ale o dziwo w połowie wczytywania systemu a nie na początku jak to wcześniej robił.
    Jak sądzicie czy coś jeszcze da się wskórać aby powstał jako athlon czy już 2 rdzeń jest niezdatny do pracy ?

    Specyfikacja PC (raport z Everest`a) w załączniku.
  • Poziom 12  
    Witam

    Niestety nigdy nie ma gwarancji że 2 rdzeń będzie działał poprawnie, w wielu przypadkach jest to jedynie uszkodzony czujnik temp.
    Widocznie nie miałeś szczęścia i trafił ci się model który po odblokowaniu działa niestabilnie, jeżeli obniżenie taktowania i podbicie napięcia nie pomaga to niewiele można zdziałać.
  • Poziom 2  
    Ta w załączniku nie jest pełna ?
    Skoro tak to u dołu podaje:
    Procesor: AMD Sempron 140
    Mobo: GA-m68mt-s2 REV: 3.1
    Pamięć ram: Hynix HMT325U6BFR8C-H9
    Grafika: 9600GT Galaxy
    Zasilacz: Tracer 4life 400w
  • Poziom 36  
    qaz312 napisał:

    Zasilacz: Tracer 4life 400w

    To może być przyczyna niestabilności.
    https://www.elektroda.pl/rtvforum/topic1199271.html
    Zainwestuj w jakiś porządny zasilacz.
    FSP GLN/HLN/APN tudzież Delta GPS 350-400w (oczywiście mowa o nowych nieregenerowanych).

    Włączenie drugiego rdzenia powoduje wzrost zużycia prądu co przy zasilaczu takiej jakości może doprowadzić do różnych cudów (np. dużych skoków napięcia). Fakt że na tym Take Me procesor dał się odblokować i się nie zawieszał według mnie kieruje podejrzenie na zasilacz.
  • Poziom 2  
    Nie do końca mnie zrozumiałeś bo procesor co prawda odblokował się do athlona na take me ale po wyłączeniu pc w uruchomieniu z powrotem już nie chciał działać odblokowany. To było jego 2 uruchomienie na mojej płycie głównej (nadal miałem take me) lecz nie można wykluczyć zasilacza bo z takimi "markami" jak take me lub tracer mogą się dziać cuda.