Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku w kolumanch z TV -

lukasss86 21 Lis 2013 10:57 7329 24
  • #1 21 Lis 2013 10:57
    lukasss86
    Poziom 6  

    Witam po raz pierwszy. Na początku chciałem przeprosić jeśli już taki temat był ale nic nie znalazłem.
    Kupiłem kilka dni temu TV LG 47LA620S i kino domowe Pioneer VSX-423, blu-ray bdp-160 i kolumny taga 606. Problem polega na tym, że nie ma dźwięku z TV na kolumnach. Podłączone wszystko zgodnie z instrukcją kablem HDMI - wg instrukcji jeśli TV posiada złącze HDMI ARC to nie musi być przewodu optycznego. W ustawieniach wszystko pozmieniane na hdmi.
    Czy ktoś może mi pomóc? Dziękuję.

    1 24
  • #2 21 Lis 2013 11:13
    babks131212
    Poziom 14  

    Próbował pan inny kabel?

    0
  • #3 21 Lis 2013 11:16
    lukasss86
    Poziom 6  

    Nie próbowałem, bo musiałbym kupić inne kable, tzn. optyczny, audio-video.

    0
  • #4 21 Lis 2013 11:40
    babks131212
    Poziom 14  

    podsumowanie.
    dźwięk z tv LG do kina domowego Pioneer i z kina do kolumn.
    tv ma HDMI in albo out
    kino HDMI in albo out

    w tv ma być out
    w kinie domowym in
    i kino domowe musi być ustawione na funkcje AUX

    0
  • #5 21 Lis 2013 11:52
    lukasss86
    Poziom 6  

    No właśnie nie. TV i kino posiadają HDMI ARC - działa w dwie strony jako in i out. Taki ładny schemacik znalazłem w sieci.

    Dodano po 44 [sekundy]:

    uuu...obrazek się nie załączył :(

    1
  • #6 21 Lis 2013 11:57
    babks131212
    Poziom 14  

    Wrzuć schemacik

    0
  • #8 21 Lis 2013 12:01
    babks131212
    Poziom 14  

    Twoje dvd ma tylko aut
    podłącz do pioniera we wejscie dvd

    0
  • #9 21 Lis 2013 12:02
    lukasss86
    Poziom 6  

    Mówimy o tym drugim schemacie gdzie widnieje HDMI w ARC. TV ma takie złącze i ampli też.

    0
  • #10 21 Lis 2013 12:08
    babks131212
    Poziom 14  

    Pionier może używać tylko jedno HDMI

    0
  • #11 21 Lis 2013 12:16
    lukasss86
    Poziom 6  

    tak wygląda tył amplitunera
    Brak dźwięku w kolumanch z TV -
    i pod wejście out wchodzi hdmi arc i wg instrukcji to powinno działać

    0
  • #12 21 Lis 2013 18:37
    babks131212
    Poziom 14  

    A włączyłeś HDMI ARC w amplitunerze?

    0
  • #13 22 Lis 2013 08:14
    lukasss86
    Poziom 6  

    Tak, jest włączone.

    0
  • #14 22 Lis 2013 08:56
    grubs
    Poziom 32  

    Jeżeli masz podłączone wszystko zgodnie ze schematem który zamieściłeś czyli łączysz TV HDMI(to opisane z ARC) z wyjściem HDMI OUT w amplitunerze. Oraz jak twierdzisz włączyłeś w opcjach amplitunera funkcję ARC.
    to zostało jeszcze włączenie funkcji w TV

    SMART>Ustawienia>DŹWIĘK>Wyjście dźwięku>Głośnik zewnętrzny(optyczne/HDMI ARC)>Tryb ARC>WŁ.

    Kabel HDMI musi być HIGH SPEED.

    0
  • #15 22 Lis 2013 14:45
    Polon_us
    Poziom 40  

    Kabel HDMI musi spełniać normę HDMI 1.4 Innymi słowy, jeśli kabel jest "starszawy" to ten dźwięk nie będzie przechodził zwrotnie do wzmacniacza.
    W menu telewizora należy ustawić w menu Audio "Głośniki TV wyłączone".

    0
  • #16 23 Lis 2013 08:22
    lukasss86
    Poziom 6  

    Mam tak poustawiane wyjścia ARC i nic. Kabel też kupiłem HIGH SPEED 4K. Muszę nad tym posiedzieć dziś po pracy. A może ktoś mi podpowiedzieć jak ma skalibrowane głośniki MCACC ? Chodzi mi o wartości w dB.

    0
  • #17 02 Sty 2014 19:58
    chuliganus
    Poziom 9  

    Witam!
    I jak udało się problem rozwiązać?
    Mam ten sam problem jednak siedzę dziś od południa i nic.
    Amplituner Pioneer VSX420 i TV Samsung serii F6400.

    Dźwięk z dvd do amplitunera ok, zarówno na TV jak i bez głośników z tv.
    Mój problem polega na tym że nie mogę uzyskać dźwieku z tv na głośnikach zestawu pionieera.

    Sposób mojego podłączenia wygląda następująco:

    z dvd - HDMI out -> ampli HDMI in BD/TV (do tego kablem Coaxial dvd z ampli)

    z TV wyjście HDMI ARC -> ampli HDMI out (dla pewności podpiąłem również podwójny kabel chinch z tv analog audio out ->ampli dvd/sat in).

    Wydawałoby się wszystko ok ale coś nie działa.
    Pytanie z innej beczki - jak się włącza funkcję HDMI ARC w amplitunerze o której wspomnieliście?
    Szczerze powiem myślałem że wystarczy przełączyć na rodzaj odbiornika i finał - jednak nie...

    Ma ktoś jakiś pomysł?

    0
  • #18 02 Sty 2014 23:35
    kazmir
    Poziom 15  

    Witam to i ja się doczepie z tym samym problemem. TV LG50LA620S czyli z ARC
    Ampli Yamaha RX-V773 Dwa wyjścia w tym pierwsze z ARC. Dzisiaj kupiłem przewód w wersji 1,4
    i dalej nic! Miałem jakiś stary przewód HDMI od monitora i myślałem, że to wina przewodu. Funkcje ARC załączone w obydwu urządzeniach. Czasami menu ampli pokazuje się na ekranie TV.
    Oczywiście podpięte pod przewód optyczny - dźwięk działa.

    Może spróbujmy tą drogę?
    1.Jakie styki odpowiadają za ARC
    2.Czy 19 pinów mierząc miernikiem przejście jest wykorzystanych w tym przewodzie 1,4?

    0
  • #19 03 Sty 2014 06:05
    Polon_us
    Poziom 40  

    A w telewizorze włączyłeś SimpLink? Powinno być to włączone, aby ARC działało - piszę tu o telewizorach LG.

    0
  • #20 03 Sty 2014 12:10
    lukasss86
    Poziom 6  

    U mnie już działa dźwięk. Musiałem przełączyć funkcję HDMI na ampli żeby nie przepuszczało dźwięku (HDMI THRU) na "zatrzymanie dźwięku (HDMI AMP) i włączyć funkcję funkcję speaker na ON i wszystko działa. Ale teraz mam inny problem. Mianowicie jak włączę youtube w TV to nie mam dźwięku na kolumanch, jak włączę dźwięk w TV to działa. Podłączyłem już kabel optyczny, sygnał wejściowy też zmieniałem i dalej zonk.

    0
  • #21 03 Sty 2014 13:22
    kazmir
    Poziom 15  

    Polon_us wielkie dzięki. To tak jest jak człowiek z dnia na dzień przesiądzie się z epoki CRT i PRL-u na dzisiejszy sprzęt. Byłem w tej zakładce, ale nie zainteresowałem się tymi malutkimi ikonkami do konfiguracji Simplink. Dźwięk działa po HDMI i nawet po włączeniu TV ampli też się włącza. "Przedzwoniłem" przewód i wygląda to tak, że 2 pin jest wolny (brak ciągłości). W przewodzie starszym okazało się, że piny 2 i 6 są "puste"
    Wklejam fotki, może się przydadzą i klikam za pomoc

    0
  • #22 03 Sty 2014 14:45
    Polon_us
    Poziom 40  

    Kazmir - Simplink spełnia częściowo standard HDMI-CEC (Consumer Electronic Control). W praktyce oznacza to, że połączone z sobą urządzenia mogą być sterowane jednym pilotem.
    Włączanie sie wzmacniacza - to właśnie efekt działania tego. Mógłbym się założyć, że jak regulujesz głośność to zamiast telewizora wzmacniacz reaguje. Choć pilota TV nie przestawiłeś na sterowania wzmacniacza.

    Dzięki za uznanie :)

    P.S. Również wychowałem się na CRT i sprzęcie PRL :)

    0
  • #23 03 Sty 2014 15:22
    kazmir
    Poziom 15  

    Tak głośność można teraz regulować pilotem TV, a ampli się przestawia.
    Taka opcja jest o wiele ciekawsza. Podłączone optycznym (TV - ampli) po wyłączeniu tego drugiego w ogóle nie było dźwięku z samego TV. Trzeba było wchodzić do menu TV i przestawiać. Teraz po HDMI po wyłączeniu ampli dźwięk automatycznie powraca na głośniki TV.
    Sorry za małe OT, ale ja szanuje pewne sprzęty z tamtych lat (fotka). Ktoś by powiedział kosmiczne zestawienie:-)
    Dzięki i zapewne masz jak w banku następne podpowiedzi, bo dopiero co "wchłaniam moc" tych nowych sprzętów :D

    0
  • #24 07 Maj 2014 22:19
    ruxpin
    Poziom 8  

    Polon_us - wielkie dzięki za wiedzę.

    W zeszłym tygodniu zmieniałem swojego Samsunga na LG UHD - zachciało mi się "kosmicznych technologii". Samsung działał mi z CA Azur 751R przez HDMI-ARC jak "złoto", a LG "ślepe" - nie widzi i nie słyszy, że ma HDMI-ARC. Od rzeczonego tygodnia "cudowałem" co zmienić i gdzie leży problem i nic. Aż do dziś - do Twojego post-u. Kabel HDMI już nawet rozważałem wymieniać, a że jest w ściany schowany to byłby remont i wobec dzisiaj posiądniętej wiedzy jest oczywistym, że nic bym nie uzyskał.

    Podobnie jak kazmir - przegapiłem SimpLink - tę małą ikonkę na dole ekranu. Po przeczytaniu Twojego zdania - rozbrzmiał w salonie dźwięk !!!

    Bardzo dziękuję.

    PS. Wiem, że ten wątek ma już prawie dwa lata, ale liczę, że jeszcze gdzieś "tu" jesteś i ucieszy Cię informacja, że pomogłeś "następnemu".

    0
  • #25 08 Maj 2014 01:44
    Polon_us
    Poziom 40  

    @ruxpin - cieszę się, że te jedno zdanie tak pomogło :)

    0