Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Posiflex/Jiva/TP-8415 - Gaśnie ekran w Posiflex Jiva TP-8415

Fezzy 21 Lis 2013 16:57 1020 3
  • #1 21 Lis 2013 16:57
    Fezzy
    Poziom 11  

    Cześć,

    Po włączeniu komputera ekran działa normalnie, natomiast po załadowaniu systemu operacyjnego Win XP mija chwila czasu i obraz znika, jest czarny ekran, zaraz wraca do normy i tak w kółko. Komputer właśnie rozebrałem na części i czyszczę.
    Może to tylko zwyczajnie zimny lut, ale niczego nie dostrzegłem jeszcze.
    Proszę o odpowiedź. Za wszelką pomoc będę bardzo wdzięczny.
    Pozdrawiam

    0 3
  • #2 21 Lis 2013 17:04
    GumaWP
    Poziom 20  

    Podaj pełną specyfikację komputera ze szczególnym uwzględnieniem mocy i marki zasilacza.
    Pozdrawiam

    Dodano po 2 [minuty]:

    Zanikanie obrazu czasami świadczy o usterce pamięci RAM (Spotkałem się z takim przypadkiem.)

    0
  • #3 22 Lis 2013 00:12
    Fezzy
    Poziom 11  

    Przede wszystkim ten komputer to terminal dotykowy.

    Specyfikacja sprzętu:

    Procesor Intel® Pentium® 4 2.4GHz(512KB)
    Pamięć RAM 1 GB
    Pamięć Video 16 MB zintegrowana z płytą główną
    OS Microsoft® Windows® XP Professional
    Zasilacz Input 100~240V, Output: 12V/150W AC adapter
    Marka zasilacza: FSP Group, Model: FSP150-AHB

    Podłączyłem do niego zewnętrzny monitor i obraz na nim nie znika.
    Na tej wbudowanej matrycy problem występuje nadal.

    Na poniższym zdjęciu od prawej strony jest inwerter, a na dole płytka do której podłączony jest panel dotykowy, oraz przewody od sygnału obrazu.

    Posiflex/Jiva/TP-8415 - Gaśnie ekran w Posiflex Jiva TP-8415

    Spotkałem się z usterkami inwertera, które powodowały brak podświetlania matrycy, ale pod światłem obraz był nadal widoczny, w tym przypadku nie widać nic.
    Drugie zdjęcie to właśnie ta płytka w przybliżeniu:

    Posiflex/Jiva/TP-8415 - Gaśnie ekran w Posiflex Jiva TP-8415

    Czy ktoś ma jakiś pomysł? Bardzo uprzejmie proszę o pomoc.
    Pozdrawiam

    0
  • #4 23 Lis 2013 01:21
    Fezzy
    Poziom 11  

    Usterka występowała w układzie BGA. Po podgrzaniu go opalarką problem zniknął.Temat do zamknięcia.

    0