Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dekoder manta dvb-t kondensatory wybucha

Mechanik_97 21 Lis 2013 21:12 6633 22
  • #1 21 Lis 2013 21:12
    Mechanik_97
    Poziom 13  

    Mam problem z dekoderem dvb-t otóż siostra podłączyła go do prądu i coś strzeliło w środku. Po zdjęciu obudowy zobaczyłem ,że to kondensator (400v 10mikroF).
    Spalił się też bezpiecznik (1.6A 250v). Po wymianie kondensatora i bezpiecznika dekoder przez chwilę działał (świeciła się zielona dioda sygnalizująca działanie) i za chwilę znowu BUM... To samo co na początku... Spróbowałem odwrotnie przylutować kondensator ale bez zmian ,bezpiecznik się spalił i kondensator padłSad
    Moje pytanie co może być przyczyną że kondensator przez cały czas wybucha??

    1 22
  • #2 21 Lis 2013 21:24
    djandriu
    Poziom 27  

    Przepalona dioda lub mostek prostowniczy przed kondensatorem.... (zależy jak zrobiony jest tam prostownik napięcia sieci w zasilaczu), W każdym bądź razie na kondensator idzie prąd AC i dlatego wybucha on ...

    2
  • #3 24 Lis 2013 22:01
    Mechanik_97
    Poziom 13  

    https://obrazki.elektroda.pl/7862025300_1385326475.jpg
    Sprawdziłem diody i wydają się wszystkie dobre tzn w jedną stronę przepuszczają prąd natomiast w drugą prawie wcale. Dioda na foto oznaczona czerwoną strzałką przepuszcza prąd jednakowo w obie strony, ale ona jest za kondensatorem (oznaczonym żółtą strzałką)
    , który wybucha.

    0
  • #4 24 Lis 2013 22:32
    tolo
    Poziom 33  

    Mostek stanowią diody od D11 w lewo do kondensatora (4 szt.). Multimetr na test diód i sprawdzasz, w kierunku "zaporowym" mówiąc obrazowo na mierniku ma być "1".

    0
  • #5 21 Sty 2014 23:53
    rajolek
    Poziom 11  

    Witam
    Mam podobny problem z tym dekoderem, również uszkodzony jest zasilacz - bezpiecznik 1,6A, elektrolit 10uF 400V i rozerwany jest układ scalony. Czy mógbym poprosić o podanie symboli tego układu, co to jest za wynalazek. Ja niestety nie jestem w stanie zidentyfikować tego układu ponieważ jest rozerwany. Być może w tym przypadku również powodem wybuchania kondensatora jest zwarty ten układ scalony zasilacza.

    Pozdrawiam
    Piotr

    1
  • #6 14 Lut 2014 20:53
    Mechanik_97
    Poziom 13  

    Mostek jest w porządku, są jakieś inne możliwości? może transformator jest uszkodzony?

    1
  • #7 14 Lut 2014 22:56
    themichal
    Poziom 17  

    Trochę dziwne, że i kondensator i układ padł u kolegi rojalek, szybciej bym myślał, że ktoś oszczędzał na kondensatorach i są wadliwe. Możliwe że podczas jego wybuchu działy się cuda i scalak dlatego padł, jest tam oprócz scalaka jeszcze tranzystor czy nie? A kolega mechanik dał kondensator na jakie napięcie? Polaryzacja (+/-) jest poprawna?

    0
  • #8 15 Lut 2014 10:28
    Mechanik_97
    Poziom 13  

    Polaryzacja poprawna, nie ma tranzystora, tylko scalak.

    1
  • #9 15 Lut 2014 13:36
    rajolek
    Poziom 11  

    Z tymi kondensatorami to faktycznie może być coś na rzeczy, podejrzewam, że powodem rozerwania układu scalonego był wylany elektrolit z kondensatora 10 uF/400V. Niestety nadal nie ustaliłem co to jest za układ, zatem nie mogę dokonać stosownego zakupu, aby można było sprawdzić czy to już wszystkie uszkodzenia. Jestem pewny, że w obwodzie pierwotnym do wymiany jest bezpiecznik, elektrolit i rozerwany układ. Co będzie po stronie wtórnej nie wiem. Jeżeli mogę prosić o pomoc w odszyfrowaniu scalaka to bardzo serdecznie wszystkich poproszę.

    0
  • #10 15 Lut 2014 14:03
    themichal
    Poziom 17  

    A kolega mechanik ma jaki układ scalony tam? taka kostka z 8 nóżkami (coś czuje że siedzi tam VIPer22a) proponuje pomierzyć diody jeszcze raz i oprócz tych w mostku prostowniczym inne na płytce po stronie pierwotnej jak wszystko będzie na przyrząd ok to włożyć nowy kondensatorek wymienić bezpiecznik na 1A i w momencie włączenia mierzyć jakie jet napięcie na tym kondensatorze.

    0
  • #11 16 Lut 2014 12:55
    Mechanik_97
    Poziom 13  

    Układ scalony to DH321, czy to on może być przyczyną wybuchania kondensatora?

    0
  • #12 16 Lut 2014 17:53
    themichal
    Poziom 17  

    Nie, postępuj według instrukcji wyżej.

    0
  • #13 24 Lut 2014 20:07
    Mechanik_97
    Poziom 13  

    Wymieniłem bezpiecznik i kondensator, dekoder działa lecz na kondensatorze 10mikro 400v jest 730v.

    0
  • #14 22 Sie 2014 16:24
    prosiak_wej
    Poziom 26  

    730V? Na pewno dobrze napisałeś? Chyba, że podłączasz tuner między fazy i takie kwiatki masz... Sprawdź napięcie w sieci i obligatoryjnie wymień diody w mostku.

    A przy okazji też się podłączę - jet to tuner DVBT-06. Mi się trafił po eksplozji kondensatora (ciekawe, co?) i z rozerwanym bezpiecznikiem, zwartymi diodami, niesprawnym DH321... Podmiana wszystkiego na nowe, nic nie wybucha, ale też nic nie startuje. Zasilanie scalaka na poziomie 5...6V (mierzone na kondensatorze 47u). Czy trafo mógł ulec uszkodzeniu, jakieś zwarcie na uzwojeniu? Z tego co wyczytałem w karcie katalogowej DH321 to napięcie zasilania powinno osiągnąć 12V, wtedy przetwornica powinna normalnie wystartować.

    P.S.
    Jaka jest prawidłowa wartość diody Zenera przy transoptorze? Czy zastosowanie 18V jak w karcie katalogowej będzie odpowiednie?

    P.S.2.
    Kondensatory C209 i C210 - połączone w szeregu, a punkt ich połączenia idzie do rezystora R936, którego nie ma.

    1
  • #15 17 Wrz 2014 10:09
    jaruszek
    Poziom 10  

    Witam, pisałem już w innym podobnym temacie, ale tu także się dołączę. Mam u siebie taki sam na stole z tym, że po burzy i nie daje napięć na wyjściu zasilacza. Mimo wymiany wszystkich kluczowych elementów zero napięć na wyjściu zasilacza (zwarć nie ma). Po przytrzymaniu dekodera ok 30-40s ponownie wysadza układ DH321. Zasilanie tego układu waha się od 10,5 do 11V.
    Diodę wstawiałem 15V, 18V (jak w dokumentacji) oraz w ogóle bez diody - wynik: bez zmian... napięć brak.
    Wyjątkowo uparty zasilacz - chyba zostało już tylko trafko... Udało się komuś naprawić zasilacz w takim dekoderze?

    0
  • #17 17 Wrz 2014 11:39
    jaruszek
    Poziom 10  

    Wyjście już także sprawdzone, zwarć nie ma. Rezystory przy TL431 dobre, sam 431 także podmieniony, transoptor także...
    A co nie działa to nie działa.

    0
  • #18 17 Wrz 2014 13:27
    jdubowski
    Specjalista - urządzenia lampowe

    jaruszek napisał:
    Wyjście już także sprawdzone, zwarć nie ma. Rezystory przy TL431 dobre, sam 431 także podmieniony, transoptor także...
    A co nie działa to nie działa.


    To na czym w końcu ta przetwornica jest? Na TL431 czy na DH321?

    Tłumik z rezystora, kondensatora i szybkiej diody włączony zazwyczaj równolegle do uzwojenia pierwotnego transformatora jest sprawny?

    0
  • #19 18 Wrz 2014 21:54
    jaruszek
    Poziom 10  

    Oczywiście sterownik zasilacza to DH321, TL431 to stabilizacja napięcia przy transoptorze. Właściwie to co było możliwe zostało już sprawdzone i podmienione dla pewności.
    Klient nie chcąc czekać odebrał już dekoder bez naprawy chcąc kupić nowy. Jednak nie pamiętam, kiedy oddałem sprzęt bez naprawy ze względu na niedziałający zasilacz...

    Pozdrawiam

    0
  • #20 21 Wrz 2014 11:16
    christobald
    Poziom 9  

    Proponuję na początek sprawdzić również trafko. Miałem kiedyś podobny przypadek, że właśnie takie trafko uszkadzało scalaka.

    0
  • #21 11 Lut 2015 18:01
    Albert2288
    Poziom 12  

    Witam, mam taki sam tuner jednak ktoś wymontował diodę D7. Może mi ktoś napisać oznaczenie tej diody?

    0
  • #22 22 Lut 2015 14:24
    christobald
    Poziom 9  

    To taka sama dioda jak obok (D9), czyli D7 jest to dioda SS36

    0
  • #23 16 Sie 2015 21:46
    GRZECHU111
    Poziom 11  

    Witam, odświeżę temat czy komuś udało się ożywić to cudo miałem podobnie spaliło bezpiecznik 1,6A scalaka DH321 i kondensator wybuchł. Wszystko wymienione na nowe i nie żyje (dioda nie świeci).

    0