Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha CR 420 - niezależnie od wyjścia głośniki tylko cicho charczą

22 Lis 2013 09:53 2016 6
  • Poziom 10  
    Otrzymałem amplituner Yamaha CR 420 w dobrym stanie wizualnym. Wcześniej leżał przez kilka lat u kuzyna w szafie (podobno miał niesprawny jeden kanał).

    Po podłączeniu okazało się, że niezależnie od kanału L/R i sekcji A/B, głośniki tylko cicho charczą pomimo ustawionej pełnej głośności. Przy którejś z prób zagrały normalnie przez około 2-3s i na tym koniec.

    Problem jest niezależny od źródła dźwięku, również z wewnętrznego tunera efekt jest taki sam.

    Przed rozkręceniem sprawdziłem jeszcze jak zachowa się po podłączeniu słuchawek. Na słuchawkach dźwięk jest ok, do czasu podłączenia głośnika. Po podłączeniu do wyjścia głośnika również zaczyna cichnąć i trzeszczeć dźwięk w danym kanale na słuchawkach. Testowo podłączyłem na chwilę pod jedno z wyjść mały głośniczek ze starych słuchawek. Grał OK.

    Teraz pytanie do Was czy na podstawie tych informacji da się ustalić gdzie szukać problemu i czy w ogóle jest sens naprawiać ten sprzęt?

    Moja wiedza jest dość ograniczona. Potrafię coś polutować, pomierzyć multimetrem i na tym koniec. Nie ma problemu jeżeli będę musiał coś wylutować, sprawdzić.

    Jeżeli ułatwi to diagnozę to wieczorem mogę załączyć zdjęcie.

    Rozważam oddanie sprzętu do serwisu, jednak nie wiem czy to będzie opłacalne.
  • Poziom 11  
    Wstaw zdjęcia środka i dokładne zdjęcie końcówek mocy.
  • Poziom 10  
    Dodatkowo zaobserwowałem, że jak gra na słuchawkach i podłączy się głośnik pod jakikolwiek z kanałów to charczy głośniej i w ciągu 1-2s. ścisza się. Później utrzymuje stały, cichy poziom charczenia.

    Poniżej zdjęcia.

    Yamaha CR 420 - niezależnie od wyjścia głośniki tylko cicho charczą Yamaha CR 420 - niezależnie od wyjścia głośniki tylko cicho charczą Yamaha CR 420 - niezależnie od wyjścia głośniki tylko cicho charczą Yamaha CR 420 - niezależnie od wyjścia głośniki tylko cicho charczą
  • Poziom 11  
    Rozumiem że takie podstawowe rzeczy jak np. sprawdzenie bezpieczników zrobiłeś?? jeśli tak to posprawdzaj półprzewodniki na końcówce ale bardziej w sekcji przedwzmacniacza i wzmacniacza różnicowego bo jak jakiś tam dźwięk wychodzi to końcowe tranzystory powinny być dobre. Powiedz mi jeszcze bo ta płytka oddzielna na płycie przedniej to pewnie przedwzmacniacz czy też może korektor itp. czy jest tam jakiś ukłąd scalony czy tranzystory??
  • Poziom 22  
    Sprawdź kondensatory w zasilaczu i styki przekaźnika, czy nie są zaśniedziałe, powinny mieć zerową oporność.
  • Poziom 11  
    Tak jak kolega mówi też sprawdź, może brakować np. połówki zasilania bo gdzieś coś nie styka itp. efekt podobny.
  • Poziom 10  
    Sprzęt naprawiony. Jeden z tych dużych kondensatorów miał zimny lut.

    Dzięki za sugestie co może być nie tak.
    Pozdrawiam