Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bosch SMI69M15EU - Nie da się wyłączyć po skończonym programie

KudiKudi 22 Lis 2013 11:18 966 0
  • #1 22 Lis 2013 11:18
    KudiKudi
    Poziom 1  

    Zmywarka ogólnie działa bezproblemowo (wybór programu, myje idealnie itp). Niestety po skończonym programie (na wyświetlaczu 0:00) nie daje się wyłączyć przyciskiem ON/OFF. Przycisk sprawdzony - 100% sprawny.

    Aktualnie działa to tak: jak włączę urządzenie (do prądu) z przyciskiem w stanie 'ON' to mogę wybrać program i rozpocząć cykl - wszystko zadziała. jak włączę urządzenie z przyciskiem w pozycji 'OFF' to mogę zmieniać programy, ale po wystartowaniu programu 'nie idzie' - czyli zmywarka wie, że jednak jest wyłączona.
    Tak samo zachowuje się funkcja przerywania programu - podczas pracy jak wcisnę ON/OFF program się zatrzymuje i jego postęp jest zapamiętywany, normalnie gasł panel teraz pozostaje aktywny. Aby wznowić jego pracę należało wcisnąć ON/OFF - teraz muszę wypiąć urządzenie z prądu i włączyć z 'aktywnym' guzikiem ON/OFF.

    Ostatnio problem wystąpił miesiąc temu i poradziłem sobie z nim prawdopodobnie przez przypadek - rozebrałem urządzenie na czynniki pierwsze (wszystko co mogłem oczywiście sprawdzając), przy okazji mając wszystko na wierzchu odpaliłem urządzenie z przypadkowo aktywnym czujnikiem wewnętrznego zalania (taki na styropianowym pływaku). Oczywiście odpalenie zakończyło się błędem (nie pamiętam już jaki to był E). Poskładałem wtedy wszystko do kupy, odpaliłem ponownie (brak błędu o zalaniu) i ku mojemu zdziwieniu urządzenie dało się już wyłączyć z panelu. Zadowolony poskręcałem resztę i o problemie zapomniałem na miesiąc.

    Reasumując: aby zgasić urządzenie muszę wypiąć go z prądu, a aby ponownie umyć naczynia włączyć do prądu w stanie 'ON' - poza tą 'niedogodnością' wszystko inne działa (blokada panelu, reset programu, zmiana soli/nabłyszczacza - no wszystko ...).

    Podejrzewałem wcześniej przekaźnik w module sterowania, ale wydaje się, że każdy jest sprawny. Jest na to jakaś rada? Jakiś reset do fabryki etc?

    p.s.: celowo pisałem o 'stanie' ON lub OFF przycisku, ale wg moich przypuszczeń działa on odwrotnie - czyli zwarcie -> urządzenie ma być wyłączone, przerwa -> włącz panel, są to jednak tylko moje przypuszczenia i nie sprawdzałem czy tak faktycznie jest (nie było to bardzo istotne), takie moje luźne przemyślenia po poprzedniej naprawie ...

    Pozdrawiam i mam nadzieję, że da się to naprawić bez wymiany modułu (koszty :()

    0 0