Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Aero2 - połączenie na 2 minuty, potem brak karty SIM

22 Nov 2013 15:44 1941 2
  • Level 9  
    Witajcie,
    jakiś czas temu kupiłem aero2 i modem huawei s4113. Na początku wszystko chodziło (kilka miesięcy). Używałem modemu na tablecie Pentagram Tab 7.3 przez OTG, sporadycznie na laptopie.
    Potem miałem przerwę w korzystaniu około miesiąca.
    Niedawno z powodu awarii w orange (tpsa) musiałem podłączyć internet Aero2. I tu zonk: na laptopie czy tablecie, modem zamigał na zielono, potem jak się połączył na niebiesko. Otworzyłem zwykła stronę (samo google.pl) i modem się rozłączył.
    W Mobile Partner pojawił się komunikat o braku karty SIM.
    Po rozłączeniu modem jest nadal widoczny w Mój Komputer.

    Co ciekawe, jak teraz piszę tego posta i korzystam z internetu przez Wifi, to modem OTG ani razu się nie wyłączył.

    W Mobile Partner zakres prędkości to od 0 do 150 kbps (czyli nie osiąga nawet tego minimum 512 kbps).

    Co poradzicie w tej sprawie?
  • Helpful post
    Level 20  
    Witam.
    Wyjmij kartę Aero 2 z modemu i przeczyść ją suchą szmatką od strony styków, być może delikatnie zaśniedziała, sprawdź też czy lekko się nie wygięła lub uwypukliła, co może także powodować iż nie dolega w całości do pinów czytnika SIM.
    Pozdrawiam.
  • Level 9  
    Zrobiłem jak radziłeś, przetarłem spirytusem. Karta ruszyła nawet do 1000 kbps. Ale znowu po 2-3 minutach padła.

    Wziąłem po uwagę niestykające styki i włożyłem kartę, a następnie owinąłem modem taśmą izolacyjną 1cm mocno ściskając. Jest dobry styk, jest i sygnał.

    Dzięki za cenne wskazówki! Jeśli byłby problemy dam znać.