Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung cs7277pt. Po włączeniu brak wizji, dźwięk jest.

22 Mar 2005 08:18 1767 6
  • Poziom 10  
    Witam
    Mam problem z telewizorem samsung. po włączeniu brak wizji, dzwięk jest. Czo może być przyczyną? Czy ktoś mógłby mi przesłać na maila schematy, ponieważ nigdzie nie mogłem znaleźć. Z góry dzięki za odpowiedzi.

  • VIP Zasłużony dla elektroda
    Witam ponownie
    Lupus919 to nie totolotek, sprawdż napięcia zasilające z przetwornicy, szczególnie +B, rozwiń problem. Podaj więcej danych.

    PS. Już doczytałem się w innym poście o tym, skoro jest problem z wizją to podaj na jakim US (układzie scalonym) jest zbudowany wzmacniacz wizji i PK (płytka na kineskopie - jest na US lub tranzystorach - podaj, jakie), może uda mi się zdobyć coś podobnego.
    Widzę, że nie jesteś mocny z elektroniki, pewnie nie znajdziesz toru wizji, więc spisz wszystkie układy scalone znajdujące się na płycie głównej.
    Piszesz brak wizji, to znaczy, kineskop świeci, jakie jest tło, białe jak kartka papieru, czy zaśnieżone, czy w ogóle nic nie widać, czy wchodzi wysokie napięcie, co widzisz po podkręcieniu na trafopowielaczu S2, są tam takie 2 pokrętła, jedno od ostrości, drugie od S2, może brakiem wizji jest brak odchylania pionowego (taki poziomy cienki pasek po podkręceniu S2).
  • Poziom 10  
    Problem wygląda w ten sposób:
    -Dostałem ten tv od człowieka który nie uznaje naprawiania sprzętu, po porstu kupuje nowy.
    -Tv Widział elektronik ale powiedział że bez schematu się tego nie podejmie
    -Ja studjuje socjologie wiec do elektroniki mi daleko:)
    -Chciałbym mniej wiecej wiedzieć co jest i czy opłaca się to naprawiać
    -przedewszystkim poszukuje schematu do tego telewizora (znalazłem gdzieś opis tryby serwisowego, ale to niestety nie to.
  • Poziom 25  
    Jak już ktoś oglądał ten TV i stwierdził ze bez schematu sobie nie poradzi to będzie coś poważnego.
  • Poziom 10  
    _PREDATOR_ napisał:
    Witam ponownie
    Lupus919 to nie totolotek, sprawdż napięcia zasilające z przetwornicy, szczególnie +B, rozwiń problem. Podaj więcej danych.

    PS. Już doczytałem się w innym poście o tym, skoro jest problem z wizją to podaj na jakim US (układzie scalonym) jest zbudowany wzmacniacz wizji i PK (płytka na kineskopie - jest na US lub tranzystorach - podaj, jakie), może uda mi się zdobyć coś podobnego.
    Widzę, że nie jesteś mocny z elektroniki, pewnie nie znajdziesz toru wizji, więc spisz wszystkie układy scalone znajdujące się na płycie głównej.
    Piszesz brak wizji, to znaczy, kineskop świeci, jakie jest tło, białe jak kartka papieru, czy zaśnieżone, czy w ogóle nic nie widać, czy wchodzi wysokie napięcie, co widzisz po podkręcieniu na trafopowielaczu S2, są tam takie 2 pokrętła, jedno od ostrości, drugie od S2, może brakiem wizji jest brak odchylania pionowego (taki poziomy cienki pasek po podkręceniu S2).



    Ekran jest zupełnie czarny, nie daje znaku żucia, ale przy włanczaniu elektryzuje sie(może to ma jakieś znaczenie), z tyłu są dwa pokrętła
    focus v i focus h, których regulacja nic nie pomaga. Nie chce bardziej grzebać i go rozkrecać bo nie chce pogorszyć sprawy.

  • VIP Zasłużony dla elektroda
    Elektryzuje się, to znaczy, że wchodzi wysokie napięcie. Tu szukał bym uszkodzenia w żarzeniu, sprawdż luty na podstawce kineskopu, złącza i pod trafopowielaczem, lampa nie ma żarzenia, usterka powinna być łatwa do usunięcia, dobra lupa i światło ułatwi Ci poszukiwania zimnych lutów.