Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

AFICIO 450 - SC620-01, druga "matowi" bęben

copyman 22 Mar 2005 08:50 1881 7
  • #1
    copyman
    Photocopiers specialist
    Hej! Mam 2 maszyny które zwariowały (obie na raz!!!). Jedna wywala kod SC620-01 (cóś z połączeniem ADF-u do BICU - kabel O.K.) i sypie tonerem tzn. usypuje co kilka dni 2 kupki na skrajnych krawędziach bębna. Mało tego toner sypie się do szuflad!!! Materiały mają ok. 100 tys. a toner NASHUATEC.Kopie wychodzą czyste co ciekawe! Druga natomiast wyciera "matowi" bęben po jednej stronie przy krawędzi na szerokość ok. 1cm , co widać na kopii jako ciemną smugę. Bęben zrobił ok. 15 tys i nadaje sie do wymiany. Wyciągałem wszystko , ale nie było niczego co mogłoby przycierać co tymbardziej mnie niepokoi bo co będzie jak założę nowy bęben :-( Jak kto się z tym spotkał to proszę o pomoc bo mnie już pomysłów zabrakło!

    C.

    zmieniłem temat
    kosmita
  • #2
    Marcin_4321
    Level 17  
    Czy czysciłes zespół transferowy , jesli jest przepełniony sypie po bokach tonerem
  • #3
    copyman
    Photocopiers specialist
    Zespół transferu na tip top czysty po wymianie listwy (to podejrzewałem na początku). Pomimo to i tak sypie !!! Wałki też wyczyściłem i dokładnie oczyściłem wszystkie styki!!! Panowie ja już wyczerpałem wszystkie ewentualności i dlatego piszę ...

    C.

    p.s. a co z SC 620-01 ? Znajomy mówił że może być coś z zasilaczem...
  • #4
    BoBa
    Photocopiers specialist
    Sprwadż czy pow wałka magnetycznego nie jest pokryta nalotem i czy w wyżłobieniach wałka mag nie "zbił " sie toner własnie przy końcach ?
  • #5
    tygellin
    Level 22  
    Wyjmij bębęn. pod nim jest taka folia uszczelniająca, zobacz czy ci się nie powyginała. Takie są objawy , jak się włąśnie tak stanie. Co do ADF. poprzepinaj wszystkie końcówki, i zobacz czy przewód nie jest gdzieś przełamany. Może być tak, że przy otwieraniu i zamykaniu gdzieś nie kontaktuje.
  • #6
    martinkrys
    Photocopiers specialist
    rozbierz developing i sprawdź, cz na wałku i na listwie nie zebrał się nagar. Jeśli tak to oczysći powinno ustapic, Ja tak miałem i walczyłem z tym przez trzy konserwacje, aż w końcu przy wymianie developera doszedłem
  • #7
    aras123
    Level 20  
    też miałem kiedys ten problem z wycieraniem sie bebna z jednej strony , pucowanie transferu ani wałka magnetycznego nie pomogło załatwiłem tylko kolejny beben , za to kumpel polecił mi wymienić tym razem cały moduł bebna i jak reką odjął , po problemie stary zespół miał około 700 kawałków a ile ma Twój ?? Teraz wymieniam co trzeci beben cały zespól i zgłowy
    co do usypywania to zmniejsz dozowanie i sprawdź folijki na brzegach wałka magentycznego
    co do sc 620 to w tym modelu nie miałem tego problemu ale zdarza mi się to w bardziej przechodzonych toshibach coś nie zawsze styka w kablach. Powyjmiwać wszystkie złączko powyginać kable w lewo , w prawo złożyc spowrotem i na pół roku spokój
  • #8
    copyman
    Photocopiers specialist
    Dzięki za porady ! Jutro jadę na miejsce i przyjrzę się temu dokładnie. Z tego co wiem , to ta kopiarka miała nowy układ dewelopingu ale co do reszty to nie wiem. Ja wymieniłem bęben , deweloper , listwę i listwę transferu. Rolka ładowania też była nówka... Dam znać jak poszło.
    Jeszcze raz dzięki.

    C.