Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy Ace S5839i - w kółko napis samsung i orange

rafalkingpl 23 Lis 2013 11:26 5373 5
  • #1 23 Lis 2013 11:26
    rafalkingpl
    Poziom 8  

    Witam. Nie wiem co się dzieje i jak na to poradzić bo cały czas po włączeniu telefonu najjpierw wyskakuje logo samsung a po jakiś 15s tak jakby wyłączanie z animacją orange. Resetowałem androida i poszło ale rebootowanie pokazało jakiś błąd.

    Co radzicie ?

    0 5
  • #2 23 Lis 2013 11:56
    ado81
    Poziom 20  

    Reset robiłeś z poziomu recovery czy normalnie w menu telefonu? Jeśli to drugie to zrób tak jak jest pokazane na filmiku: LINK
    Jeśli po hard resecie dalej będzie się działo to samo spróbuj wgrać soft odinem.

    -2
  • #4 25 Lis 2013 21:15
    rafalkingpl
    Poziom 8  

    Wgrałem nowy soft odinem 3.0 poszło poprawnie ale niestety nic się nie zmieniło. Telefon się włącza i znowu w kółko logo samsung i animacja orange. Zauważyłem też że jak wyłączam telefon przyciskiem to po 2 sekundach telefon się sam włącza. Myślałem, że mam przycisk od włączania zblokowany ale z kolei jak wyjmę baterię i włoże ponownie to nie włącza się sam telefon.

    Może jakieś pomysły ?

    Dodano po 3 [godziny] 3 [minuty]:

    Muszę jednak dodać, że podczas upgrade odinem po resecie wyskakuje mi błąd w telefonie coś w stylu : failed to mount itd. ale odin na końcu pokazuje pass i 1 success.

    Najbardziej co mnie niepokoi to fakt że właśnie po wyłączeniu telefon się sam włącza. Nie wiem czy to wina softu czy coś padło w telefonie.

    0
  • #6 28 Lis 2013 21:54
    rafalkingpl
    Poziom 8  

    Ok telefon działa . Jednak trzeba było użyć odina i 4 pliki. Wersja z jednym plikiem była za słaba. Dzięki za podpoweidzi. Jakby ktoś potrzebował mogę udostępnić pliki do tego telefonu. pozdrawiam

    4