Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nowy komputer nie bootuje po uprzednio nieudanej instalacji systemu

23 Lis 2013 23:20 2952 16
  • #1 23 Lis 2013 23:20
    2341341
    Użytkownik usunął konto  
  • #2 23 Lis 2013 23:25
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    A możesz nagrać np parted magic ze starego PC na CD i zbootować parted magic w celu sprawdzenia SMARTU dysku?

    0
  • #3 23 Lis 2013 23:31
    jowyma
    Poziom 22  

    Proszę podać pełną specyfikację konfiguracji komputera.
    Procesor: (producent, model)
    Płyta główna: (producent, model)
    RAM: (wielkość, producent, model, szybkość)
    Dysk twardy: (wielkość, producent, model)
    Zasilacz: (producent, model, moc)
    Karta graficzna: (producent, model)
    Zakładam, że system operacyjny jest legalny i płyta nie jest uszkodzona.

    Przy starcie komputera proszę wejść do Biosu wciskając przycisk F2. Tam będzie zakładka Boot w której proszę ustawić kolejność urządzeń, aby pierwszy był napęd CD/DVD. Przy wychodzeniu trzeba zapisać zmianę ustawień.
    Poszukam opisu konkretnego Biosu Pani płyty aby dokładnie powiedzieć gdzie wejść i co przycisnąć na wypadek gdyby Bios był po angielsku (chyba że zna Pani angielski i sobie poradzi).

    Komputer się ponownie uruchomi i powinien już wtedy zacząć od sprawdzenia czytnika CD/DVD zanim będzie chciał bootować z dysku twardego.

    0
  • #4 23 Lis 2013 23:37
    2341341
    Użytkownik usunął konto  
  • #5 23 Lis 2013 23:40
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Kolega źle czyta. Koleżanka umie ustawić bootowanie z CD.
    :arrow: Do autorki tematu. Nagraj ze sprawnego PC Parted Magic. Po pobraniu Parted Magic z internetu, nagraj za pomocą IMG Burn na CD. Potem zbootuj w uszkodzonym PC i kliknij ikonę Smart Control w uruchomionym Parted Magic. Wybierz dysk twardy i przejdź do zakładki attributes. Wstaw foto z tego okna na forum.

    0
  • #6 23 Lis 2013 23:45
    jowyma
    Poziom 22  

    Asrock używa UEFI obecnie, a nie tradycyjnego Biosa i o ile dobrze pamiętam, to rodzi to pewne problemy. Proszę jeżeli jest taka możliwość sprawdzić jakie są opcje urządzeń bootujących na liście Boot w UEFI.
    Nowy komputer nie bootuje po uprzednio nieudanej instalacji systemu
    Muszę sobie to przypomnieć.
    Nowy komputer nie bootuje po uprzednio nieudanej instalacji systemu

    0
  • #7 23 Lis 2013 23:46
    2341341
    Użytkownik usunął konto  
  • #8 23 Lis 2013 23:49
    actin
    Poziom 33  

    Na początek postaraj się o nową płytę z systemem /sprawną i pewną./ i spróbuj ją odpalić. Sprawdź czy na 100% masz ustawione botowanie CD

    0
  • #9 23 Lis 2013 23:49
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Jeśli podejrzewasz płytę to możesz sprawdzić np w nero disc speed powierzchnię płyty lub jeśli go nie posiadasz spróbować skopiować zawartość płyty na drugi PC.

    0
  • #10 23 Lis 2013 23:58
    2341341
    Użytkownik usunął konto  
  • #11 23 Lis 2013 23:58
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    To miałoby na celu sprawdzenie stanu dysku ale skoro błąd podczas instalacji był spowodowany płytą to może jednak na razie nie wykonuj.

    0
  • #12 24 Lis 2013 00:04
    actin
    Poziom 33  

    Sytuacja jest dziwna i pierwszy raz się z taką spotykam. Z swojej strony sugerował bym jeszcze odpalenie jakiejś Live!CD w celu sprawdzenia tj. "czy się wg uruchomi"

    0
  • #13 24 Lis 2013 00:07
    jowyma
    Poziom 22  

    Mam taką płytę płytę główną i pamiętam, że w czasie instalacji Windows 7 były problemy i wymagało to zmian w ustawieniach UEFI. Usiłuję teraz przypomnieć sobie o co chodziło.
    Nie wiem, czy problemem nie jest opcja FastBoot, która przy bootowaniu pomija CD/DVD. Jest to jednak zgadywanie, gdyż po prostu nie pamiętam.
    Jednak sprawdzenie innej płyty instalacyjnej jest oczywiście bardzo słuszne i bardzo prawdopodobne, że winna jest płyta.

    Tak jak poradzili Koledzy, proszę ściągnąć płytę instalacyjną Linuksa, np:
    http://ubuntu.pl/pobierz.php (dowolna wersja, 32-bity:x32 lub 64-ry: amd64)
    http://imgburn.joydownload.com/&c=110?gclid=CImwl8-E_LoCFc1V3godKA4Abw

    (Przepraszam za linki, usunę je za kilka dni).

    I proszę o wypisanie z UEFI-> Boot jakie są tam opcje jako pierwszego urządzenia do bootowania. Głównie interesuje mnie czy ustawione jako pierwsze jest:
    - USB CD/DVD
    - CD/DVD
    - AHCI CD/DVD
    - UEFI CD/DVD

    0
  • #14 24 Lis 2013 00:17
    2341341
    Użytkownik usunął konto  
  • #15 24 Lis 2013 00:19
    actin
    Poziom 33  

    Dlatego chcemy Ci pomóc, spokojnie. My też wiemy że coś jest nie tak. Poczyń kroki:
    Ściągnij system z linku jowyma
    nagraj na płytkę
    zbootuj, powinien włączyć Ci się system Linux który nie wymaga instalacji, jeśli tak się stanie to już będziemy prawie w domu. Powodzenia

    System z Live!Cd nie instaluje się tak jak Windows. Działa on tylko wtedy gdy włożona jest płyta, dlatego ma w nazwie Live!.

    0
  • #16 24 Lis 2013 00:33
    jowyma
    Poziom 22  

    Jeżeli w Bios-> Boot jest opcja CD/DVD lub UEFI CD/DVD lub AHCI CD/DVD to proszę upewnić się, że jako pierwsze urządzenie bootujące ustawione jest UEFI CD/DVD. Oczywiście, przy wychodzeniu z UEFI trzeba zapisać dokonane zmiany.
    Gdyby taka opcja była wybrana i to przy niej komputer nie "widzi" płyty, to proszę zmienić na CD/DVD, w końcu przy niepowodzeniu, na AHCI CD/DVD.

    Nowy komputer nie bootuje po uprzednio nieudanej instalacji systemu

    Jeżeli te zabiegi nie działają to proszę wyłączyć Secure Boot w Biosie (ustawić na disabled). I wtedy sprawdzić, czy nie będzie bootować z płyty.

    0
  • #17 29 Lis 2013 22:49
    2341341
    Użytkownik usunął konto