Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

windows xp, nie można ustawić innej rozdzielczości, niż najniższa

brokieb 24 Lis 2013 09:38 1701 11
  • #1 24 Lis 2013 09:38
    brokieb
    Poziom 14  

    Piszę jeszcze raz...
    Mam grafika geforce gt 6600.
    Zasilacz feel 350 atx.

    Komputer się uruchamia, po wczytywaniu xpka pojawiają sie białe pasy (zależnie jaką częstotliwość wcześniej ustawie, mogą być też pomarańczowe czy zielone pasy) komputer mogę nornalnie włączyć w trybie vga i w trybie awaryjnym. Kiedy prubuje zmienić rozdzielczość w 1280x1024 (monitor, przy ustawieniu innej rozdzielczości pokazuje mi komunikat ze najlepszym ustawieniem jest wlasnie 1280x1024) pojawiają aię właśnie owe pasy. Dodam że Linuxa mogę normalnie odpalić. Pomóżcie a nie usuwacie...

  • Ups
  • #2 24 Lis 2013 09:42
    technikabasenowa
    Poziom 32  

    Zasilacz delikatnie mówiąc badziewny, pokaż menedzer urządzeń - drivery zainstalowane?

  • #3 24 Lis 2013 09:47
    brokieb
    Poziom 14  

    Tak, zainstalowane, w ppm -> właściwości mam dostępne wszystkie rozdzielczości, co oznacza że mam sterowniki. Kiedy klikam żeby Windows dopasował rozdzielczość, robią się zielone pasy i monitor sie wyłącza. Wczoraj jeszcze wszystko działało, siedziałem przy komputerze i w pewnym momencie - bump nie działa, xielone pasy, nawet po zresetowaniu

    Dodano po 1 [minuty]:

    Oczywiście to wszystko w trybie vga, system jest przeinstalowany..

  • Ups
  • Pomocny post
    #4 24 Lis 2013 09:51
    markoz7874
    Poziom 31  

    brokieb napisał:
    ..siedziałem przy komputerze i w pewnym momencie - bump nie działa, xielone pasy, nawet po zresetowaniu ..

    To by sugerowało usterkę sprzętową.

    Sprawdzałeś obraz na Linuxie wcześniej przed tym objawem, czy po wystąpieniu problemów też?

  • #5 24 Lis 2013 09:53
    brokieb
    Poziom 14  

    Po wystąpieniu problemu. Linux normalnie działa.

  • Pomocny post
    #6 24 Lis 2013 09:54
    kwantor
    Poziom 38  

    Tryb VGA leci z procesora, więc nic tu karta nie ma do tego, albo źle napisałeś.
    Jeśli tak jest w VGA, to masz uszkodzoną płytę, lub monitor, nie sądzę aby procesor.
    Zsilacz masz do wymiany- raczej.

  • Ups
  • #7 24 Lis 2013 09:59
    brokieb
    Poziom 14  

    Monitor raczej działa dobrze, bo Linux normalnie działa...

  • #8 24 Lis 2013 09:59
    markoz7874
    Poziom 31  

    kwantor napisał:
    .. Jeśli tak jest w VGA, to masz uszkodzoną płytę, lub monitor, nie sądzę aby procesor..

    Tez tak pomyślałem, ale dlaczego działa pod linuxem?
    Coś mi się tu nie zgadza w opisie problemów.
    Z jednej strony objawy wskazują na uszkodzenie sprzętowe, a z drugiej działanie pod linuxem na problemy z driverami..
    proponowałbym zrobić więcej testów z innym systemem i z inną kartą graficzną.

    brokieb napisał:
    Monitor raczej działa dobrze, bo Linux normalnie działa...

    Co znaczy "raczej"?
    Działa poprawnie, czy nie?

  • #9 24 Lis 2013 10:08
    brokieb
    Poziom 14  

    Niee... Tryb vga właśnie dobrze działa, tylko nie mogę zmienić rozdzielczości na tym trybie.

    Dodano po 1 [minuty]:

    I monitor także dobrze ;] problem polega na tym że nie można zmienić rozdzielczości xd

    Dodano po 2 [minuty]:

    Dodam że po zainstalowaniu Windowsa wszystko działało dobrze, ale jak kliklem żeby Windows dopasował rozdzielczość ( zawsze tak robię) to właśniewszystko znikło xd

    Dodano po 2 [minuty]:

    Mówisz ze to przezkArte graficzna... Tryb awaryjny działa... Więc karta też.chyba działa...

  • #10 24 Lis 2013 11:11
    kwantor
    Poziom 38  

    W awaryjnym, grafika nie pracuje na karcie.
    Podmień kartę, lub odinstaluj drivery i zainstaluj ze strony producenta karty.

  • #11 24 Lis 2013 17:11
    brokieb
    Poziom 14  

    Odinstalowałem sterowniki, i jakoś weszłem do normalnego trybu, ale kiedy chciałem sprawdzić parametry CPU-zetem i GPU-Zetem ujawniło mi się coś takiego....

    http://i40.tinypic.com/1z3c5dj.jpg

    Sory za zewnetrzny link, ale nie moge na eleketrode zuploadować....

    Dodano po 5 [minuty]:

    Dodam także że kiedy odpaliłem monitor w rozdzielczości 1920x1080 nie widze prawej strony ekranu - ucina godzinę w windowsie, i pierwsze dwie ikonki na pasku zadań, czy to normalne?

  • #12 24 Lis 2013 17:17
    kwantor
    Poziom 38  

    Nie każda rozdzielczość jest dedykowana dla tego monitora, nie tylko u ciebie tak się dzieje.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME