Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka polar ptl 1019 - nie nabiera wody, lecz stale próbuje ją wypompować

rafal9661 24 Lis 2013 13:39 4293 6
  • #1 24 Lis 2013 13:39
    rafal9661
    Poziom 11  

    Witam,
    Mój problem dotyczy pralki polar ptl 1019 (1000 seria) a objawia się on:
    - po wybraniu jakiegokolwiek programu prania pralka "próbuje wypompować wodę", której nie ma, a gdy pompa chodzi z 5 sec to włącza się lampka serwis i program przechodzi w stan stopu;
    - pralka w żaden sposób nie chce pobrać wody;


    Po przeczytaniu kilkunastu wątków na forum podejrzenia na sprawcy problemu skierowałem na 3 elementy, programator (w co wątpię), elektrozawór (też raczej nie), no i główny podejrzany, hydrostat.
    Po rozkręceniu obudowy pralki od razu sprawdziłem filtr elektrozaworu, który był czyściutki, po czym wymontowałem hydrostat.

    Hydrostat to B1-250a

    Spoiler:

    Pralka polar ptl 1019 - nie nabiera wody, lecz stale próbuje ją wypompować
    tyle że u mnie zamiast 10 09 34 jest 10 09 23

    Wyczytałem na pewnej stronie aukcyjnej iż element ten jest dwustopniowy, czyli może przyjąć tylko 2 stany tak?

    Po lekkim wdmuchnięciu w otwór hydrostatu następuje przeskok przy towarzyszącym charakterystycznym dźwiękiem przełączenia pozycji styku, a po wyjęciu przedmiotu z ciśnienia (powietrza z ust) następuje powrót styku na domyślną pozycję wraz z tym dźwiękiem. Wiele czytałem że hydrostat powinien posiadać 3 pozycje, to znaczy pozycja się zmienia przy lekkim wdmuchnięciu, jak i przy mocniejszym, czego przy tym przypadku nie doświadczyłem. Zasysanie powietrza nic nie zmienia, bo styk nie zmienia pozycji (a przynajmniej tego nie słychać).

    Rozwiązanie:
    Zepsuta grzałka.

    Programator wykonuje na początku programu sprawdzanie stanu wszystkich elementów, i w tym przypadku jeśli pralka nie będzie grzała wody, to nie będzie jej pobierać.

    0 6
  • #2 24 Lis 2013 18:22
    Grzesiek_Slosarczyk
    Poziom 20  

    A czy na dnie pralki była lub jest woda.

    2
  • #3 24 Lis 2013 21:30
    rafal9661
    Poziom 11  

    Woda jest na dnie pralki, lecz naprawdę jej nie wiele (około 0,5 l). Jeśli wypełnię bęben ręcznie (powiedzmy 60- cioma litrami) to pompa wypompowuje wodę na każdym z uruchomionych programów pralki. Zastanawia mnie jedynie czemu hydrostat posiada jeden stopień przeskoku styku.

    0
  • #4 25 Lis 2013 11:22
    Grzesiek_Slosarczyk
    Poziom 20  

    Pozbądź się tej wody. Na dnie może znajduję się czujnik pływakowy i on może dawać sygnał zalania-wypływu wody co skutkuję takimi objawami.

    1
  • #5 25 Lis 2013 20:56
    rafal9661
    Poziom 11  

    Niestety dalej nic to nie zmienia, albo hydrostat zbiera błędne informacje o ciśnieniu, albo zablokowany jest ten czujnik pływakowy (chyba chodzi Ci o system AQUA STOP).

    1
  • #6 25 Lis 2013 22:35
    karol5608
    Poziom 28  

    A oprócz lampki serwis co się jeszcze zapala? Może od tego zaczniemy?

    1
  • #7 26 Lis 2013 11:56
    rafal9661
    Poziom 11  

    Niestety tylko serwis się zapala, dzisiaj przyjeżdża "fachowiec", nie będę zamawiał w ciemno hydrostatu, dam znać co będzie na rzeczy.

    Edit:
    Rozwiązanie podałem w 1 poście.

    5