Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blue Screen bez wyraźnego powodu :P

25 Lis 2013 21:24 1473 21
  • Poziom 7  
    Witam mam problem ponieważ komputer z nie wiadomych mi przyczyn pojawia się Blue Screen i nie wiem jak w ogóle dojść do tego z czym to jest związane prosiłbym o pomoc :D
    Podpis problemu:
    Nazwa zdarzenia problemu: BlueScreen
    Wersja systemu operacyjnego: 6.1.7600.2.0.0.768.3
    Identyfikator ustawień regionalnych: 1045

    Dodatkowe informacje o problemie:
    BCCode: 124
    BCP1: 0000000000000000
    BCP2: FFFFFA80095C4038
    BCP3: 00000000BF800000
    BCP4: 0000000000000124
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 768_1

    Mój sprzęt :
    Intel Core i3-4330 CUP @3.5GHz
    NVIDIA GeFORCE GTX 760
    8GB ramu
    :P nie wiem co jeszcze napisać xD
  • TermopastyTermopasty
  • Poziom 37  
    No zasilacza zapomniałeś :)
  • Poziom 7  
    hahahaha nie no jestem głupi nie wiem jak to sprawdzić nawet kapa rozkręciłem i tam też nie pisze :P jak to sprawdzic
  • TermopastyTermopasty
  • Specjalista - HDD i odzyskiwanie danych
    Przepisz z naklejki na nim. Wstaw też screen z CrystalDiskInfo i sprawdź pamięć RAM za pomocą MEMTEST.
  • Poziom 31  
    Powinno być napisane na zasilaczu.
  • Poziom 7  
    Blue Screen bez wyraźnego powodu :P

    i nooo zaraz wam zrobię zdjęcie tego zasilacza lol no na nim nic niema wrrr
  • Specjalista - HDD i odzyskiwanie danych
    Dysk nowy, nie jest przyczyną, wszystko z nim ok. Jeszcze test pamięci RAM no i ten zasilacz :).
  • Poziom 7  
    o lol z 2 strony było xD musiałem się pobawić ZASILACZ TACENS RADIX VI - 650W - 80+ BRONZE
  • Poziom 25  
    Zasilacz ok, dobrej marki.
    mati211p napisał:
    Jeszcze test pamięci RAM


    Windows dobrze zainstalowany, sterowniki są?
  • Poziom 7  
    wsio dobrze zainstalowane sterowniki też wszystkie a z testem chwilka xD bo jednak moje ogarniecie jest dość słabe dzisiaj ^^

    Dodano po 14 [minuty]:

    BTW czy ja dobrze to rozumiem ze jezeli chce sprawdzic RAMy to potrzebuje czystej plyty czy to ja jestem jakis uposledzony bo jezeli tak to dzisiaj tego nie zrobie xD
  • Specjalista - HDD i odzyskiwanie danych
    Tak. Musisz wypalić MEMTEST na CD.
  • Poziom 8  
    Wyjaśnię jak nowicjusz nowicjuszowi :wink:
    Memtest to obraz płyty, który nagrywasz na dyskietkę, nawet zwykła CD wystarczy.
    Później ustawiasz w biosie żeby napęd CD-DVD włączał się podczas rozruchu pierwszy.
    Testujesz tak długo aż na ekranie pojawi się PASS 2, a nawet lepiej 3. Trwa to dosyć długo. U mnie prawie 3 godziny jak dobrze pamiętam.
    Kilka dni temu też to przechodziłem, nie jest to takie straszne.
  • Poziom 7  
    Zostawiłem test na noc w 6 przejściach 0 błędów. jeszcze jakieś propozycje co może być nie tak?? :P
  • Poziom 24  
    Pasta termoprzewodząca:). Sam kiedyś miałem z tym problem. Zanim się roztopiła pod procesorem to się zeszło parę dni i co godzinę działo mi się tak:). Potem zmiana pasty i poszło :)
  • Poziom 7  
    :/ no raczej tez nie możne być bo temperatura procka to +/- 50 stopni :/
  • Poziom 23  
    Szaman7 napisał:
    Zasilacz ok, dobrej marki.
    Hmm ze zasilacz dobrej marki to jeszcze nie znaczy, że jest OK :D. Proponuje pomierzyć napięcia.
    Jak napięcia w normach ATX to upewnij się że RAM-y są właściwie powkładane bo to one najczęściej powodują spontaniczne bluscreeny.
  • Poziom 25  
    timon22332233 napisał:
    Szaman7 napisał:
    Zasilacz ok, dobrej marki.
    Hmm ze zasilacz dobrej marki to jeszcze nie znaczy, że jest OK :D. Proponuje pomierzyć napięcia.
    Jak napięcia w normach ATX to upewnij się że RAM-y są właściwie powkładane bo to one najczęściej powodują spontaniczne bluscreeny.


    Co racja to racja, ale uznałem, że jeśli zasilacz jest nowy to raczej jest wszystko ok (wywnioskowałem to po długości 'życia' dysku)

    Według mnie to jest coś z RAMem.
    A właśnie, jakiej firmy jest RAM? Podaj też jego parametry.
  • Poziom 7  
    Goodram DDR3 8GB(2x4GB) 1333MHz CL9
    kondensatory są ok i zasilacz też sprawdzałem i również ok
    a blue screen pojawia się po prostu tak ooo najczęściej podczas grania w coś ale na pulpicie też potrafi
  • Poziom 25  
    xPawellox napisał:
    Goodram DDR3 8GB(2x4GB) 1333MHz CL9

    Firma po części może wyjaśnić problem. Spróbuj tak:
    1. Sprawdź, czy będą wyskakiwały bluescreeny jeśli będzie włożona tylko jedna z kości;
    2. Sprawdź komputer na innych kościach RAM (pożycz od np. kolegi).
  • Poziom 7  
    :P na 1 kości sprawdzałem postaram się jeszcze na innych ramach zobaczyć
  • Poziom 7  
    Dziękuje za pomoc problem został rozwiązany po sprawdzeniu RAMu okazało się ze to nie ony sprawiały problem wiec jeszcze sprawdziłem procesor i to on był winowajca. Oki jeszcze raz dziękuje wszystkim za posty :D