Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Ford fiesta mk6 - radio 4500 - cd działa, radio nie działa

26 Lis 2013 19:02 6405 12
  • Poziom 10  
    witam,
    mam radio 4500 w fordzie fieście. Z nieznanych mi powodów nie działa radio albo będąc precyzyjnym jest cisza. Można normalnie zmieniać stacje itp jednakże cały czas jest cisza. Nie słychać nawet szumu. Przełączając się natomiast na odtwarzacz CD wszystko działa poprawnie.
    Jakieś sugestie co jest nie tak? Możliwe, że ktoś coś nachrzanił w ustawieniach czy może elektronika uległa uszkodzeniu?
  • Moderator
    Sprawdzałeś zasilnie na głowicy W.Cz? Czy wyszukuje stacje? Czy pojawia się RDS? Czy na AM jest słyszalny szum?
  • Poziom 10  
    Auto aktualnie wyjechało w podróż służbową. Wróci w czw/pt. Wtedy wszystko posprawdzam.
    PS schemat kostki mam jak poniżej - zasilanie głowicy w.cz. badać na którym pinie i jaki powinien być poziom (12V)?

    http://www.fordclubpolska.org/audio_img/4500_03.jpg
    http://www.fordclubpolska.org/audio_img/4500_zlacze.jpg

    Dodano po 15 [minuty]:

    Czy mam rozebrać radio i sprawdzić zasilanie na stopniach wzmacniających w.cz. gdzieś za anteną?
  • Poziom 30  
    Najprawdopodobniej padł TEA6842h w głowicy, ew. posprawdzać czy radio nie uległo np. zalaniu itd.
  • Moderator
    swayze napisał:
    schemat kostki mam jak poniżej - zasilanie głowicy w.cz. badać na którym pinie i jaki powinien być poziom (12V)?
    oraz
    swayze napisał:
    Czy mam rozebrać radio i sprawdzić zasilanie na stopniach wzmacniających w.cz. gdzieś za anteną?
    - czy jesteś pewien że sobie poradzisz?
  • Poziom 10  
    Autko dopiero teraz wróciło, więc sorry, że tak późno odpisuję.

    Co do pytań dotyczacych funkcjonowania to : nie wyszukuje stacji, przy ustawieniu jakiejkolwiek stacji nie ma RDS, przy odbiorze w modulacji AM nie ma nawet szumu.

    PS to zasilanie głowicy w.cz. to który jest pin na poniższym rysunku kostki http://www.fordclubpolska.org/audio_img/4500_zlacze.jpg (nr2)?
    Napomknę tylko, że cd działa poprawnie, więc nie podejrzewam niczego na kostce (tzn. zakładam, że wszystkie sygnały zasilające do kostki dochodzą poprawnie).
  • Poziom 19  
    Właśnie dzisiaj zrobiłem takiego z tym samym objawem, po wymianie TEA6842h wszystko działa . Tak jak sugerował LWD11 .
  • Poziom 10  
    witam po dłuższym czasie. Wymieniłem układ TE6842h i zero zmiany. Nadal radio nie gra, cała reszta także bez zmian. Radio nie wygląda na zalane - żadnych śladów po cieczach, nie ma korozji na pinach, brak śladów utleniania.
  • Moderator
    Uparcie powracam do
    dzimi napisał:
    Sprawdzałeś zasilnie na głowicy W.Cz?
    ..
  • Poziom 11  
    Zalezy gdzie kupiles tego TEA.Pojawilo sie duzo niedzialajacych na rynku.
  • Poziom 10  
    co do układu to zakupiłem go na h#masklep.pl
    Co do głowicy w.cz. to nie sprawdzałem zasilania, przy wymianie scalaka nie miałem możliwości. Postaram się zobaczyć w weekend. Przy okazji sprawdzę napięcia na nóżkach TEA6842h czy wszystkie dochodzą. Rozumiem, że powinny mieć następujące wartości:
    - VDDA1 - pin 16 - analog supply voltage 1 (8.5 V) for IF amplifier 1 and 2
    - VDDA2 - pin 20 - analog supply voltage 2 (8.5 V) for FM mixer and AM mixer 1
    - VDDA3 - pin 44 - analog supply voltage 3 (8.5 V) for tuning PLL
    - VDDD - pin 46 - digital supply voltage (5 V)
    - VDDA4 - pin 51 - analog supply voltage 4 (8.5 V) for VCO
    - VDDA5 - pin 59 - analog supply voltage 5 (5 V) for on-chip power supply
    - VDDA6 - pin 61 - analog supply voltage 6 (8.5 V) for on-chip power supply.
    PS jakiego napięcia spodziewać się dla mieszacza?
  • Poziom 10  
    TEA6842h - kupiony inny, wymieniony i działa. (zapomniałem odpisać kilka lat temu)
  • Poziom 10  
    TEA6842h - kupiony inny, wymieniony i działa. (zapomniałem odpisać kilka lat temu)

    Dodano po 58 [sekundy]:

    wymieniono TEA6842h

    Uwaga:
    nie wszystkie zakupione w sklepach działają poprawnie.