Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fujitsu Siemens Amilo UI3520 - Nie włącza się, miga dioda ładowania baterii

michas 26 Nov 2013 20:29 3342 2
  • #1
    michas
    Level 23  
    Witam Was.
    Mam do naprawy netbooka Fujitsu siemens ui3520 który nie załącza się,a po podłączeniu zasilacza miga tylko dioda ładowania baterii.
    Znalazłem na sieci schemat do tego netbooka zacząłem analizować. Stwierdziłem brak napięć 5V DDM i 3V DDM mimo iż istnieje sygnał sterujący SUSTAT (pojawia się stan sustat= +5V nie wiem czy to prawidłowy sygnał) i napięcia PMU 3V i PMU 5V są prawidłowe.



    Idąć za tropem podmieniłem tranzystory sterujące D5,D6, D38,D41 lecz bez skutku napięć 3V DDM i 5V DDM dalej nie ma i netbook nie włącza się :(
    Proszę kolegów o pomoc w temacie.

    Załączam analizowane fragmenty schematu (jeśli będzie potrzeba załącze całość).
    I jeszcze jedno pytanko czy mogę swobodnie dokonywać pomiarów z wyjętą i podpięta płytą do zasilacza a odłączonym LVDS i inverterem?

    Pozdrawiam Michał
    Fujitsu Siemens Amilo UI3520 - Nie włącza się, miga dioda ładowania baterii Fujitsu Siemens Amilo UI3520 - Nie włącza się, miga dioda ładowania baterii
  • Helpful post
    #2
    SirSikor
    Level 11  
    Patrząc na schemat, to włączenie napięć następuje po pojawieniu się stanu niskiego na wejściu SUSTAT_B. zobacz na wartości pozostałych napięć. Jeśli masz pełny schemat to gdzieś tam powinien być timing: "power on sequence" - od niego powinieneś zacząć cały eksperyment
  • #3
    michas
    Level 23  
    Dziękuję za pomoc uszkodzony w laptopie okazał się być KBC.
    Pozdrawiam
    zamykam temat
    Michał