Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung Syncmaster 940BW - Na "zimno" matryca nie pokazuje obrazu

cinekp 27 Nov 2013 20:30 3027 2
  • #1
    cinekp
    Level 10  
    Witam

    Trafił do mnie monitor Samsung Syncmaster 940BW. Początkowo w ogólne nie pokazywał obrazu. Po wymianie kondensatorów w zasilaczu oraz przeprogramowaniu eepromu monitor zaczął wyświetlać obraz, ale jest problem. Gdy włączy się go po kilkudziesięciu minutach miga dioda led około 5 razy w tym czasie miga matryca (nie świetlówki) następnie obraz pokazuje się i monitor działa bez zarzutu. Natomiast gdy włączę go po około minucie, dwóch od wyłączenia monitor uruchamia się normalnie i pokazuje obraz.

    Po wymianie matrycy z Samsung 961GW i włączeniu go pokazuje obraz za każdym razem nieważne czy włączę go po minucie czy po godzinie. Świetlówki w oryginalnej matrycy (AUO M190PW1) są sprawne były testowane na innym monitorze.

    W matrycy M190PW1 profilaktycznie wymieniłem kondensatory od C23 do C26, złącze taśmy przelutowane. Wszystkie bezpieczniki są sprawne.

    Co jeszcze mogę sprawdzić w tej matrycy, według mnie ona niedomaga. Jakiś kondensator albo zimny lut ?
  • #2
    dzimi
    Moderator
    Stawiam na uszkodzony układ drivera matrycy.
  • #3
    cinekp
    Level 10  
    witam

    Czy rezystencja do masy na kondensatorach od c23 do c26 powinna być na poziomie 320 ohm? Czy to nie za mało ?(kondensatory na elektronice matrycy).