Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prestige V-456 (2008) - Spalony tranzystor T2 (brak możliwości identyfikacji)

27 Lis 2013 23:18 2016 7
  • Poziom 15  
    Witajcie,
    zakupiłem wymieniony w tytule domofon. Posiadam działającą instalację 6-żyłową.
    Postępując zgodnie z dołączoną instrukcją odnalazłem + i - zasilania (około 7 VDC). Wpiąłem + do 2 oraz - do 6. Włącznik z boku domofonu ustawiony był w pozycji "1". Wpiąłem słuchawkę aby przejść do następnego kroku. W tym momencie spalił się tranzystor T2. Nie potrafię go zidentyfikować w celu wymiany. Czy ktoś mógłby mi w tym pomóc?
    Wiem, że T1 to BC548.
    Zastanawiam się też nad źródłem problemu. Sprawdziłem PCB - brak zwarć. Nie popełniłem też błędu przy podpinaniu zasilania - na pewno.
  • Pomocny dla użytkowników
    T2 to zapewne taki sam tranzystor jak T1, czyli BC548. Podmień go i zobaczysz co będzie. Tranzystor mógł ulec spaleniu, bo przykładowo mikrofon jest wadliwy lub jest zwarcie przy jego lutowaniu. Warto zatem zajrzeć do słuchawki i zobaczyć jak to wygląda.
  • Poziom 15  
    Dziękuję kolego, tak też zrobię.
  • Pomocny dla użytkowników
    Na zdjęciu takiego unifonu (płytki) widać, że kolektory T1 i T2 są ze sobą połączone. Stąd wniosek, że są to tranzystory o takiej samej polaryzacji.

    Prestige V-456 (2008) - Spalony tranzystor T2 (brak możliwości identyfikacji)
  • Poziom 8  
    Podłączę się pod temat bo nie wiem czy u siebie nie spaliłem czegoś w domofonie Prestige V-456 trochę próbowałem podłączać go metodą prób i błędów. Dodam tylko że w ogóle się na tym nie znam

    Prestige V-456 (2008) - Spalony tranzystor T2 (brak możliwości identyfikacji)

    Prestige V-456 (2008) - Spalony tranzystor T2 (brak możliwości identyfikacji)

    Prestige V-456 (2008) - Spalony tranzystor T2 (brak możliwości identyfikacji)

    Ze ściany wystaje 8 przewodów

    I. biały (+) i fioletowy (-) napięcie ok 0,1V - złączenie powoduje odblokowanie drzwi

    II. Słuchawka działa gdy podłączyłem
    6 (masa) - zielony
    1 (słuchawka) - biały #biały zwalnia też rygiel pkt I

    III. Brązowy - ok 4,5V po wciśnięciu przycisku wywołania przy wejściu

    IV. Dziwna prawidłowość
    jeżeli Napięcie pomiędzy niebieskim i zielonym = x
    a Napięcie pomiędzy zielonym i białym = y
    to x+y=4,5V (napięcie spada tu gdzie jest mierzone)

    Jak sprawdzić czy domofon nadal jest sprawny. Przy połączeniu na zdjęciu działa słuchawka i mikrofon i po wciśnięciu przycisku wywołania jest takie jakby buczenie. Aparat nie dzwoni i nie odryglowuje drzwi.
  • Poziom 8  
    Dodam jeszcze zdjęcie starego aparatu może coś pomoże

    Prestige V-456 (2008) - Spalony tranzystor T2 (brak możliwości identyfikacji)

    Niestety nie miałem jeszcze możliwości zobaczyć jak jest podłączone u sąsiada jak tylko mi się to uda to wkleję kolejne zdjęcie
  • Pomocny dla użytkowników
    Raczej nie zepsułeś unifonu, bo jedyne co można zepsuć to mikrofon (wzmacniacz), a on jak piszesz działa.
    Twój stary to Tesla. Tu masz tabelkę z rozpiską wyprowadzeń.
    Prestige V-456 (2008) - Spalony tranzystor T2 (brak możliwości identyfikacji)

    Odnośnie dzwonka, to sprawa u ciebie wygląda nieco inaczej. W starym unifonie jak widać na zdjęciu miałeś zastosowany buzzer, który to sygnalizował wywołanie. Zasilanie napięciem stałym około 4,5V. Musisz zatem przenieść ów buzzer do nowego unifonu i podłączyć go do masy i linii wywołania. Zwróć przy tym uwagę na plus i minus.
  • Poziom 15  
    A u mnie...;) wymieniłem oba spalone tranzystory, sprawdziłem rozdzielnię i znalazłem niepodłączoną masę. Podłączyłem, działa.