Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Avensis 2.0 D4D silnik 1CD-FTV - Silnik nie odpala

28 Lis 2013 00:11 14742 15
  • Poziom 10  
    Witam. Mam problem z odpaleniem Avensis D4D 2000r., silnik 2.0 1CD-FTV. Auto stało prawie rok, po naładowaniu aku silnik ruszył bez problemów. Auto przejechało kilka kilometrów i po normalnym wyłączeniu silnika już nie odpaliło więcej. Pożyczyłem interfejs MVCI, brak jakichkolwiek błędów, podczas rozruchu nie wyświetla się prędkość obrotowa silnika ani ciśnienie na listwie CR. Mam wrażenie, że rozrusznik kręci poprawnie /kilkanaście lat jeżdżę różnymi dieslami/. Wyczyściłem zbiornik i wężyki paliwowe. Całość przedmuchałem z kompresora. Wymieniłem klemy od aku, zrobiłem nową masę karoserii i silnika, poprawiłem masę od sterownika wtrysków. Wyczyściłem egr, kolektor dolotowy, przepustnicę. Wymieniłem świece żarowe, filtr powietrza i paliwa. Czujniki położenia wału korbowego i wałka rozrządu - mierzone wartości oporu w normie wg. instrukcji serwisowej. Odkręciłem rurki od wtryskiwaczy - podczas próby rozruchu paliwo się nie wydostaje. Odkręciłem rurkę łączącą pompę i listwę CR - podczas rozruchu ledwo się poci. Odłączyłem przewód powrotny - tutaj paliwo śmiga gęstą strugą podczas kręcenia.
    Niestety auto dalej nie odpala nawet na plaku (próbowałem bo może wtryski zawieszone) wypali dawkę plaka i gaśnie. Czy szanowni koledzy mają jakieś sugestie co robić z pacjentem?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 35  
    zawor regulacyjny pompy wysokiego cisnienia.
  • Poziom 10  
    Pompa posiada dwa zawory czerwony i zielony. O którym zaworku mówisz?
  • Poziom 29  
    tam nie ma zaworu regulacji ciśnienia.Kolorowe zawory to zawory SCV i one mogą być uszkodzone.Jeśli nie one to pompa padła jeśli nie daje ciśnienia.
  • Poziom 39  
    michal_pomorze napisał:
    podczas rozruchu nie wyświetla się prędkość obrotowa silnika
    Sprawdź czujnik obrotów wału korbowego.
  • Poziom 29  
    Auto jest słabo diagnozowane nieoryginalnym sprzętem.Zauważ że ciśnienia paliwa też nie widzi.
  • Poziom 10  
    bandi21 napisał:
    Auto jest słabo diagnozowane nieoryginalnym sprzętem.Zauważ że ciśnienia paliwa też nie widzi.

    Niestety innego interfejsu nie posiadam. Sprawdziłem go jednak na kilku innych autach toyoty i tam radzi sobie świetnie. Ten avens jest jakiś oporny.
    Zauważyłem dzisiaj, że podczas próby rozruchu - rozrusznik kręci, ale wskazówka obrotomierza nawet nie drgnie. Czujnik położenia wału i czujnik wałka rozrządu sprawdzałem (właściwa oporność w zadanej temperaturze), może wiązka elektryczna albo ECM lub ECU..? Zaworki solenoidowe na pompie (czerwony i zielony) poprawnie cykają po podaniu napięcia...
  • Poziom 39  
    michal_pomorze napisał:
    Czujnik położenia wału i czujnik wałka rozrządu sprawdzałem (właściwa oporność w zadanej temperaturze),
    Bzdury wypisujesz. Oscyloskop w rękę i do dzieła.
  • Poziom 29  
    czujnik z mojego doświadczenia zawsze pokazywał błąd jeśli był uszkodzony.Zaworki zasilane są napięciem 5V z przetwornicy która jest za kielichem prawego amortyzatora i jego usterka z reguły objawia się też pokazaniem błędu.Naprawiałem wiele takich aut i najczęściej uszkodzone były wtryski lub pompa.Często właśnie brak było wskazówek ze strony komputera.
  • Poziom 10  
    trans-serwis napisał:
    michal_pomorze napisał:
    Czujnik położenia wału i czujnik wałka rozrządu sprawdzałem (właściwa oporność w zadanej temperaturze),
    Bzdury wypisujesz. Oscyloskop w rękę i do dzieła.


    Oscyloskop owszem. Ale zerknij na zdjęcie z instrukcji serwisowej toyoty - mierzona oporność tych czujników zależy od temperatury, nie można temu zaprzeczyć...
  • Poziom 10  
    bandi21 napisał:
    czujnik z mojego doświadczenia zawsze pokazywał błąd jeśli był uszkodzony.Zaworki zasilane są napięciem 5V z przetwornicy która jest za kielichem prawego amortyzatora i jego usterka z reguły objawia się też pokazaniem błędu.Naprawiałem wiele takich aut i najczęściej uszkodzone były wtryski lub pompa.Często właśnie brak było wskazówek ze strony komputera.


    Za prawym kielichem jest tylko sterownik wtrysków. Wygląda jak na załączonym zdjęciu. Rozumiem, że to on ma generować 5V do zaworków?
    Czy nie dysponując testerem toyoty jestem w stanie sprawdzić pompę bez jej demontażu? Jakiś test przychodzi Ci do głowy? Opiłków w niej nie ma - sitka z góry czyste, w momencie kręcenia nie podaje ciśnienia na listwę, ale podaje całkiem sporo na przelew.
    I rzeczywiście komputer nie pokazuje żadnych błędów.
  • Poziom 29  
    Sterownik podaje też napięcie na zaworki.Diagnoza tego silnika w ASO polegała na tym że sprawdzało się ciśnienie na listwie za pomocą testera.Jeśli go brakowało wysyłano pompę i wtryski do serwisu (np Bosch).
  • Poziom 10  
    Dziękuję za wszystkie sugestie.

    Jestem w trakcie wyciągania pompy wysokiego ciśnienia. Po weekendzie zawiozę do zdiagnozowania na przyrządach...
  • Poziom 29  
    Pamiętaj że nie każdy warsztat ci to zdiagnozuje bo nie wszyscy znają zasadę działania tej pompy.Jak będziesz potrzebował to dam ci namiar na tych co zawsze mi robią.
  • Poziom 11  
    bandi21 napisał:
    Diagnoza tego silnika w ASO polegała na tym że sprawdzało się ciśnienie na listwie za pomocą testera.Jeśli go brakowało wysyłano pompę i wtryski do serwisu (np Bosch).


    A tam okazało się, że są sprawne a winowajcą był zawór na listwie ...
  • Poziom 10  
    Witam po długiej przerwie.
    Wymieniłem pompę wysokiego ciśnienia, została wyczyszczona rura, zaworki, zawór upustowy i silnik odpalił.

    Winowajcą okazało się paliwo, które po długim czasie postoju pojazdu (rok) rozłożyło się i wydzieliły się jakieś osady. W ten sposób szlak trafił łożysko w pompie i przestała wytwarzać ciśnienie.

    Pozdrawiam i dziękuję za pomoc

    Zdjęcia pompy:
    Avensis 2.0 D4D silnik 1CD-FTV - Silnik nie odpala Avensis 2.0 D4D silnik 1CD-FTV - Silnik nie odpala Avensis 2.0 D4D silnik 1CD-FTV - Silnik nie odpala Avensis 2.0 D4D silnik 1CD-FTV - Silnik nie odpala Avensis 2.0 D4D silnik 1CD-FTV - Silnik nie odpala Avensis 2.0 D4D silnik 1CD-FTV - Silnik nie odpala Avensis 2.0 D4D silnik 1CD-FTV - Silnik nie odpala Avensis 2.0 D4D silnik 1CD-FTV - Silnik nie odpala Avensis 2.0 D4D silnik 1CD-FTV - Silnik nie odpala Avensis 2.0 D4D silnik 1CD-FTV - Silnik nie odpala