Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Falownik 400V i silnik 400/690V

rafal.jpg 28 Lis 2013 23:09 3174 13
  • #1 28 Lis 2013 23:09
    rafal.jpg
    Poziom 14  

    Trochę już powertowałem tematy i wiem coś więcej ale nie do końca. Otóż podłączyłem silnik (11kW, 2930rpm) 400/690V w gwiazdę i został on zasilony przez falownik 3 fazowy. Układ działał ponad rok czasu i ostatnio się spalił. Został oddany do przewinięcia i po ponownym użyciu po kilku godzinach znów się spalił. Do tego momentu nic nie wiedziałem o wyżej wspomnianej sytuacji. I teraz znów przewinięcie ale został podłączony do falownika już w połączeniu w trójkąt. Pochodził przy mnie niewiele ponad kilkanaście minut bez obciążenia i silnik zagrzał się niesamowicie. Co jest nie tak?

    0 13
  • #2 29 Lis 2013 01:11
    2336593
    Użytkownik usunął konto  
  • #3 29 Lis 2013 21:18
    ul1111
    Poziom 22  

    Wygląda na uwalony falownik. Przewińcie ponownie i zasilcie bezpośrednio z sieci ew rozruch gwiazda trójkąt. Napisz jeszcze przy jakich obrotach pracuje silnik. Generalnie nie wiem jak mogliście dopuścić do kolejnego spalenia silnika. Wystarczy pilnować temperaturę obudowy.

    0
  • #4 30 Lis 2013 09:20
    kosmos99
    Poziom 34  

    Dobrze by też było w falowniku prawidłowo ustawić parametr, w którym ustawia się max wartość prądu pobieranego przez silnik.

    0
  • #5 30 Lis 2013 09:25
    jurek84
    Poziom 21  

    Na jakiej częstotliwości silnik normalnie pracuje? Może wentylator nie wyrabia z chłodzeniem i trzeba dołożyć chłodzenie zewnętrzne.

    0
  • #6 05 Gru 2013 21:34
    rafal.jpg
    Poziom 14  

    Silnik ma chłodzenie własne. Obroty znamionowe. Zabezpieczenia prądowe i inne zostały ustawione. Prąd odczytany z wyświetlacza falownika, na samym poczatku prąd poniżej wartości odczytanych z silnika. Nastawy przeciążeniowe na falowniku sprawdzone (% prądu i nastawa czasu zadziałania). Nie miałem "wglądu" w prace układu, dowiedziałem się dopiero jak był problem.

    Silnik po przewinięciu i podłączeniu w trójkąt podłączony pod falownik popracował kilkanaście minut (zazbrojony wałek z piłami ale bez obciążenia) i się zagrzał po czym wyłączyły go zabezpieczenia prądowe na falowniku. Po ostygnięciu podłączyłem bez falownika i sytuacja się powtórzyła, wywaliło zabezpieczenie główne. Wniosek, że coś z silnikiem jednak?

    Falownik powinien być dobry (LG iG5A), w niedalekiej przyszłości go przetestuje bo na nim będę budował inną maszynę a w tym przypadku układ przerabiam na gwiazda-trójkąt z nowym silnikiem (decyzja inwestora).

    0
  • #7 09 Gru 2013 15:42
    tomaszk23
    Poziom 16  

    Jeśli silnik bez falownika działa poprawnie to logiczne będzie iż przyczynną jest falownik .

    jeśli zaś nie to :
    - wirnik ma zerwana klatkę
    - prądy wałowe przegrzewają rdzeń i izolacje uzwojenia
    - częstotliwość zasilania napięcia niszcząco wpływa na izolacje
    - sprawdź czy podczas pracy silnika z falownikiem niema pojawia gdzieś prąd stały , ponieważ jeśli taki wystąpi może coś przegrzać
    - sprawdzić dane nawojowe silnika i połączenia w fazach ( oporności , pole)

    Dodano po 1 [minuty]:

    sprawdzić wirnik na bicia . do pracy z falownikiem zaleca sie stosowanie łożysk izolowanych i "sztyce na wałku"

    0
  • #8 07 Maj 2014 21:35
    rafal.jpg
    Poziom 14  

    Maszyna pracuje w układzie gwiazda-trójkąt od czasu mojego ostatniego postu i nic do dzisiaj mi więcej nie wiadomo. Temat zamykam.

    0
  • #9 07 Maj 2014 22:11
    Tuning Marek
    Poziom 20  

    Kolego pamiętaj że przy takim oznaczeniu silnik w trójkąt ale oczywiście jak w gwiazde to będzie słabszy a nie o to chodzi a zrób autodopasowanie falownika do silnikajak oczywiście ma on w menu ale powinien mieć dziękuje

    0
  • #10 03 Mar 2015 21:01
    rafal.jpg
    Poziom 14  

    Tak jak wyżej napisałem. Dzięki wszystkim za cenne informacje.

    0
  • #11 18 Mar 2016 17:59
    rafal.jpg
    Poziom 14  

    Mam dodatkowe pytanie. Otóż jest silnik 3 fazowy 11kW z tabliczką jak na obrazku. Pracuje on w sprężarce (fabryczna) połączony w gwiazdę przez falownik 3f (falownik oryginalny chyba jest zamieniony na obecny LG iP5A). Czy mogę ten silnik połączyć do pracy w trójkąt również przez falownik 3 fazowy 400V? Wychodzi na to, że jest to silnik 230/400?

    Wspomniany we wcześniejszych postach falownik (LG iG5A) podłączony do tego silnika w układzie sprężarki co wyżej wspomniałem głupieje, prąd przy 50Hz dochodzi do 60A i wyłącza zabezpieczenie termiczne. Przy częstotliwości minimalnej jak z tabliczki (84Hz) jeszcze nie próbowałem. Ten sam falownik podłączony do innego silnika (na luzie) działa normalnie.

    Falownik 400V i silnik 400/690V

    0
  • Pomocny post
    #12 18 Mar 2016 20:18
    Tuning Marek
    Poziom 20  

    Witam wg Mnie nie możesz on tylko może pracować w układzie gwiazdy nie ma znaczenia czy falownik czy nie.

    Dodano po 3 [minuty]:

    Witam wg Mnie nie możesz on tylko może pracować w układzie gwiazdy nie ma znaczenia czy falownik czy nie. Zastanawia Mnie skad wziąłeś te 690V???

    0
  • Pomocny post
    #13 18 Mar 2016 21:36
    ryszardon
    Poziom 20  

    Na tabliczce silnika masz dane potrzebne do poprawnej pracy. Silnik ma pracować z minimalną częstotliwością 84 Hz a nie 50 Hz i połączenie w gwiazdę. Potrzebny jest falownik. Pozdrawiam

    0
  • #14 19 Mar 2016 13:01
    rafal.jpg
    Poziom 14  

    Silnik podłączony w gwiazdę, częstotliwość 84-114Hz, układ działa prawidłowo. Tylko zastanawia mnie bo zeszedłem jeszcze do częstotliwości 50Hz i układ też normalnie działa, nie ma sytuacji jak wyżej opisywałem. Myślę, że już powinno być dobrze.

    0