Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic KX-A143EXB - Nagłe rozładowanie akumulatorków

donlecho 29 Lis 2013 00:15 2013 1
  • #1 29 Lis 2013 00:15
    donlecho
    Poziom 9  

    Witam posiadam dwie słuchawki Panasonic KX-A143EXB i na obu występuje ten sam problem. Gdy na słuchawce miga ikona informując o słabej baterii podłączam ją do ładowania, ładuje około 7 godzin po czym ikona wskazuje że bateria jest pełna, wystarczy wykonać jedno połączenie i po 5 sekundach wskaźnik znów jest pusty i ponownie mogę ładować tak przez 7 godzin i tak w koło Macieja. W czym może tkwić problem?

    -model stacji : KX-TCD430PDB
    -Pomiar napięcia na zasilaczu 6V
    - napięcie na stykach stacji : około 8V
    - napięcie na stykach baterii przy włożonej słuchawce do bazy 3,16V
    - akumulatorki (GP) są na pewno sprawne testowane na innych sprzętach bez żadnych problemów, są to NI-MH o pojemności 800mAh (oczywiście odpowiednia opcja wybrana w menu słuchawki)

    Dodam jeszcze że gdy otrzymałem telefony w jednym zauważyłem zwykłe baterie i delikatnie wylany kwas na jednym styku co oczywiście już wyczyściłem, ale wskazuje to na to że ktoś wcześniej próbował naładować nieładowalne ;)

    Postaram się niedługo pomierzyć prądy na elementach tylko wymienię bezpieczniki w mierniku.

    Obstawiałbym na jakiś układ kontrolujący ładowanie, wiem że w akumulatorach Li-poly stosowane są układy elektroniczne które mają za zadanie sztuczne obniżanie pojemności z biegiem czasu aby nie dopuścić do przeładowania. Czy takie coś istnieje także w NI-CD i NI-MH? Jeśli tak to gdzie tego szukać i czy oczywiście znajdę to w tej nieszczęsnej słuchawce. Może elektronika w słuchawce zapamiętała poprzedni stan baterii czyli 0 i po włożeniu naładowanych akumulatorków po prostu zgłupiała.

    Myślę że wyczerpująco opisałem problem, w razie jakichś wątpliwości chętnie dopiszę co trzeba, póki co nie wiem od czego mam zaczynać szukania usterki.

    PS. Jeśli nie próbuję wykonać połączenia słuchawa wytrzymuje maksymalnie 12h na czuwaniu przy odłączonej linii od stacji i oczywiście będąc w jej zasięgu.

    0 1
  • #2 14 Gru 2013 17:52
    donlecho
    Poziom 9  

    Dobra mimo braku pomocy udało mi się rozwiązać problem. Napiszę krok po kroku co zrobiłem to na przyszłość może się komuś przyda. Najprawdopodobniej zablokowała się elektronika ładująca.

    1. Należy wyjąć telefon ze stacji dokującej i pozostawić na kilka dni do rozładowania aż sam się wyłączy, kilka razy go jeszcze odpalić aby w akumulatorkach pozostało jak najmniej energii. (mimo to i tak w baterii zawsze pozostanie jakiś minimalny procent)

    2. Teraz trzeba ręcznie rozładować akumulatorki do względnego minimum, czyli należy zewrzeć ze sobą plus i minus w miejscu w którym baterie otrzymują i oddają prąd to znaczy na dolnych blaszkach w telefonie, gdyż górne służą tylko do zamknięcia obwodu (robimy to tylko jeśli mamy minimalny prąd w akumulatorkach, ponieważ może dojść do niepożądanych efektów) gdy zrobiliśmy już zworkę wkładamy akumulatorki na swoje miejsce i tak zwarte pozostawiamy jeszcze na 30min. UWAGA! nie wkładamy do stacji gdy mamy zamontowaną zworkę.

    3. Po 30 minutach wyjmujemy naszą zworkę i wkładamy telefon do stacji, może na początku nie wykryć ładowania, ale po odczekaniu chwili na telefonie wyświetli się monit o tym że zaczął już ładować. W takim razie czekamy około 7 godzin aż wskaźnik okaże że mamy pełną baterię.

    5. Po odpowiednim wykonaniu wszystkich kroków powinno wszystko działać.

    Pozdrawiam.

    0
  Szukaj w 5mln produktów