Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opel Zafira A CDR 500 - brak dźwięku

dan110 29 Nov 2013 07:55 4353 5
  • #1
    dan110
    Level 10  
    Witam
    Radio przestało grać tz. nie ma dźwięku w głośnikach wyświetlacz normalnie działa, sterowanie w kierownicy też, wyszukuje stacje, działa cd, ale nie ma dźwięku w głośnikach co to może być?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    wolf16
    Level 20  
    Kolego ciężko coś powiedzieć bez diagnozy. Ile głośników jest w aucie? Może są tylko z przodu i ktoś przestawił Fader?
  • #3
    Błażej
    VIP Meritorious for electroda.pl
    Czy jak włączasz radio, to w głośnikach słychać pukniecie, czy jest totalna cisza?
  • #4
    dan110
    Level 10  
    głośniki są 4 sprawdzałem przód tył prawo lewo jest ustawione dobrze, jak włączę radio nic nie słychać jest totalna cisza
  • #5
    dan110
    Level 10  
    Udało mi się w końcu wyciągnąć to radio i co najdziwniejsze po podłączeniu na krótko akumulator głośnik gra normalnie, do głośników w aucie podałem napięcie baterią i trzeszczą czyli też są dobre to dlaczego jest cisza jak podłącze radio do auta?
  • #6
    Błażej
    VIP Meritorious for electroda.pl
    dan110 wrote:
    w aucie podałem napięcie baterią i trzeszczą czyli też są dobre

    To tylko częściowe i raczej niemiarodajne sprawdzenie. Głośnik może mieć zwarcie między zwojowe cewki, może być zwarty do masy. W obu przypadkach będzie działać pod bateryjką, a radio wykryje usterkę, bo parametry odbiegają od normy.