Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

jak zmierzyć napięcie wyjściowe na transformatorze elektronicznym

_szymon_ 29 Lis 2013 13:50 2865 3
  • #1 29 Lis 2013 13:50
    _szymon_
    Poziom 2  

    Witam,

    mam nadzieję, że piszę na odpowiednie forum. Jeśli nie, to proszę o skierowanie pod właściwy adres. Jest to mój pierwszy post i jestem "kumatym" laikiem, który wie to i owo, ale tutaj się pogubiłem.

    Mam dwa problemy:

    1. Podłączyłem taśmę LED (ok. 1,5 metra) do transformatora elektronicznego Govena YT50 (0-50W). Mierzę napięcie wyjściowe na transformatorze multimetrem (DT-830B - najtańszy chiński multimetr) i nie uzyskuję żadnego odczytu (odczyt 0). Dlaczego? Nadmieniam, że na tym ustawieniu multimetru pomiar baterii 9V daje poprawny odczyt.

    2. Drugim problemem jest test poboru mocy. Mam taki miernik poboru mocy podłączany między gniazdkiem elektrycznym, a urządzeniem. Powyżej opisana instalacja pokazuje mi pobór mocy ok. 10W (z tym, że zaraz po podłączeniu jest to ok. 13W i później spada do 10,5W). I teraz jeśli podłączam równolegle do tego trafo drugą taśmę LED (3,5 metra), to na mierniku pobór mocy się nie zmienia - pozostaje na poziomie ok. 10W - a spodziewałem się, że wzrośnie proporcjonalnie. Natomiast spada jasność świecenia LEDów.

    Czy ktoś byłby uprzejmy wytłumaczyć mi te zjawiska?
    Pozdrawiam

    0 3
  • Mitronik
  • #2 29 Lis 2013 14:05
    jdubowski
    Specjalista - urządzenia lampowe

    _szymon_ napisał:
    Podłączyłem taśmę LED (ok. 1,5 metra) do transformatora elektronicznego Govena YT50 (0-50W).


    A w jakim celu? To poprawnie działać nie będzie, "transformator" daje napięcie przemiennne o częstotliwości kilkudziesięciu kHz, przeznaczony jest do zasilania żarowek halogenowych.

    _szymon_ napisał:
    Mierzę napięcie wyjściowe na transformatorze multimetrem (DT-830B - najtańszy chiński multimetr) i nie uzyskuję żadnego odczytu (odczyt 0). Dlaczego? Nadmieniam, że na tym ustawieniu multimetru pomiar baterii 9V daje poprawny odczyt.


    Bateria daje 9V napięcia stałego, transformator daje napięcie przemienne. By pomierzyć prawidłowo potrzebny jest miernik true RMS i to mierzący napięcia o częstotliwości takiej jak daje transformator.

    0
  • Mitronik
  • #3 29 Lis 2013 14:22
    _szymon_
    Poziom 2  

    Rzeczywiście, teraz widzę, że na wyjściu jest 11,5V~, czyli przemienne, a ja byłem przekonany, że tam jest napięcie stałe. Zmierzyłem multimetrem ACV i daje mi 8,7V, ale to pewnie błędny pomiar ze względu na wspomnianą częstotliwość.

    W jakim celu? Taki transformator sprzedano mi w sklepie do zasilania taśmy LED i taśma świeci bez zarzutu.

    A co do drugiej części pytania? Co z tym poborem mocy?

    0
  • #4 29 Lis 2013 16:13
    kortyleski
    Poziom 41  

    _szymon_ napisał:
    taśma świeci bez zarzutu.


    Ale ledy w taśmie traktowane są wstecznym napięciem o wartości koło 11V a to jest dla nich bardzo niezdrowe, po prostu dużo szybciej zaczną padać. A że dla typa w sklepie LED to taka żarówka tylko mała to już co innego.

    0