Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sprzęganie przetworników gitarowych

29 Lis 2013 19:33 3132 6
  • Poziom 10  
    Witam. Po zakupie gitary (Jackson JS32T RR BLK) wymieniłem po tygodniu przetworniki na japońskie ibanezowskie V7 i V8. Poprzednie (Jackson Zebra High Output, firmy Belcat) trochę sprzęgały, ale dało się wytrzymać. Natomiast nowe są okropnie sprzęgające, nie wiem czego to wina. Stare przetworniki miały dwa kable, sygnał i masa tu w nowych są 3, bo jest funkcja rozłączania cewek z której nie korzystam. Wszystko jest zlutowane wedle schematu na niebieskim tle. Fioletowy kabel to kabel który odpadł i podejrzewam, że siedział tam gdzie go przylutowałem, ale nie jestem pewien (odpadł przy potencjometrze). Wyekranowana jest tylko osłona elektroniki, jakoś w przyszłości będę musiał zabrać się za ekranowanie całej komory jak i komory pickupów. Pozostałe dwa schematy to schemat który przysłał mi pracownik firmy Ibanez (na 100% zły bo przełącznik jest 5-cio a nie 3 pozycyjny i przetworniki mają więcej wyprowadzeń, ale może wam coś podpowie schemat) oraz inny znaleziony w sieci (powersund)
    Nie lutowałem elektroniki zgodnie ze schematami, tylko wstawiłem nowe przetworniki w te same wyprowadzenia, co stare przetworniki. Czy coś zlutowałem źle? Czy to wina braku ekranowania, czy może źle zawoskowanych przystawek? Dodam, że po dotknięciu ręką strun nic nie ustaje, ale jak dotknę np. metalowej gałki albo przełącznika to brumienie w połowie ustaje. uziemienie mostka nie jest zwarte ze strunami.
    Proszę o pomoc. Jak by coś było nie jasne, piszcie.


    Sprzęganie przetworników gitarowych
    Sprzęganie przetworników gitarowych Sprzęganie przetworników gitarowych
  • Pomocny post
    Poziom 29  
    Po pierwsze, powinieneś się zastanowić co oznacza określenie "sprzęganie". Z tego co piszesz to masz po prostu brum (przydźwięk sieciowy) co nie ma zupełnie nic wspólnego ze sprzęganiem. Sprzęganie to jest dźwięk z gitary jak rozkręcisz wzmacniacz i zbliżysz się do głośnika i całość zaczyna gwizdać i piszczeć. Więc masz sprzęganie, czy przydźwięk sieciowy?
    Po drugie, jeśli masz miernik (a założę się, że masz), to bardzo łatwo zmierzyć przystawkę i stwierdzić jak jest wewnątrz połączona. Z pobieżnego przeglądu w sieci wynika, że czerwony przewód to "gorący", a Ty go nie podłączyłeś. Nic dziwnego, że gitara nie działa jak powinna. Poza tym są to humbuckery i gitara powinna być bardzo cicha.
    Po trzecie, stwierdzenie "uziemienie mostka nie jest zwarte ze strunami" jest co najmniej dziwne. A czemu nie jest zwarte ze strunami?
    Czyli w zasadzie wszystko co można było zepsuć, to zepsułeś.
    Jeśli masz taki problem z poprawnym połączeniem przystawek, to najlepszą metodą rozwiązania problemu (poza oddaniem gitary komuś kto się na tym zna) jest podłączenie tylko jednej przystawki do gniazda wyjściowego i dalej do wzmacniacza (z pominięciem wszelkich potencjometrów i przełączników). Ponieważ masz tylko 3 przewody (i dodatkowo wiesz, który to masa), to jest bardzo mało kombinacji. Gdybym miał zgadywać, to powiedziałbym, że trzeba podłączyć masę do masy wyjścia, czerwony do "gorącego", a biały ma być prawdopodobnie niepodłączony. Tylko zgaduję ale sprawdzenie tego zajęłoby mi jakieś pół minuty.
    Jak już będziesz wiedział jak podłączyć jedną przystawkę, to połączenie tego w całość jest banalnie proste - zgodnie ze schematami, które masz.

    PS: poza tym na tym niebieskim rysunku wygląda na to, że w gnieździe wyjściowym masz zamienione miejscami przewody "gorący" i masę. Chyba, że źle narysowałeś gniazdo.
    PS2: a potencjometr TONE podłączyłeś tak, że nic nie reguluje. Przyjrzyj się na schematy: może coś jest podłączone do ślizgacza potencjometru?

    Marek
  • Poziom 10  
    Masz rację, wywaliłem biały kabel, czerwony idzie jako sygnał i wszystko gra jak powinno.
    A z tym mostkiem, to chodzi o to, że jeśli miernikiem sprawdzam czy jest zwarcie, i przystawiam jeden przewód miernika do strun, drugi do masy na potencjometrze to jest przerwa w obwodzie. Jeśli zedrę troszkę farby na moście i dostanę się do metalu, potencjometr piszczy. Czy połączenie strun do masy przez zdarcie farby po drodze dało by mniejsze brumienie? Bo jednak jakieś jeszcze występuje.
    A co do potencjometru tone, czy nie powinienem przylutować fioletowego kabla do środkowej nóżki?
  • Pomocny post
    Poziom 29  
    Tak, fioletowy kabel powinien iść do ślizgacza potencjometru. Na każdym z pozostałych schematów tak jest więc chyba łatwo się można domyśleć, że tak właśnie powinno być.
    Standardowo struny powinny być połączone do masy poprzez mostek ale nie przez zdzieranie farby. Pomyśl trochę albo zrób zdjęcie i zapytaj się tu lub na forum gitarowym.
    Poza tym zastanawiam się jak potencjometr może piszczeć. Może to jednak miernik piszczał?

    Marek
  • Poziom 10  
    Mój błąd, to miernik piszczał. A z masą do stun pomyslę, dzięki za rady.
  • Poziom 29  
    Dalej, patrząc na ten schemat widać, że jeśli przy pierwszej przystawce odłączyłeś biały kabel, a przy drugiej masz nadal podłączony, to druga przystawka pracuje jako singiel, a pierwsza jako humbucker. Musisz się zdecydować jak to ma być, bo być może część brumu jest właśnie z tego powodu.

    Marek
  • Poziom 10  
    Chcę dwa humbuckery. Ale już wiem jak to prosto sprawdzić, podłączę do gniazda przetwornik raz jeden kabel, raz dwa, raz jeden i drugi i wszystko będę wiedział.