Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

multimetr ut70a padł po złym podłączeniu

fazic 29 Nov 2013 23:50 3855 12
  • #1
    fazic
    Level 8  
    witam
    posiadam miernik uni-t ut70a ale niestety przez pomyłkę podłączyłem przewody pod pomiar natężenia (10A) a zakres ustawiłem na napięcie i chciałem pomierzyć 230v . Skutek jest taki, że miernik się nie włącza a w środku spalona ścieżka za bezpiecznikiem 10A. Może jakoś pomożecie jak naprawić, bo na serwis gwarancyjny raczej nie mam co liczyć:/ , czy może próbować odesłać na gwarancji?
    pozdrawiam:)
  • #2
    leonsocio
    Level 28  
    W serwisie od razu się zorientują, że to wina użytkownika, także uważam, że parę zł poszło w niepamięć. Samemu tego nie zrobisz.
  • #3
    oj
    Level 42  
    Trzeba naprawić przepalone połączenie i miernik powinien działać
  • #4
    korrus666
    Level 40  
    fazic wrote:
    witam
    posiadam miernik uni-t ut70a ale niestety przez pomyłkę podłączyłem przewody pod pomiar natężenia (10A) a zakres ustawiłem na napięcie i chciałem pomierzyć 230v . Skutek jest taki, że miernik się nie włącza a w środku spalona ścieżka za bezpiecznikiem 10A. Może jakoś pomożecie jak naprawić, bo na serwis gwarancyjny raczej nie mam co liczyć:/ , czy może próbować odesłać na gwarancji?
    pozdrawiam:)

    Dlatego lubię mojego Brymena 811 który krzyczy w takich przypadkach. Zastąp spaloną ścieżkę kawałkiem przewodu i sprawdź bezpiecznik 10A.
  • #5
    leonsocio
    Level 28  
    nie wiem jak ten Unit, ale ja dawno temu w identyczny sposób załatwiłem miernik Mastech, znajomy elektronik rzekł, że mam się pożegnać z urządzeniem, ale być może UniT jest do uratowania.
  • #6
    piotrkol7
    Level 39  
    Pokaż zdjęcia płytki tego swojego urządzenia.
  • #7
    fazic
    Level 8  
    Wklejam zdjęcia uszkodzonego miernika, uszkodzenie zlokalizowane jest w lewej dolnej części, na jednym ze zdjęć zaznaczyłem to żółtą ramką. Na zdjęciach widać też, że opalona jest górna płytka. Być może, że uszkodziły się elementy na drugiej stronie płytki. Przerwę w ścieżce poprawiłem tym czerwonym przewodem.

    multimetr ut70a padł po złym podłączeniu multimetr ut70a padł po złym podłączeniu multimetr ut70a padł po złym podłączeniu multimetr ut70a padł po złym podłączeniu
  • #8
    kogut117
    Level 10  
    Podotykaj delikatnie jakąś pensetą ścieżki wokół spalenia czy przypadkiem nie odrywają się. Jak odrywa się ścieżka z lakierem to przewodem połącz.
  • #9
    oj
    Level 42  
    A ten bezpiecznik się przepalił czy nie.

    Nie widać drugiej strony ale tam między bezpiecznikiem a rezystorem pomiarowym nie powinna być takie połączenie w postaci ścieżki. Powinno być jak najkrótsze połączenie bezpiecznik-rezystor pomiarowy.

    Widać, że nie przerwała się ścieżka pomiarowa między rezystorem pomiarowym a VR2.

    Do sprawdzenia VR2
    Rezystor R12
    Przełącznik AC/DC
    Przełącznik zakresów; styki zakresu prądowego.

    A wiadomo w jakim położeniu był przełącznik AC/DC w chwili uszkodzenia ?
  • #10
    fazic
    Level 8  
    bezpieczniki sprawdziłem i są sprawne,
    nie do końca rozumie o co chodzi z tą ścieżką, bo ona tam była tylko się wypaliła, a ja zastąpiłem ją przewodem
    między VR2 a R48 jest przejście.
    podzespoły które zasugerowałeś wylutuję i sprawdzę jak znajdę chwilę wolnego czasu.
    Co do przełącznika AC/DC to już sam nie jestem pewien;/
  • #12
    fazic
    Level 8  
    mógłbyś trochę rozwinąć swoją myśl? :), rozumie, że konstrukcja jest zła. Może mógłbyś mi zaproponować jakiś dość dobry multimetr do 200zł, bo rozumie, że ten obecny to już kompletny złom;/