Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

dell xps 1645 - trzeszczenie dźwięku na głośnikach laptopa

luki2604 01 Dec 2013 17:17 5385 8
  • #1
    luki2604
    Level 13  
    witam,
    mam problem z dźwiękiem w laptopie - dell xps 1645, dźwięk na IDT.
    Gdy odtwarzam coś na wbudowanych głośniczkach, strasznie trzeszczy głośniczek basowy, wręcz gra nienormalnie, do tego cały dźwięk jest jakby przytłumiony ( jak przez szklankę przy uchu ). Gdy podłącze zewn. głośniki, wszystko ok.
    Zdarzało mi się to już sporadycznie kilka razy- przeważnie po jednym resecie laptopa było ok.
    Teraz nic nie pomaga - przeinstalowałem sterowniki IDT, płyty głównej, zmieniałem próbkowania, regulowałem korektorem, to zdecydowanie nie jest kwestia dźwięku samego w sobie. Co może być przyczyną ?
    Laptop ma już ponad 3 lata. Wymieniana była płyta główna na gwarancji, ok. rok temu.
  • #2
    adamadi33
    Level 43  
    A jak sytuacja przedstawia się na słuchawkach?
  • #3
    luki2604
    Level 13  
    Właśnie sprawdziłem, na słuchawkach jest OK.
  • Helpful post
    #4
    adamadi33
    Level 43  
    luki2604 wrote:
    strasznie trzeszczy głośniczek basowy

    Chodzi o subwoofer?
  • #5
    luki2604
    Level 13  
    tak, subwoofer totalnie brzydko gra, w zasadzie nie gra, tylko brzęczy i trzeszczy. Ale także głośniczki przy klawiaturze grają jakby... cicho, przytłumione, jakby przez szybę
  • Helpful post
    #6
    adamadi33
    Level 43  
    Z tego co wiem płyty Dell mają dwa wzmacniacze operacyjne audio.
    Albo któryś z głośników to powoduje albo owe układy i drobnica.
  • Helpful post
    #8
    adamadi33
    Level 43  
    Komputer trzeba dać do diagnozy.
  • #9
    luki2604
    Level 13  
    witam. Problem na razie rozwiązany.
    Wyjąłem moduł subwoofera - głośniczek z malutką plastikową skrzyneczką bas reflex. Membrana głośniczka była całkowicie odklejona ( pewnie czas zrobił swoje ).
    Bez subwoofera dźwięk nadal był dziwny, lecz dający się słuchać, jedynie pozbawiony niskich i średnich tonów.
    Podkleiłem membranę, podociskałem chipsety na płycie głównej, podłączyłem z powrotem subwoofer i ku mojemu zaskoczeniu wszystko wróciło do normy.
    Może była to kwestia pozbawienia zasilania? - odłączyłem zasilacz i wyjąłem baterie.
    A może chodzi o chipsety, może jakieś zimne luty... Bo raczej to nie zasługa samego sklejenia membrany czy odłączenia/podłączenia subwoofera.
    Czy ktoś wie dokładnie, które to chipsety dokładnie na płycie głównej ?
    dell xps 1645 - trzeszczenie dźwięku na głośnikach laptopa
    dell xps 1645 - trzeszczenie dźwięku na głośnikach laptopa
    Pozdrawiam.