Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Faac 740D - Nie działa zdalne sterowanie przy ujemnej temperaturze

pitfriend 04 Gru 2013 09:34 2013 5
  • #1 04 Gru 2013 09:34
    pitfriend
    Poziom 12  

    Witam
    Mam centrale do bramy Faac 740D z trzema pilotami fix 4. Brama zakładana w maju i dokąd w nocy była temperatura dodatnia bądź minimalnie poniżej zera to brama otwierała się normalnie. Problem pojawił się w poniedziałek kiedy w nocy zrobiło się -6. Żaden pilot nie działa, ale z przycisku zamontowanego w domu można bramą normalnie sterować. Przez dwa dni uruchamiałem ponownie sterowanie pilotami w ten sposób że odłączałem zasilanie bramy na kilka minut i później znowu piloty działały normalnie. Dzisiaj ten sposób już nie zadziałał. Zastanawiam się co może być nie tak.

    Update: dzisiaj w nocy temperatura była dodatnia i rano piloty działały normalnie.
    Czekam teraz na fachowca bo centrala jest jeszcze na gwarancji.

    0 5
  • #2 05 Gru 2013 12:56
    kotbury
    specjalista -automatyka bramowa

    W 741 (bliski krewny 740) miałem sytuację, że przy przejściu przez 0 stopni i dużej wilgotności woda skraplała się od spodu denku górnym zewnętrznej obudowy a kropelki kapały na złącze wewnętrznej przezroczystej obudowy z czarna obrotową podstawą płytki a potem po przesząceniu sie przez szczelinę prosto na radio. Po wyczyszczeniu i dokładnym wysuszeniu radia, a potem zaklejeniu szczeiny dookoła taśmą samowulkanizującą (inaczej wilgoci się raczej nie zlikwiduje - chyba że założyć aktywne ogrzewanie...) wszystko ożyło.

    0
  • #3 10 Gru 2013 15:22
    sekul
    Poziom 11  

    Mnie się też wydaje, że to nie jest kwestia sprzętu tylko raczej jakiejś szczeliny przez którą przechodzi wilgoć, woda... mój napęd wytrzymywał nawet przy temperaturze minus 20 stopni. Nic się z faac nie powinno dziać jak temperatura nie jest jeszcze aż tak niska...

    0
  • #4 11 Gru 2013 10:29
    pitfriend
    Poziom 12  

    zdjąłem obudowę i absolutnie nigdzie nie widać żadnej wilgoci

    0
  • #5 11 Gru 2013 20:03
    kotbury
    specjalista -automatyka bramowa

    Woda skrapla się przy spadku temperatury od 4 do zera stopni (punkt rosy) i dużej wilgotności powietrza - ciężko coś takiego wyłapać naocznie (dla tego urządzenia ściśle przemysłowe są albo hermetyczne i wypełnione suchym gazem/zalane silikonem albo mają w szafkach ogrzewanie/klimatyzację z osuszaniem).
    Mozliwe też że wysiada odbiornik (nie centrala) - w zimnie metal się kurczy i wyłażą różne zimne luty bądź uszkodzone wyprowadzenia. Jak masz możliwośćto podmień odbiornik na inny a swój oddaj na gwarancji (jak właśnie robisz).

    0
  • #6 25 Lip 2014 08:11
    pitfriend
    Poziom 12  

    Zaizolowanie nie rozwiązało problemu. Został wymieniony radioodbiornik. Zobaczę kolejnej zimy czy to ostatecznie wyeliminowało problem.

    1