Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Detekcja zera napięcia sieci 230V

lycon5 04 Gru 2013 21:44 1938 7
  • #1 04 Gru 2013 21:44
    lycon5
    Poziom 11  

    Witam,
    skleciłem następujący układ przedstawiony na schemacie poniżej:
    Detekcja zera napięcia sieci 230V
    Jak widać zrobiłem schemat w multisimie i symulowałem działanie detekcji zera.
    Wygląda to następująco:
    Detekcja zera napięcia sieci 230V
    Jak widać na pierwszym schemacie, pomiaru napięcia dokonywałem na dzielniku napięcia. Wszystko w symulacji wygląda pięknie, również same zbocza sygnałów przejść przez zero pięknie wyglądają. Teraz przejdźmy do praktyki, pomiar napięcia oscyloskopem w tym miejscu wygląda tak:
    Detekcja zera napięcia sieci 230V
    I tutaj zaczyna się moje pytanie. Skąd u mnie się wzięło takie przesunięcie przy zboczu upadającym drugiego ( niebieskiego ) przebiegu ? Pierwszy ( żółty ) przebieg jest to napięcie sieciowe bez dzielenia przez 10 amplitudy na sondzie oscyloskopu. Proszę więc o pomoc i czekam na odpowiedź.
    Pozdrawiam

    0 7
  • #2 04 Gru 2013 22:48
    tadzik85
    Poziom 38  

    Układ niebezpieczny dla życia, transoptor w tym przypadku nawet nie spełnia swojego celu. Twierdzisz, że układ zmontowałeś? to wyrzuć go najlepiej. Najprościej realizuje się to na transoptorze z dwoma diodami podłączonymi przeciwnie i równolegle.

    0
  • #3 04 Gru 2013 22:54
    lycon5
    Poziom 11  

    Fakt, a gdy tranzystory damy do zera sieci, a emitery transoptorów do masy zasilacza ?

    0
  • #4 04 Gru 2013 22:57
    tadzik85
    Poziom 38  

    Oba układy nie powinny mieć żadnego podłączenia, w sieci raz trafisz na fazę raz na neutralny. I co? gramy w totka? tu należy zastosować pełną izolację.

    0
  • #6 04 Gru 2013 23:52
    lycon5
    Poziom 11  

    Zależy mi na w miarę możliwości precyzyjnym określeniu przejścia napięcia sieciowego przez zero, jutro przetestuję podany w przytoczonym wyżej temacie układ kolegi oj. Tak z czystej ciekawości, ma ktoś jakieś sugestie czemu w praktyce otrzymałem taki przebieg jak na ekranie oscyloskopu ?

    0
  • #7 05 Gru 2013 08:30
    tadzik85
    Poziom 38  

    Czasy przełączeń. Fakt, że stosując izolację trudno wykryć precyzyjnie dokładnie punkt przejścia przez zero, bo coś tranzystor czy dioda transoptora działa o jakiegoś napięcia.

    0
  • #8 05 Gru 2013 16:16
    lycon5
    Poziom 11  

    Ale w przypadku narastania napięcia sieciowego ( przejście przez zero w górną połówkę napięcia ) sygnał na dzielniku napięciowym jest w porządku, a przy przejściu w dolną połówkę jest 4 razy dłuższy.

    Dodano po 2 [godziny] 9 [minuty]:

    Układ użytkownika oj działa bardzo dobrze, dziękuję wszystkim za pomoc i cenne sugestie. Zamykam.

    Dodano po 3 [godziny] 23 [minuty]:

    A jednak cofam, mam to samo zjawisko przy zastosowaniu rozwiązania użytkownika oj. Przy przejściu przez zero z dolnej w górną połówkę napięcia sieci mój sygnał od rzeczywistego jest przesunięty o około 100us ( dopuszczalne ), a przy przejściu z górnej połówki napięcia sieci w dolną połówkę mam przesunięcie ( opóźnienie względem faktycznego zera ) o około 1ms. Jakieś sugestie ?

    0