Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Peugeot Clarion PU-2184A - Brak zasilania wzmacniacza antenowego

georgebb 04 Dec 2013 22:25 3645 9
  • #1
    georgebb
    Level 10  
    Jeśli się nie mylę to radio powinno mieć na wejściu anteny (gniazdo antenowe) +12V, aby zasilać wzmacniacz sygnału, umiejscowiony tuż przy antenie. Z moich pomiarów wynika, że napięcie nie wychodzi z radia, Czy brak napięcia może być przyczyną uszkodzenia czy opcja zasilania jest jakoś wyłączona w ustawieniach radia lub poprzez program PP2000? Wspomnę, że oprócz braku zasilania w w/w miejscu radio działa poprawnie, jednak wyszukuje mało stacji i tylko te o silnym sygnale.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Błażej
    VIP Meritorious for electroda.pl
    Brak tego zasilania jest z reguły skutkiem uszkodzenia tego wyjścia - z reguły jest to przeciążenie spowodowane podłączeniem "za dużego" odbiornika lub zwarciem tego przewodu do masy.
  • #4
    georgebb
    Level 10  
    Wolałbym ten wzmacniacz w stopce anteny zachować, a właściwie wymienić bo co prawda nie był zardzewiały i wilgoci nie znalazłem ale połączenie z kablem antenowym było zaśniedziałe. Oczyściłem, zamontowałem i ze trzy stacje więcej zaczęło odbierać ale to jeszcze nie jest to co powinno być bo zapewne brak zasilania płytki wzmacniającej, sygnał tłumi zamiast go wzmacniać. Możliwości są różne, zmienić radio, naprawić radio, wywalić wzmacniacz albo ... albo podać ten +12V z innego miejsca. Podejrzewam że naprawa raczej nieopłacalna jeśli usterka taka ma miejsce. Zastanawiam się czy można bezkarnie podłączyć to dodatkowe zasilanie, jednocześnie wpuszczając je do radia właśnie. Dodam że nic tam nie było podłączane a wszystko fabryczne i zapewne jestem pierwszy, który tam paluchy wtyka.
  • #5
    Błażej
    VIP Meritorious for electroda.pl
    georgebb wrote:
    Podejrzewam że naprawa raczej nieopłacalna jeśli usterka taka ma miejsce.

    Faktycznie. Często jest to jeden tranzystor do wymiany... Choć może być i bardziej zaawansowany problem. Schemat radia ci powie. Albo chociaż prześledzenie ścieżki na płycie na początek.
    Podłączyłeś na próbę przy włączonym radiu zasilanie na ten wzmacniacz i sprawdziłeś, czy w ogóle działa?
  • #6
    georgebb
    Level 10  
    Zasilanie dochodzi poprzez kabel antenowy i jak podam go z innego źródła to jednocześnie prąd popłynie w stronę gniazda antenowego radia a tu mam obawy aby nie pogorszyć sprawy.
  • #7
    Błażej
    VIP Meritorious for electroda.pl
    Zasilanie jest po gorącej żyle? Jesteś pewien? Tak, jak w autach VAGu? To potrzebny jest jeszcze separator antenowy.
  • #8
    georgebb
    Level 10  
    Tak po gorącej. Może spróbować zastosować testowo taki od anteny telewizyjnej a jak się sprawdzi szukać samochodowego?
  • #9
    Bartek2107
    Level 10  
    Witam serdecznie.Podłączam się do zagadnienia gdyż zetknąłem się z tym samym rozwiązaniem producenta Peugeota i chciałem zostawić jego oryginalność.Podłączyłem typową separatkę samochodową i efektów brak.Wszystkie elementy na płytce wzmacniacza przemierzone.Dziękuję i pozdrawiam.
  • #10
    emik
    Level 31  
    Bartek2107 wrote:
    .Podłączyłem typową separatkę samochodową i efektów brak.

    To normalne bo.
    separatka [łac.],
    oddzielne, jednoosobowe pomieszczenie w zakładzie leczn., więzieniu itp.
    :D
    Ze swoim problemem napisz nowy post, a nie dopinasz się do archiwalnego. I napisz konkretnie model samochodu (406?) bo możemy się tylko domyślać.