Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba c660 płyta la-6847P uszkodzona(chipset)?

04 Gru 2013 23:42 1698 7
  • Poziom 2  
    Witam kolegów,

    posiadam komputer jak w temacie, objawy są takie, że system wstaje za każdym razem, ale nie za każdym razem botuje z partycji systemowej, za każdym razem wykrywa dysk w biosie, ale nie zawsze botuje z partycji systemowej, wgrany czysty system, dysk sprawdzony hdtunem jest ok.
    Dodatkowo jak już zabotuje potrafi mulić niemiłosiernie, do tego stopnia że np. filmy na youtube tną, połowa klawiszy na klawiaturze nie działa.

    Został wyczyszczony, nowa pasta, nosy system, dysk i pamięć są sprawne.

    Postanowiłem więc spróbować lekko podgrzać chipset na płycie .... i .... pomogło zaczął normalnie działać i botować .... na całe 3 godziny heh, i znowu to samo nie zabotował:/

    Co radzicie koledzy? kupować płytę na aukcji za 290zł? czy wymiana układu? a jeśli tak to gdzie?

    Proszę o pomoc, mój laptop umiera :/

    Pozdrawiam,
    Artur
  • Spec od komputerów
    arturwiczlino napisał:

    Co radzicie koledzy? kupować płytę na aukcji za 290zł? czy wymiana układu? a jeśli tak to gdzie?


    Za 300 układu nigdzie nie wymienisz.
  • Poziom 18  
    mozesz zreballowac lub szturchnác sam uklad powinnien odrzyc na pare miesiecy

    lub wyjac jakis z innej plyty


    ale 290 to tanio ja bralbym plyte
  • Poziom 2  
    Dziwna spawa, kupiłem płytę z alledrogo tzn pojechałem do Koszalina nawet mi ją wstawili na miejscu, pochodziła parę godzin i stało się to samo co z poprzednią, nie botuje dysku a jak już zabotuje to muli. O CO CHODZI??? Zbieg okoliczności po prostu była grzana i padła akurat teraz czy procesor lub dysk powodują jakieś uszkodzenie? NIE MAM JUŻ POJĘCIA. Może ktoś miał już podobny problem?
  • Poziom 19  
    Większość usterek jest typowa dla danego sprzętu elektronicznego, stąd raczej to nie przypadek. Masz inny dysk, żeby podmienić?.
  • Poziom 2  
    No właśnie, dysku nie podmieniłem, ale sprawdzałem hdtunem, i jest zdrowy(zero badów smart ok). Dla pewności jednak podmienię dysk z innego laptopa i zobaczymy.

    Zauważyłem jednak, że nie botuje w trybie AHCI natomiast botuje i muli w trybie Compatibility(IDE).
  • Poziom 17  
    Masz jakieś plomby tego serwisu?. Jeżeli nie, rozbierz komputer, jak masz możliwość, wrzuć zdjęcie tej płyty, układu, podaj oznaczenie, wizualnie czasami można stwierdzić, czy układ był już ruszany.
  • Poziom 35  
    Jak wspomniał poprzednik - zdjęcia będą bardzo pomocne. Szczególnie wyraźne zdjęcia chipów - chipsetu i grafiki (o ile to wersja z zewnętrzną grafiką). Niech Kolega zwróci szczególną uwagę na obecność naklejki na grafice, oraz kleju na brzegach układu.