Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

skoda otavia II 2008r 1.9 - automat - brak świateł cofania

piotr10005 07 Dec 2013 13:33 3006 5
  • #1
    piotr10005
    Level 8  
    Witam
    Mam problem ze znalezieniem przyczyny braku świateł cofania w Octavii II 1.9 2008r automatyczna skrzynia biegów.

    bezpieczniki sprawdzone, żarówki sprawdzone.

    nie mogę namierzyć czujnika świateł wstecznych, czy on jest ?

    Może miał ktoś podobny przypadek.
    Proszę o podpowiedź co może być zepsute ...

    z góry dziękuję
  • #2
    ste
    Level 26  
    O ile dobrze pamiętam to sygnał włączenia wstecznego biegu przesyłany jest siecią CAN z sterownika skrzyni do modułu bordnetz (sterownik nad nogami kierowcy).
    Żarówki świateł cofania sterowane są plusem ze sterownika bordnetz. Należałoby sprawdzić przewód ze sterownika do żarówek pod kątem przejścia i zwarć.
    Sprawdzić błędy w sterowniku bordnetz i czy sterownik "widzi" że wsteczny włączony?

    piotr10005 wrote:

    bezpieczniki sprawdzone


    Nie ma tam bezpieczników topikowych od świateł, są bezpieczniki elektroniczne realizowane przez sterownik bordnetz, jeżeli długo było zwarcie to miałem tak że trzeba było skasować błędy żeby znowu zaczęło swiecić.
  • #3
    piotr10005
    Level 8  
    Dzięki za zainteresowanie tematem .

    Czy może pamiętasz który to kanał do modułu bordnetz i w której grupie widzi wsteczny ?
  • #4
    ste
    Level 26  
    Wybierasz adres 09 żeby się połączyć z tym modułem. Która to grupa nie pamiętam w każdym razie jeżeli używasz VCDS są tam opisy - nie ma problemu ze znalezieniem. Jeżeli już będziesz robił diagnostykę to są w tym module testy elementów wykonawczych i między innymi można włączyć światła wstecznego - kolejna rzecz która może Ci pomóc w rozwiązaniu problemu.
  • #5
    piotr10005
    Level 8  
    ok. dzięki
    Dopiero w sobotę mam wolną to zajrzę i dam znać.

    Może jeszcze jakieś pomysły ...
  • #6
    piotr10005
    Level 8  
    w kanale 09 brak błędów
    jak robię test elementów wykonawczych światła wsteczne działają.

    czyżby sterownik do wymiany ?